These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Ships & Modules

 
  • Topic is locked indefinitely.
 

pyfa 1.15.0 (Vanguard)

First post First post First post
Author
Sable Blitzmann
24th Imperial Crusade
Amarr Empire
#761 - 2014-12-15 18:06:02 UTC
Macker Momo wrote:
Thank you! Incredible application.

Please let me know what I need to do prior to installing any new version of PYFA.

These are the steps I follow now:
1. Download .exe version
2. Uninstall current version of PYFA
3. Go Into program files (x86) and delete the PYFA folder
4. Double click on the .exe installer

In the past I did not uninstall or delete the PYFA folder, and ran into some fitting corruption issues. Thank you.


You shouldn't have to delete the pyfa directry. It should work like any other application installation and overwrite old files with new ones. What kind of fitting corruption issues did you experience?
Macker Momo
The Big Moe
#762 - 2014-12-15 19:46:29 UTC
Sable Blitzmann wrote:
Macker Momo wrote:
Thank you! Incredible application.

Please let me know what I need to do prior to installing any new version of PYFA.

These are the steps I follow now:
1. Download .exe version
2. Uninstall current version of PYFA
3. Go Into program files (x86) and delete the PYFA folder
4. Double click on the .exe installer

In the past I did not uninstall or delete the PYFA folder, and ran into some fitting corruption issues. Thank you.


You shouldn't have to delete the pyfa directry. It should work like any other application installation and overwrite old files with new ones. What kind of fitting corruption issues did you experience?


Thank you.

I couldn't open some of my old fits, or trying to do so would crash PYFA. I spoke with someone on this forum and submitted the requested info. Things are fine now, though.

Life is short. Have fun.

Aroven42
Faceless Ronins
COASTAL BROTHERHOOD
#763 - 2014-12-17 01:13:24 UTC
incorrect characteristics of the ship Heretic. in eve indicators DPS and power grid above. even if you put all the skills in 5 in pyfa
Jonathan Xavier
Discrete Solutions Ltd.
#764 - 2014-12-17 02:24:44 UTC  |  Edited by: Jonathan Xavier
Derp.
Cypher Reese
Tribal Liberation Force
Minmatar Republic
#765 - 2014-12-18 14:03:28 UTC
Sable Blitzmann wrote:
[quote=Daneel Trevize]

I'm not sure what you're stating / asking. X-axis should be the distance you set, not sig radius, while Y-axis is DPS. Maybe you could post a picture of what the problem is?




Heres a picture of what I am referring to. Using torpedoes in the example so distance plays no role on damage as long as within range.

http://clip2net.com/s/39131YS

by setting distance, angle, and speed constant pyfa allows me to plot against signature radius as shown. The example above is without target painters. If I turn on the target painters, I get the plot linked below.

http://clip2net.com/s/3913MaU

Turning on the target painters just expands the plot to be the effective target radius (i.e. if I put 3 target painters with my skills on a ship with a sig radius of 500m it will have ~1400m sig radius). I was wondering if it would be possible to plot the targets sig radius before target painters are applied (max damage would start occuring at ~150-200m sig radius as 3 target painters would cause the effective radius to be around 580m). Right now the plot shows max damage at 580m, but thats the signature radius of the ship after target painters are applied. Plotting the ships signature radius before target painters are applied would give me a better idea of the size of the ship I can actually hit.
Sable Blitzmann
24th Imperial Crusade
Amarr Empire
#766 - 2014-12-19 02:21:23 UTC
With the changes announced to recon ships, I wanted to play around with the new stats. I was able to rig together a script to parse parts of the forum post and modify the database values accordingly. I have made an unofficial build with this new data, can they can be found here:

http://blitzmann.it.cx/pyfa-nightly/misc/proteus-recon-unofficial/

Please note that by default, and to prevent this unofficial build from tampering with your current fits, it's set to save the database in the pyfa directory itself. Also note that capacitor recharge rage is more or less estimated and may differ from what we eventually see - this is because CCP did not provide the raw data in the forum post, but instead as a floating point number which may be inaccurate due to rounding.
Skyler Hawk
The Tuskers
The Tuskers Co.
#767 - 2014-12-19 14:31:19 UTC  |  Edited by: Skyler Hawk
e2: Thanks for doing this, although it seems that the resist change hasn't been accounted for - the ships still have their old resist profiles rather than the hac resist profiles they're going to get in january.
Sable Blitzmann
24th Imperial Crusade
Amarr Empire
#768 - 2014-12-19 23:16:25 UTC  |  Edited by: Sable Blitzmann
Skyler Hawk wrote:
e2: Thanks for doing this, although it seems that the resist change hasn't been accounted for - the ships still have their old resist profiles rather than the hac resist profiles they're going to get in january.


Ah, that is true. Mostly because resists aren't specifically mentioned, just stated as "brought to HAC levels". Not going to worry about it right now. =)
Ruslan Jaynaro
Stainganistan
DarkSide.
#769 - 2014-12-20 00:55:07 UTC
I got a problem to fitting my Algos:
http://clip2net.com/clip/m254928/05bb1-clip-280kb.jpg
Paranoid Loyd
#770 - 2014-12-20 01:19:08 UTC  |  Edited by: Paranoid Loyd
Ruslan Jaynaro wrote:
I got a problem to fitting my Algos:
http://clip2net.com/clip/m254928/05bb1-clip-280kb.jpg

The Algos doesn't have launcher hardpoints. (There would be circles next to the launcher icon if it did)

"There is only one authority in this game, and that my friend is violence. The supreme authority upon which all other authority is derived." ISD Max Trix

Fix the Prospect!

Chad Wylder
Rusty Bucket Bay
#771 - 2014-12-28 03:56:15 UTC
Would it be possible to remove rig skills from the "Skills required" list for ships, since rigs no longer require skills to be fit?

Great program btw, thank you for all the work you continue to put into it.
Kain Keiley
Collapsed Out
Pandemic Legion
#772 - 2014-12-28 08:56:37 UTC
I'm running into an issue where my CPU/PG usage doesn't change according to the fitting I have online.

In example, I have a Hunter Proteus fit that cannot online all of it's high slots without being well over on CPU, but offlining the expanded probe launcher should be adequate to make the fitting work.

When I toggle online/offline however, the fitting never changes.

Screenshots below:
http://puu.sh/dMiXz/cf9cceadeb.png - Online

http://puu.sh/dMiYg/ee8629452b.png - Offline

Uninstalling and re-installing has failed to fix the issue.
Chad Wylder
Rusty Bucket Bay
#773 - 2014-12-28 14:35:07 UTC  |  Edited by: Chad Wylder
Kain Keiley wrote:
I'm running into an issue where my CPU/PG usage doesn't change according to the fitting I have online.

In example, I have a Hunter Proteus fit that cannot online all of it's high slots without being well over on CPU, but offlining the expanded probe launcher should be adequate to make the fitting work.

When I toggle online/offline however, the fitting never changes.

Screenshots below:
http://puu.sh/dMiXz/cf9cceadeb.png - Online

http://puu.sh/dMiYg/ee8629452b.png - Offline

Uninstalling and re-installing has failed to fix the issue.

You're not actually putting the module offline, you're just telling Pyfa that the module isn't currently active (so it's not cycling, but it's still online.)

In order to put a module offline, hold ctrl and then left-click the checkmark next to the module. (assuming you're using windows)

[Edit] And yeah, passive modules you can turn offline by just left-clicking, but any module that can be activated needs to use ctrl. (You'll know a module is offline when you see a red X next to it in Pyfa.)
Sable Blitzmann
24th Imperial Crusade
Amarr Empire
#774 - 2014-12-31 19:54:18 UTC  |  Edited by: Sable Blitzmann
Chad Wylder wrote:
Kain Keiley wrote:
I'm running into an issue where my CPU/PG usage doesn't change according to the fitting I have online.

In example, I have a Hunter Proteus fit that cannot online all of it's high slots without being well over on CPU, but offlining the expanded probe launcher should be adequate to make the fitting work.

When I toggle online/offline however, the fitting never changes.

Screenshots below:
http://puu.sh/dMiXz/cf9cceadeb.png - Online

http://puu.sh/dMiYg/ee8629452b.png - Offline

Uninstalling and re-installing has failed to fix the issue.

You're not actually putting the module offline, you're just telling Pyfa that the module isn't currently active (so it's not cycling, but it's still online.)

In order to put a module offline, hold ctrl and then left-click the checkmark next to the module. (assuming you're using windows)

[Edit] And yeah, passive modules you can turn offline by just left-clicking, but any module that can be activated needs to use ctrl. (You'll know a module is offline when you see a red X next to it in Pyfa.)


This. However, I have opened up an issue to allow for middle clicks to offline modules, which might be a bit more intuitive for some.

Chad Wylder wrote:
Would it be possible to remove rig skills from the "Skills required" list for ships, since rigs no longer require skills to be fit?

Great program btw, thank you for all the work you continue to put into it.


Done. I remember this being brought up before, and I thought it was taken care of, but I guess not. Should be included in the next release. =D
Macker Momo
The Big Moe
#775 - 2015-01-03 12:56:17 UTC
I am experiencing an issue that is preventing me from using more than two incoming damage patterns, the balanced + one that I create. When I create more incoming damage patterns, everything looks OK until I try to use that pattern. I cannot switch to the new damage pattern, even though it was successfully created and is an option in the drop down menu.

Version 1.7.1
Win 7 64
Amd processor

What information can I provide that will help you troubleshoot this issue?

Life is short. Have fun.

Chad Wylder
Rusty Bucket Bay
#776 - 2015-01-03 14:36:09 UTC
Macker Momo wrote:
I am experiencing an issue that is preventing me from using more than two incoming damage patterns, the balanced + one that I create. When I create more incoming damage patterns, everything looks OK until I try to use that pattern. I cannot switch to the new damage pattern, even though it was successfully created and is an option in the drop down menu.

Version 1.7.1
Win 7 64
Amd processor

What information can I provide that will help you troubleshoot this issue?

I've been having a similar issue. It seems that the very last damage pattern in the list will not activate, but creating a damage pattern called "z" to take up the last spot seems to have fixed the other damage patterns for me. (So then the "z" damage pattern is the only one that doesn't activate, since it's in the last spot of the list)
Sable Blitzmann
24th Imperial Crusade
Amarr Empire
#777 - 2015-01-04 06:40:23 UTC
Chad Wylder wrote:
Macker Momo wrote:
I am experiencing an issue that is preventing me from using more than two incoming damage patterns, the balanced + one that I create. When I create more incoming damage patterns, everything looks OK until I try to use that pattern. I cannot switch to the new damage pattern, even though it was successfully created and is an option in the drop down menu.

Version 1.7.1
Win 7 64
Amd processor

What information can I provide that will help you troubleshoot this issue?

I've been having a similar issue. It seems that the very last damage pattern in the list will not activate, but creating a damage pattern called "z" to take up the last spot seems to have fixed the other damage patterns for me. (So then the "z" damage pattern is the only one that doesn't activate, since it's in the last spot of the list)


It's a known issue, most likely will be fixed with next release. See https://github.com/DarkFenX/Pyfa/issues/233
Macker Momo
The Big Moe
#778 - 2015-01-09 10:19:05 UTC
Chad Wylder wrote:
Macker Momo wrote:
I am experiencing an issue that is preventing me from using more than two incoming damage patterns, the balanced + one that I create. When I create more incoming damage patterns, everything looks OK until I try to use that pattern. I cannot switch to the new damage pattern, even though it was successfully created and is an option in the drop down menu.

Version 1.7.1
Win 7 64
Amd processor

What information can I provide that will help you troubleshoot this issue?

I've been having a similar issue. It seems that the very last damage pattern in the list will not activate, but creating a damage pattern called "z" to take up the last spot seems to have fixed the other damage patterns for me. (So then the "z" damage pattern is the only one that doesn't activate, since it's in the last spot of the list)


Thanks for the work around!

Life is short. Have fun.

Macker Momo
The Big Moe
#779 - 2015-01-09 10:19:58 UTC
Sable Blitzmann wrote:
Chad Wylder wrote:
Macker Momo wrote:
I am experiencing an issue that is preventing me from using more than two incoming damage patterns, the balanced + one that I create. When I create more incoming damage patterns, everything looks OK until I try to use that pattern. I cannot switch to the new damage pattern, even though it was successfully created and is an option in the drop down menu.

Version 1.7.1
Win 7 64
Amd processor

What information can I provide that will help you troubleshoot this issue?

I've been having a similar issue. It seems that the very last damage pattern in the list will not activate, but creating a damage pattern called "z" to take up the last spot seems to have fixed the other damage patterns for me. (So then the "z" damage pattern is the only one that doesn't activate, since it's in the last spot of the list)


It's a known issue, most likely will be fixed with next release. See https://github.com/DarkFenX/Pyfa/issues/233


Thank you. I hadn't seen that form before.

Life is short. Have fun.

iLLeLogicaL
Out of Focus
Odin's Call
#780 - 2015-01-10 14:56:38 UTC
Is there a way to preview ships in the upcoming proteus release (eg a proteus data pack for pyfa)?