These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
123Next pageLast page
 

The server you are connecting to can not be reached.

First post
Author
Xanos Blackpaw
Azure Consortium
#1 - 2014-08-27 11:54:01 UTC  |  Edited by: Xanos Blackpaw
The server you are connecting to can not be reached.

This happened now after DT. I played perfectly fine before DT. The server in question is http://cdn1.eveonline.com/821500/RepairData_821500.dat accoring to the launcher.

The launcher let me log in just fine, it show active players and everything, it just wont let me launch or patch or anything.

What's going on?


EDIT: I am in Sweden btw if that help.
Fancy Bear
Deep Core Mining Inc.
Caldari State
#2 - 2014-08-27 11:56:54 UTC
Same thing here.

Tried running the repair tool but got an error there as well.

CCP pls.
Shaisla
Garoun Investment Bank
Gallente Federation
#3 - 2014-08-27 11:57:53 UTC  |  Edited by: Shaisla
+1


Server not found

The server you are connecting to could not be reached.

Please check your internet settings and restart the EVE Launcher.

The URL that could not be reached was: http://cdn1.eveonline.com/821500/RepairData_821500.dat

OK


The error message i get when starting launcher and it says "CLIENT UPDATE WAS UNSUCCESSFUL"
Alecz Hakaari
Caldari Provisions
Caldari State
#4 - 2014-08-27 11:59:29 UTC  |  Edited by: Alecz Hakaari
Got the same problem, thought my installation went corrupt so I was gonna reinstall the game but cant seem to download the client from their website :/
Rofl McDerp
Viziam
Amarr Empire
#5 - 2014-08-27 12:01:13 UTC
Same here
Xanos Blackpaw
Azure Consortium
#6 - 2014-08-27 12:01:22 UTC
Wonder if CCP is getting DDosed again or something.

Damnit, I have industry that require my attention!
Eiko Orimura
Pator Tech School
Minmatar Republic
#7 - 2014-08-27 12:04:59 UTC
Got the same problem as well.
Eludo
Kumovi
The G0dfathers
#8 - 2014-08-27 12:10:44 UTC
Damn, me too
TheExtruder
TheExtruder Corporation
#9 - 2014-08-27 12:11:41 UTC
same problem, why ccp dont show their awareness of the issue
Kane Matz
Viziam
Amarr Empire
#10 - 2014-08-27 12:12:02 UTC
Same here, hope they'll come up with a fix soon
Hitman 001
Immortalis Inc.
Shadow Cartel
#11 - 2014-08-27 12:25:44 UTC
Nad'x Hapax
Hapaxa
#12 - 2014-08-27 12:31:23 UTC



Yep here aswell
Nour Aerilon
Inhumanum Legionis
LowSechnaya Sholupen
#13 - 2014-08-27 12:34:57 UTC
Also got this problem. Plz CCP fix it or show us that u even noticed
GreGh Rakrot
Higher Than Everest
Hazardous Company
#14 - 2014-08-27 12:37:31 UTC
+1 All of the above. (except im not reinstalling just yet :P)
uhnboy ghost
retard hills
#15 - 2014-08-27 12:39:56 UTC
same....

and repair fails, exefile fails and cant download a new eve from the webbpage

//uhnboy 84K probe scans in 2014 http://i.imgur.com/Uaid5iu.png

Jakobc
Deep Core Mining Inc.
Caldari State
#16 - 2014-08-27 12:41:15 UTC
same here
Fintroll
DAB
Solyaris Chtonium
#17 - 2014-08-27 12:47:18 UTC  |  Edited by: Fintroll
Yeah same here.
Need my fix for today so please ccp fix it.

edit. Sweden here to btw same as topic starter.
Dreaddy Dimaloun
Royal Amarr Institute
Amarr Empire
#18 - 2014-08-27 13:02:47 UTC
I also have the same problem.. worked perfect until Downtime.. nothing works to even try and solve this problem, repairtool/reinstall etc...

but what really pisses me off is that CCP doesn't show any kind of response to this issue...
Hitman 001
Immortalis Inc.
Shadow Cartel
#19 - 2014-08-27 13:04:57 UTC
i sent a petition so maybe they will see it faster :P :=)
Wranglo Altmann
Ascendance
Goonswarm Federation
#20 - 2014-08-27 13:10:15 UTC
+1 exact same problem
123Next pageLast page