These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE General Discussion

 
  • Topic is locked indefinitely.
 

Tranquility in VIP Mode - Login & Connection Issues - 12/08/2014

First post
Author
Lord Nohman
Viziam
Amarr Empire
#21 - 2014-08-12 10:25:48 UTC
Same here in Ireland no access to ay EVE/CCP sites unless going through a proxy.....
Riddick37
Lost Boys.
#22 - 2014-08-12 10:40:08 UTC
Getting same problem here in Australia, launcher in offline mode unable to access any eveonline.com sites. Using phone 4G to post this.
Heira Andedare
The Scope
Gallente Federation
#23 - 2014-08-12 10:41:46 UTC
Hope this gets resolved soon. My girlfriend will be awake in a bit and she might expect me to have a conversation with her if I can't play.
Otman Vos
Ministry of War
Amarr Empire
#24 - 2014-08-12 10:46:10 UTC
Bucharest, Romania: can't connect to game, forums, website.
Exploded Stuff
University of Caille
Gallente Federation
#25 - 2014-08-12 11:16:21 UTC
Sydney Australia, same problems here. Writing this through Chrome proxy Zenmate.
Crompton Aberforth
Gallente Federation
#26 - 2014-08-12 11:18:36 UTC
Can't get back in after Downtime. Australia.
"Could not connect to the specified address. Odds are that you have not established an internet connection, the server isn't running, or the server address or port number was wrong."

Do you play EVE like a girl ...because um... you ARE a girl?

Do you know about the WGoE (Women Gamers of EVE) chat channel?

For access information visit the public chat room 'Women Gamers public'.

Hakaari Uisen
Evgeni Konung Corporation
#27 - 2014-08-12 11:20:25 UTC
Can't get back in after downtime, is this related?
Lord Nohman
Viziam
Amarr Empire
#28 - 2014-08-12 11:20:53 UTC
Many hours have past and no response from the devs since original post.... An update even if its to say "Cant find issue" would be great to know something is being done Sad
Electrique Wizard
Mutually Lucrative Business Proposals
Brack Regen
#29 - 2014-08-12 11:22:02 UTC
Day 1, hour 2: Unable to connect. Cannot log in. Undocked from home instead and greeted unknown capsuleer apparently living in the station next to my home. He returned greeting although his true intentions are unclear. Decided not to engage as I was expecting the other capsuleers I saw through his windows to undock and gang up on me. Will spend rest of day trying to reconnect or clean up the hangar floor of my house.

I am the Zodiac, I am the stars, You are the sorceress, my priestess of Mars, Queen of the night, swathed in satin black, Your ivory flesh upon my torture rack.

Hakaari Uisen
Evgeni Konung Corporation
#30 - 2014-08-12 11:25:50 UTC
And I'd just finished training Ice Harvesting to V so I can use my new toys, Ice Harvester II's ! Damn those hampster's.
punkte
Blood sucking Evils
Destiny's Call
#31 - 2014-08-12 11:26:55 UTC
Game and Forum is not accessable in Germany via Telekom / Vodafone . Some cable users in Austria have the same problems.
Access via Sat or Kabel Deutschland is not a problem.
DarKnight Valiconians
The Scope
Gallente Federation
#32 - 2014-08-12 11:27:13 UTC
Hello!

-I am getting an connection error, starting after downtime.
-I live in Oregon, USA.
-All other services are ok such as forums and websites.


-DarKnight
Orandos Tsero
Deep Core Mining Inc.
Caldari State
#33 - 2014-08-12 11:27:17 UTC
Before DT I managed to play, but after DT connection won´t accept.
dephekt
GoonWaffe
Goonswarm Federation
#34 - 2014-08-12 11:29:01 UTC  |  Edited by: dephekt
James Amril-Kesh wrote:
The issue appears to be with the Level3 routing between New York and London.

I'm connecting via an ISP that peers with AT&T, which is routing my connection for EVE through Level3 between New York and London and I'm able to connect fine:

http://pastebin.com/raw.php?i=ZrZ5u0GT

This is the result of the following command:

tracert -h 40 -w 15000 -4 client.eveonline.com > c:\eve_route_trace.txt

Taken about 50 minutes ago. What I'm currently seeing is the same (though there are only 500 or so logged in.)

http://pastebin.com/raw.php?i=MTswN9MP

That's the same command using 87.237.38.200 which is the current IP my game client is connecting to, taken just a few minutes ago. The client shows about 1100 people online now.
Ivan Rigato
State War Academy
Caldari State
#35 - 2014-08-12 11:29:06 UTC
From Brazil here. launcher is ok, but game can't connect to the servers. Forum is normal.
Elisa-Verena Elestair
Garoun Investment Bank
Gallente Federation
#36 - 2014-08-12 11:29:19 UTC
No problems before downtime, but now having problems "Authenticating" or don't get a connection to the server (several try's)

Location: Austria
Mrbluto
An My
#37 - 2014-08-12 11:31:46 UTC
Can't connect in Vienna Austria

Launcher is working fine but just can't connect to server.

Web site and all other Eve related stuff is ok just the game
Eden drifter
The Scope
Gallente Federation
#38 - 2014-08-12 11:33:12 UTC
Not able to connect in south eastern Australia
Felicity Love
Doomheim
#39 - 2014-08-12 11:33:19 UTC
I always wanted to be one of 763 players logged in... but I'm not. Roll

Toronto, Canada... put another pin on the map.

"EVE is dying." -- The Four Forum Trolls of the Apocalypse.   ( Pick four, any four. They all smell.  )

Larodil
Perkone
Caldari State
#40 - 2014-08-12 11:34:13 UTC
South Florida USA, Couldn't even hit the Eve Online website without connecting to a BTGuard VPN out of Canada. Hrmm. Don't think it's a CCP issue, but could be an IP block/routing issue.