These forums have been archived and are now read-only.

The new forums are live and can be found at

EVE Information Portal

  • Topic is locked indefinitely.

EVE Online: Crucible 1.0.1 Issues

First post
Frontier Assembly
#121 - 2011-12-07 20:58:23 UTC
djaedel adinasi wrote:
I have now an even worse issue; my MacBook Pro is not recognizing the new client at all! This requires an immediate response as now I cannot engage Eve at all....Twisted

similar thing here... i cant install the latest patch! it wont start to download at all. somethings wrong with this patch!
Major Kim
Fawkes' Loyal Professionals
#122 - 2011-12-07 23:02:45 UTC
Tithonius wrote:
There's a stacking bug with industrials - once the total contents of the hold exceeds the base amount, dropping items on top of each other to stack them results in error message "Not enough cargo space". Drop the same items into the cargohold and do a "stack all" and they will stack-up just fine What? Do the same when the contents of the hold is below the "base" and it works just fine.

Triggers when using a Badger II, 1x Cargo Expander II, no rigs. Bug report submitted: 121889

Not only with badger, but seems to apply to all ships running expanded cargo holds, I received this same error just 6 hours ago, while flying a frigate. My solution was to stack them in the hanger and "Reload" my cargo hold.
Not an issue for me, but I'm sure the dock manager was quite upset. P Although inconvienient not lethal.

When scanning for worm holes, the warp in point or (deadspace signature) can be up to 10KM from the wormhole, AND upon landing, you will be decloaked without being in range to jump. Not sure if it was the case before, but I think one used to land on the wormhole.

As this is an issues thread, the only other thing I have an issue with, is the fitting at a POS taking as long as it does.
Luciffer 13
Ministry of War
Amarr Empire
#123 - 2011-12-08 00:49:59 UTC
My windows in game are dissapearing sometimes it is rly anoying .... dont know how to fix that.
Rockbiter Industries
#124 - 2011-12-08 09:42:48 UTC  |  Edited by: Mindnut
Luciffer 13 wrote:
My windows in game are dissapearing sometimes it is rly anoying .... dont know how to fix that.

You can't, CCP is still working on it - it's a tough one.
You can however workaround it so it's bareable to play again.

There is a separate thread for this bug only.

Today - The Power of Two Tomorrow - 2 Hulks and an Orca

Tinu Moorhsum
Random Events
#125 - 2011-12-08 10:33:00 UTC
When transferring product from a customs office to a planet, if there is more than one spaceport on the planet, selecting the second spaceport in the list and moving things to the spaceport causes the customs office window to close when you click on "Transfer" .

The expected behaviour is that the window remains open and updates to show the result after the transfer.

Windows client

The Scope
Gallente Federation
#126 - 2011-12-08 11:35:07 UTC
my avatar is now a wig (only).. no body no head no clothes...

i have a screen shot but is this a known issue?
Ingvar Angst
Nasty Pope Holding Corp
#127 - 2011-12-08 13:30:54 UTC
T1nyMan wrote:
my avatar is now a wig (only).. no body no head no clothes...

i have a screen shot but is this a known issue?

Hair today, gone tomorrow?

Six months in the hole... it changes a man.

New Eden Marshals Service
#128 - 2011-12-08 17:41:07 UTC
When in map mode (F10), modules don't show as active at times if you dock/undock. Pressing F10 to return to graphics mode and back again to map fixes this.
Otbor Chereshka
#129 - 2011-12-08 21:13:00 UTC
Quindaster wrote:
We cannot reach fast now our bookmarks in folders.
First you need to select - Personal bookmarks - after it Folder with bookmarks - and after it to find bookmark.
Very funny game especially in ccp lags, when your clien not responding for 30-60 seconds.
Return back how it was before, or make options to select which part you want to see first - Personal and Corporate folders, or just folders.
Will be good to set up and see only folders first - for personal bookmarks, and to get Corporate folder for corp bookmarks, because corporate bookmarks we do not use everyday.

Make some checkbox which folder you want to see in space, this is will be good for all.

I found that if you have 5 or less BM, they don't get into a folder. Which is an utter crap. CCP, what are your developers smoking?

There is also a good book on design, called "Design of everyday things" - MAKE THEM READ IT!
Andre Vauban
Aideron Robotics
#130 - 2011-12-08 21:56:43 UTC
Using a Windows 7 client. The Corp Bulletins are all screwed up. The text is massively overlapping between bulletins and they cannot be edited. This is true even when resizing the window.


Arigato Gozaimasu
Swedish Aerospace Inc
#131 - 2011-12-08 22:07:30 UTC  |  Edited by: Arigato Gozaimasu
For some of my characters, the right click menu "trade" option is not available in the corp chat window. It have then been the case that it has been available from the other char...? Weird. Anyway, should be under "give money".

Edit: Well, relogging worked for that character, but now the otherone can't pick "trade"... Also tried with a third char in the same station, but I can't find a pattern... sometimes the first logged in character can't, but otherwise I don't know...

Client: PC
Drahcir Nasom
Independent Manufacturers
#132 - 2011-12-08 22:26:02 UTC
Please can we have back the exact production time to the second on BPOs? It is no use to me if a BPO says it is going to take 6min to build an item if it is actually going to take 6m16s or 6m11s. I do runs that are timed to end at or close to a specific time up to 13 days away, and the difference of a few seconds can be the difference between making 2900 and 3000 in that period. I know I can find out what the actual time is going to be by doing a dummy build of 1 item, but it is a lot easier to just be able read it off the BPO.

Jack Dant
The Gentlemen of Low Moral Fibre
#133 - 2011-12-08 23:58:16 UTC
I just got the weirdest popup. Jumped a gate, reapproached, hit jump: "You cannot leave Aedald yet because of instability in the space-time continuum. Please try again in a moment."

If this is a session change related error, it's fine to get it. But getting a pop-up instead or a notification is really bad if you are doing it in combat.

What happens in lowsec, stays in lowsec, lowering the barrier to entry to lowsec PVP:

Mr Jack Black
Science and Trade Institute
Caldari State
#134 - 2011-12-09 03:18:31 UTC
When docking some others do not show up in the "guests" list, even when they are docked in the same station.

Niall R
Axis Exploration Co
#135 - 2011-12-09 03:39:54 UTC  |  Edited by: Niall R
EVE appears to have totally lost the ability to connect to my computer.

I get an incompatible version warning (as expected), so I run the the repair.exe; that doesn't work because it can't establish a connection.

I also cannot reinstall, as I get a "cannot locate target payload" error or similar only a few seconds into the download.

I realise this may not be totally relevent to crucible, but this is the only time I've had anthing like this happen, or indeed heard of something like this happening.

I have tried to connect to the server via a different network, with no sucess.

Repair.exe error:
A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond
Quartermaster General
School of Applied Knowledge
Caldari State
#136 - 2011-12-09 05:39:26 UTC
In regards to "Personal Assets" under the "Search" tab. Before Crucible I was able to type in 200,000 in the search line and all items with 200,000 or more would show up in the various stations. It no longer does this and hope it returns soon as it was a great tool for buy/sell orders in the quantities worth traveling for. A simple solution would be to add to the "Name, Number of Jumps, and Number of items" section in assets with the addition of "Quantity of Items". Just a thought hope to see a fix soon.

#137 - 2011-12-09 09:44:57 UTC  |  Edited by: jaguda1
Sort the stupid windows for all the containers out will you.
Not a single window opens where I expect it to.

Also my Tengu still flies backwards.
Really looks daft with the engines dragging it along.
Vjorn Angannon
Lead Farmers
#138 - 2011-12-09 11:19:28 UTC
james1122 wrote:
Client freezes for around 30 seconds when switching modules at an SMA at a pos

Myself, as well as all my corpmates, are also having this same issue Sad

Not very cool when trying to quickly swap mods out for a fight....Cry
#139 - 2011-12-09 17:20:50 UTC
I put in a bug report, but I am getting strange behavior when importing goods to a planet that has more then one launchpad.

Specifically, if multiple goods are dragged across at once, they can get a phantom doubling of their amount, resulting in the transfer being rejected due to not enough room.
Penny Ibramovic
Wormhole Engineers
#140 - 2011-12-09 20:45:27 UTC  |  Edited by: Penny Ibramovic
Hi there!

Fitting a module in w-space from a CHA is lagging out the client for a good 30 seconds at a time. Oh sure, it gives me time to write this feedback, but I'd rather get modules on my ship faster than my local mechanics could do it, please.

This is on a Mac.