These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE General Discussion

 
  • Topic is locked indefinitely.
Previous page12
 

Eve Patcher is not working - Help!

First post First post
Author
Xavier Liche
ACME Mineral and Gas
#21 - 2014-07-29 15:20:59 UTC
Schmata Bastanold wrote:
How can somebody have incorrect launcher version? Shouldn't it update itself if necessary along with all game patches? Just asking out of curiosity.


People skip the launcher, it is a bitter vet tactic.
Schmata Bastanold
In Boobiez We Trust
#22 - 2014-07-29 15:22:01 UTC
Well, then it's not launcher that is not working, is it? :)

Invalid signature format

CCP Goliath
C C P
C C P Alliance
#23 - 2014-07-29 15:22:35 UTC
Schmata Bastanold wrote:
How can somebody have incorrect launcher version? Shouldn't it update itself if necessary along with all game patches? Just asking out of curiosity.


It doesn't downgrade itself, so if you got a higher version (for instance while we were testing something on a test server that you used your primary client to connect to) it won't roll back on its own.

CCP Goliath | QA Director | EVE Illuminati | @CCP_Goliath

Schmata Bastanold
In Boobiez We Trust
#24 - 2014-07-29 15:39:11 UTC
Ah ok, so it may happen if you use same installation for TQ and Sisi (for whatever reason you might want to do that). But assuming I have clean TQ instal but I didn't run it since ages it should just work fine after all updates get downloaded and applied, right? "Ages" meaning after new launcher got introduced of course :)

Invalid signature format

Ivan Rigato
State War Academy
Caldari State
#25 - 2014-07-29 15:41:37 UTC
CCP Goliath wrote:
655130 is the only version of the launcher you should be using. If you aren't running this, please visit this link and download the correct version.


thankts for the input. I'll try this later.
Calvin Recline
Hedion University
Amarr Empire
#26 - 2014-07-29 16:29:35 UTC
Xavier Liche wrote:
Schmata Bastanold wrote:
How can somebody have incorrect launcher version? Shouldn't it update itself if necessary along with all game patches? Just asking out of curiosity.


People skip the launcher, it is a bitter vet tactic.


bin.exe > launcher
Plasmin
Perkone
Caldari State
#27 - 2014-07-30 00:07:58 UTC
CCP Goliath wrote:
655130 is the only version of the launcher you should be using. If you aren't running this, please visit this link and download the correct version.


problem is not the launcher. everybody's launcher is OK.

problem is the connection, for some reason we can't connect to the CCP server.

as if the connection was firewalled.

downloading torrent from immediately previous version of the game i could update from there. so there is something in the files or configuration which makes this problem.

thats where we need CCP.
CCP Goliath
C C P
C C P Alliance
#28 - 2014-07-30 10:08:13 UTC
Plasmin wrote:
CCP Goliath wrote:
655130 is the only version of the launcher you should be using. If you aren't running this, please visit this link and download the correct version.


problem is not the launcher. everybody's launcher is OK.

problem is the connection, for some reason we can't connect to the CCP server.

as if the connection was firewalled.

downloading torrent from immediately previous version of the game i could update from there. so there is something in the files or configuration which makes this problem.

thats where we need CCP.


So it's not our server, but the CDN in your area, that is the problem. This is something that will require a support ticket to resolve, most likely.

CCP Goliath | QA Director | EVE Illuminati | @CCP_Goliath

WorkMan Petras
Perkone
Caldari State
#29 - 2014-07-30 11:01:58 UTC
CCP Goliath
C C P
C C P Alliance
#30 - 2014-07-30 13:11:11 UTC


Noone can reach that link except you. Also no deception has gone on...

CCP Goliath | QA Director | EVE Illuminati | @CCP_Goliath

KIller Wabbit
MEME Thoughts
#31 - 2014-07-30 16:29:01 UTC


Your expectations were set incorrectly. If it hasn't been at least two weeks you shouldn't panic.
Ivan Rigato
State War Academy
Caldari State
#32 - 2014-08-01 12:43:59 UTC  |  Edited by: Ivan Rigato
CCP Goliath wrote:
655130 is the only version of the launcher you should be using. If you aren't running this, please visit this link and download the correct version.


I've tried this version of the launcher (Wich I think it was the same as before) and running it for two days now WITHOUT any problems now.

It updates the client normally.

Don't really know if the issue is dormant, or if it is indeed solved.

Just making clear that I've fully uninstalled my problematic client, restarted my computer, downloaded the indicated launcher, run it and left it downloading the entire game overnight.
to open the current installation now, I use the launcher from the installation folder, not the initially donwloaded launcher installer anymore.

Thanks for the help CCP Goliath.
Xavier Liche
ACME Mineral and Gas
#33 - 2014-08-01 13:59:37 UTC  |  Edited by: Xavier Liche
Duplicate
ISD Tyrozan
ISD Community Communications Liaisons
#34 - 2014-08-02 22:09:16 UTC
Trolling post removed.

Forum rule 5. Trolling is prohibited.


ISD Tyrozan

Captain

Community Communication Liaisons (CCLs)

Interstellar Services Department

@ISDTyrozan | @ISD_CCL

Plasmin
Perkone
Caldari State
#35 - 2014-08-12 23:20:16 UTC
CCP Goliath wrote:
Plasmin wrote:
CCP Goliath wrote:
655130 is the only version of the launcher you should be using. If you aren't running this, please visit this link and download the correct version.


problem is not the launcher. everybody's launcher is OK.

problem is the connection, for some reason we can't connect to the CCP server.

as if the connection was firewalled.

downloading torrent from immediately previous version of the game i could update from there. so there is something in the files or configuration which makes this problem.

thats where we need CCP.


So it's not our server, but the CDN in your area, that is the problem. This is something that will require a support ticket to resolve, most likely.


forgive noobiness, but what is the CDN you are talking about?
CCP Goliath
C C P
C C P Alliance
#36 - 2014-08-14 10:00:14 UTC
Plasmin wrote:
CCP Goliath wrote:
Plasmin wrote:
CCP Goliath wrote:
655130 is the only version of the launcher you should be using. If you aren't running this, please visit this link and download the correct version.


problem is not the launcher. everybody's launcher is OK.

problem is the connection, for some reason we can't connect to the CCP server.

as if the connection was firewalled.

downloading torrent from immediately previous version of the game i could update from there. so there is something in the files or configuration which makes this problem.

thats where we need CCP.


So it's not our server, but the CDN in your area, that is the problem. This is something that will require a support ticket to resolve, most likely.


forgive noobiness, but what is the CDN you are talking about?


CDN stands for Content Delivery Network. (Strap yourself in if you actually know something about CDNs - I'm somewhat of an ignoramus in the field). Basically a bunch of servers in different data centres all over the world. CDN operators deliver content to end users. Basically, you aren't downloading your builds from the TQ server itself, you're downloading it from one of many CDN mirrors depending on where you are DNS-geographically.

CCP Goliath | QA Director | EVE Illuminati | @CCP_Goliath

ImYourMom
Retribution Holdings Corp
Retribution.
#37 - 2014-08-14 17:17:55 UTC
CCP Goliath wrote:
Plasmin wrote:
CCP Goliath wrote:
655130 is the only version of the launcher you should be using. If you aren't running this, please visit this link and download the correct version.


problem is not the launcher. everybody's launcher is OK.

problem is the connection, for some reason we can't connect to the CCP server.

as if the connection was firewalled.

downloading torrent from immediately previous version of the game i could update from there. so there is something in the files or configuration which makes this problem.

thats where we need CCP.


So it's not our server, but the CDN in your area, that is the problem. This is something that will require a support ticket to resolve, most likely.



So everyone in this thread has a problem with their CDN? really? everyone? Wow what i really arrogant response
Frostys Virpio
KarmaFleet
Goonswarm Federation
#38 - 2014-08-14 17:23:20 UTC
ImYourMom wrote:
CCP Goliath wrote:
Plasmin wrote:
CCP Goliath wrote:
655130 is the only version of the launcher you should be using. If you aren't running this, please visit this link and download the correct version.


problem is not the launcher. everybody's launcher is OK.

problem is the connection, for some reason we can't connect to the CCP server.

as if the connection was firewalled.

downloading torrent from immediately previous version of the game i could update from there. so there is something in the files or configuration which makes this problem.

thats where we need CCP.


So it's not our server, but the CDN in your area, that is the problem. This is something that will require a support ticket to resolve, most likely.



So everyone in this thread has a problem with their CDN? really? everyone? Wow what i really arrogant response


People trying to update the game at the same time have a high chance of being in the same timezone and geographical region and would then pump their files from the same CDN.
ImYourMom
Retribution Holdings Corp
Retribution.
#39 - 2014-08-14 17:34:29 UTC
Frostys Virpio wrote:
ImYourMom wrote:
CCP Goliath wrote:
Plasmin wrote:
CCP Goliath wrote:
655130 is the only version of the launcher you should be using. If you aren't running this, please visit this link and download the correct version.


problem is not the launcher. everybody's launcher is OK.

problem is the connection, for some reason we can't connect to the CCP server.

as if the connection was firewalled.

downloading torrent from immediately previous version of the game i could update from there. so there is something in the files or configuration which makes this problem.

thats where we need CCP.


So it's not our server, but the CDN in your area, that is the problem. This is something that will require a support ticket to resolve, most likely.



So everyone in this thread has a problem with their CDN? really? everyone? Wow what i really arrogant response


People trying to update the game at the same time have a high chance of being in the same timezone and geographical region and would then pump their files from the same CDN.


how do you know these guys arent on the opposite sides of the world?
Frostys Virpio
KarmaFleet
Goonswarm Federation
#40 - 2014-08-14 17:47:10 UTC
ImYourMom wrote:
Frostys Virpio wrote:


People trying to update the game at the same time have a high chance of being in the same timezone and geographical region and would then pump their files from the same CDN.


how do you know these guys arent on the opposite sides of the world?


I obvioulsy can't but there is still a high chance that these players all updating around the same time are beginning their playtime around the same time because they are on a similar schedule. The fact that my launcher worked perfectly tells me at least some CDN are working correctly and the launcher itself is not broken unless you have the wrong version. If I had to take a wild guess, I'd say they are in europe.
Previous page12