These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Test Server Feedback

 
  • Topic is locked indefinitely.
 

[Crius] Manufacturing and general UI feedback

First post First post
Author
Jinn Aideron
#161 - 2014-06-16 12:59:37 UTC
Qoi wrote:
However the drop down menu for selecting the input location is on the right side next to the output. It should be on the left side, next to the input materials!

  • The left side, input, is very dynamic in size requirements. Its contents grow numerous quickly, and the GUI arrangement has to account for this spatially.
  • Often trodden mousepaths should be short. Smile Input to output selection, and back, is going to be one of those.


Qoi wrote:
The Industry Interface has some nice and logical structure to it, input materials are on the left, the blueprint characterising the manufacturing process is the center and the output is shown on the right.
I could make an argument for why it's (also) logical to have input/output selection orthogonal to material flow, but I expressly won't. Blink That'd be arguing aesthetics.

Form follows function. And ought to.

Stealth deletes are bad.

Limarr
The Black Swarm
Curatores Veritatis Alliance
#162 - 2014-06-16 20:59:45 UTC
There is an extra window now for planetary colonies. Good.

Can you add the planetary launches tab from the log to this window?

Than we have all in one place for PI :)
Tau Cabalander
Retirement Retreat
Working Stiffs
#163 - 2014-06-17 00:51:15 UTC  |  Edited by: Tau Cabalander
* Could we PLEASE get back the column, or make it configurable, for BPO group!

I have several hundred BPO, and sorting by group (example: frigates, capital components, etc.) is far more useful than by name.

This is also useful because of teams!

* I'd LOVE TO HAVE a button to collapse the upper current BPO window, so I can see more of the lower BPO list, as again I have a lot of BPO. Search isn't very convenient all the time.

* Showing every BPC is a PITA to scroll. Change to a count column for identical BPC / BPO.

* A button to reload current jobs list would be nice. Silly to have to change tabs and back.

* Some BPC show as owned by corp, and at current station. I cannot find these in any hangar [no POS exists]. Oddly, BPO in corp hangar do not appear in the UI. [I assume only BPO in POS are "owned by corp"?]

* I'm surprised the ME and TE info on BPO/BPC isn't displayed as the same in the UI (icon, bargraph, percent).

* Moving BPO doesn't seem to refresh. Is it cached for X minutes? If so, it should say so on UI!

* Actions tooltips should use actual terms: "Create a tech II blueprint copy..." should be "Invent a tech I blueprint copy to create a tech II blueprint copy", and "Create tech III..." should be "Reverse engineer an Ancient Relic to create a tech III blueprint copy".

* Required components can overflow the display area (example: jump freighter).

* Having to move BPO / BPC between arrays is a PITA. Please tell me this doesn't have to be done [no POS so can't check].

EDIT: All my BPO that were in active research have vanished. I hope this is just a SiSi "thing".
Kusum Fawn
Perkone
Caldari State
#164 - 2014-06-17 05:17:38 UTC
Not being able to resize the window makes it so that part of the specialties name is covered by their percentage modifier. This looks really terrible. Installer is the last category visible when the bp or facility (or both) have a long name. With no left right slider and no indication that Install date and end date are categories you are hiding them for no reason.

Why is there no left-right slider on windows? Why is the industry screen not resizeable?
There is still no good way to sort bpc, I cannot move them out of cans or into cans from the only interface that tells me how many runs are left on a bpc.

The name of the active blueprint is not listed anywhere in the main part of the window, I dont need a giant icon of the blueprint. I do need the name of it somewhere. Because to the really bad circular slider "function" there is no rollover popup that says the name of the active blueprint (when doing copy, the name is available in the outcome icon rollover)

Heavy Energy Neutralizer I blueprint
Ainaillie Station Duvolle Lab factory Sinq Lasion Tax 10%
Metallurgy 5
ME Change- Cost - Time
0-1 - 425 - 00:00:11:49
0-2 - 2020 - 00:00:28:08
0-3 - 7209 - 00:01:06:57
0-4 - 22728 - 00:02:39:05
0-5 - 66375 - 00:06:18:00
0-6 - 182673 - 00:15:00:00
0-7 - 464305 - 01:11:37:30
0-8 -1040927 - 03:12:51:12
0-9 - 1878784 - 08:09:56:15
0-10 - 2679786 - 20:00:00:00

1-2 - 591 - 00:00:16:19
2-3 - 1406 - 00:00:38:49
2-4 - 9442 - 00:02:10:57
2-5 - 37530 - 00:05:49:53
2-10 - 2296236 - 19:23:31:53

Going just from 0-1 and then 1-2 you save 1,004 isk as opposed to going from 0-2 in one step.
From 0-1,1-2,2-3, (three steps) you save 4,787 isk as opposed to going from 0-3 in one step.

from 0-10 costs 2,679,786
Going from 0-2,2-10 costs 2,298,256
A savings of 381,530 isk
The time seems to be consistent but i have not fully checked that yet

I have an Ark bpc that is ME 8 and PE 18 In the show info window it lists the Base ship Providence and 60 Starship RAM @ 95% damage the two tabs do not agree with each other nor do either of them agree with the Industry window.
http://eve-files.com/dl/268855
Also ships like the ark with many materials as is seen in the screenshot, run into the upper border and overlap each other in the different categories because nothing scales.

In general there is less information instantly available and its harder to see what is missing while moving materials in other locations around. (say i had materials in the corp hanger that i wanted to move from one to another, the items missing roll over is just that, a roll over, so i cant leave it up while i move materials from one corp hanger to another. As i could previously)

Its not possible to please all the people all the time, but it sure as hell is possible to Displease all the people, most of the time.

Kronossan
Bellum Esca
#165 - 2014-06-17 07:47:16 UTC
In the new industry window, when I hover over the material information button I notice that the tooltip information is ordered in a very illogical manner.

http://dl.eve-files.com/media/1406/ordering.jpg

As you can see, the material groups are ordered differently from the way they're ordered in the industry window (which you can see to the left of the tooltip).

It would also be helpful if the individual materials were ordered alphabetically. I know I'm nitpicking here but having Zydrine appear first followed by Nocxium is just weird :p
Kenneth Feld
Habitual Euthanasia
Pandemic Legion
#166 - 2014-06-17 10:32:53 UTC
Tau Cabalander wrote:
* Could we PLEASE get back the column, or make it configurable, for BPO group!

I have several hundred BPO, and sorting by group (example: frigates, capital components, etc.) is far more useful than by name.

This is also useful because of teams!

* I'd LOVE TO HAVE a button to collapse the upper current BPO window, so I can see more of the lower BPO list, as again I have a lot of BPO. Search isn't very convenient all the time.

* Showing every BPC is a PITA to scroll. Change to a count column for identical BPC / BPO.

* A button to reload current jobs list would be nice. Silly to have to change tabs and back.

* Some BPC show as owned by corp, and at current station. I cannot find these in any hangar [no POS exists]. Oddly, BPO in corp hangar do not appear in the UI. [I assume only BPO in POS are "owned by corp"?]

* I'm surprised the ME and TE info on BPO/BPC isn't displayed as the same in the UI (icon, bargraph, percent).

* Moving BPO doesn't seem to refresh. Is it cached for X minutes? If so, it should say so on UI!

* Actions tooltips should use actual terms: "Create a tech II blueprint copy..." should be "Invent a tech I blueprint copy to create a tech II blueprint copy", and "Create tech III..." should be "Reverse engineer an Ancient Relic to create a tech III blueprint copy".

* Required components can overflow the display area (example: jump freighter).

* Having to move BPO / BPC between arrays is a PITA. Please tell me this doesn't have to be done [no POS so can't check].

EDIT: All my BPO that were in active research have vanished. I hope this is just a SiSi "thing".



If they are in research at a pos, then yes, it is normal to have them go "POOF" on SiSi as they don't copy over POS information when doing a mirror.
Laendra
Universalis Imperium
The Bastion
#167 - 2014-06-17 13:44:15 UTC
Went to research a Rapier BPO's ME, and it said that the R.Db was going to have 60% damage? When the job finishes, I will see if that is the case or if it is just a display bug.
Kaultyrr Feirynn
Strength Through Factual Unification
#168 - 2014-06-18 04:31:30 UTC
When perusing Blueprint material requirements in the show info window on the test server, I am confused by the ME and TE. For instance, I invented a -3ML, 0PL, 3 Run prospect BPC before the Cruis changes and now it is a ML7 PL18 3 run BPC. Also, my previously researched Fuel block BPOs (ML40, PL something large) are now ML10, PL20. Both these blueprints also have a wastage factor listed that reflects the old system. The fuel block BPO show info window, materials tab, also indicates it uses much more materials on the test server than it does at ML40 on TQ. When I actually put in a fuel block manufacturing job, however, I only use 1 more coolant, heavy water, and liquid ozone than on TQ. So this yields several questions:

1. Are invented BPCs now going to have positive ME/TE under the new system?
2. Is it a bug that ME and TE are still called ML and PL in the show info window?
3. Are ME and TE called ML and PL because they still are being calculated in the old manner, as my fuel block BPOs indicate?
4. Why is there still a wastage factor in the show info window for blueprints?
Rivr Luzade
Coreli Corporation
Pandemic Legion
#169 - 2014-06-18 14:44:45 UTC
Something I noticed after today's Sisi patch:

I have the indu window's filter lists set up as follows:

Ownership | Location | Inventories
Owned by corp | Abaim - Design Laboratory | All Inventory Locations

Now I just finished a couple of copy shops in this Design Lab and they were put into the respective hangar (I am impressed that this worked, to be quite frank).

However, with this filter set up I see all BPC/BPO that I have in All Inventory Locations all over the universe, not just those in the Abaim - Design Laboratory. The way I understand this filter list, or how I think it should work, is that All Inventory Locations in the selected Location are considered, not All Inventory Locations from all possible Locations with blueprints in the hangars.

As seen in this screenshot: Left window is the corp hangar (Invention division) of the Design Lab, with the copy job's results (another division in this design lab holds an Archon, Inquisitor and Large Trimark I BPO). The Industry window, however, shows me a whole lot more BPC/Os, from various hangars/hangar divisions far away. This is utterly inconvenient. When I select a location and use the fancy functionality of your new Indu Window, I want to see what's in that location and not elsewhere. I also don't want to be coerced into selecting the actual division the BPCs are stored in all the time (there are use case where this is necessary, but in this case it absolutely is not necessary or even convenient).

This problem only seems to happen when there are blueprints in several different hangars. I also have a couple of stations and an ammo assembly array where there's only 1 hangar with a blue print and there I don't even have the "All Inventory Locations" as a drop down menu option.

UI Improvement Collective

My ridicule, heavy criticism and general pale outlook about your or CCP's ideas is nothing but an encouragement to prove me wrong. Give it a try.

Rivr Luzade
Coreli Corporation
Pandemic Legion
#170 - 2014-06-18 15:27:16 UTC
Another thing that does not update is the jumps count in the Facilities tab, or elsewhere in the indu window. I needed to a couple of jumps from Abaim to Bahromab (4 jumps). I opened the indu window in Abaim and left it open during the AP travel and when I was in Bahromab,I was still 4 jumps. This should update just as instantaneously as market and asset window do.

UI Improvement Collective

My ridicule, heavy criticism and general pale outlook about your or CCP's ideas is nothing but an encouragement to prove me wrong. Give it a try.

Tydius Nolad
JBSK
#171 - 2014-06-19 04:33:21 UTC
Two issues I've encountered. Apologies if they are known issues:

1. POS Assembly Arrays don't have correct ME modifiers. They seem to have the same modifiers for ME that they do for TE.

2. T2 BPCs that were not invented but were copied from the original seem to have a magic boost in ME/TE numbers. For example, I have a T2 BPC that is ME0/PE0 on TQ. On sisi, it's ME9/TE18. I'm not clear if that is on purpose.
TeeKay Latef
The Scope
Gallente Federation
#172 - 2014-06-19 11:08:59 UTC  |  Edited by: TeeKay Latef
It would be nice if you could toggle between 'materials needed' (total) and 'materials missing'. Alternatily the mouseover could reveal the relative amount, blue if there is more left than needed or red for materials missing.
Luiz Rodrigues
CMA Corporation
#173 - 2014-06-19 11:28:05 UTC
Receved this error when try use blueprint:

"Unable to install job due to the following reasons:
The job cost has changed

Error.MISMATCH_COST (865, 679)"

Already try clean cache, and same error.
Droidyk
Maniacal Miners INC
#174 - 2014-06-19 14:23:19 UTC  |  Edited by: Droidyk
edit
Quintessen
The Scope
Gallente Federation
#175 - 2014-06-20 04:17:27 UTC
I would like to be able to right-click on the output item and get the standard menu for it -- View Market Details, Info, etc.
Sgt Ocker
What Corp is it
#176 - 2014-06-20 07:35:01 UTC  |  Edited by: Sgt Ocker
I'd like to try out bidding for a team;
Team Chartering
Select team (2 days 16 hrs remaining on auction)
Bid; current bid 100,000 isk
Enter current system for Solar System Search
Enter bid amount; Tried various amounts between 100,001 and 5 mil
Bid button stays greyed out.

I've been trying on and off for several days with the same result.. Unable to place a bid.

And then there's this; Avoiding repeats of which is only possible by relogging
Unable to install job due to the following reasons:
The job cost has changed
The facility tax rates have changed

Error.MISMATCH_COST (87372, 78709)
Error.MISMATCH_TAX (8737, 7871)

My opinions are mine.

  If you don't like them or disagree with me that's OK.- - - - - - Just don't bother Hating - I don't care

It really is getting harder and harder to justify $23 a month for each sub.

Dex Nederland
Lai Dai Infinity Systems
The Fourth District
#177 - 2014-06-20 14:51:42 UTC
A refresh button/auto-refresh when a change is made - be it materials, container/hangar, or even corp wallet being used. As others have mentioned, this functionality is currently "hidden" in setting/resetting the Output hangar. Seems rather straightforward to add the ubiquitous web-browser like refresh button to the UI (the old UI has this functionality).

I do not recall if the new UI currently shows the wallet in use. If it does not, it should, possibly even with amount available. This is part of a tool for CEO/Director/privileged manufacturers where production is tied to different accounts (for example, a corporation product line account and a blueprint access accounts).
CCP RubberBAND
CCP Engineering Corp
#178 - 2014-06-20 15:07:55 UTC
Just as a note, since it's been a couple of days since any developer has replied, but we are watching this thread closely and CCP Nullabor is working really hard to try and fix:

Error.MISMATCH_COST

The team also recently (Wednesday) went through the feedback raised here and are working on planning it into the remaining development time. Remember to check the client regularly as we are updating daily (except the weekends usually), so there is usually a fix or some new tweak in to test.

Also we see numerous people reporting that certain information is not updating on changes. We have a few bugs to fix here as the UI should reload automatically for most changes. Please keep reporting issues though (either here or via bug reports) when you see something is broken.

Feel free to poke me on: Twitter

Alexander Lion
Suicidal Actions
#179 - 2014-06-20 15:09:06 UTC
Sgt Ocker wrote:
I'd like to try out bidding for a team;
Team Chartering
Select team (2 days 16 hrs remaining on auction)
Bid; current bid 100,000 isk
Enter current system for Solar System Search
Enter bid amount; Tried various amounts between 100,001 and 5 mil
Bid button stays greyed out.

I've been trying on and off for several days with the same result.. Unable to place a bid.


You have to enter he System and Press "Enter" the System gets lockt and the Security lvl is added. Now you can place a bid amount in the field below and the "Bid" button should be highlighted.
Masao Kurata
Perkone
Caldari State
#180 - 2014-06-21 12:13:53 UTC  |  Edited by: Masao Kurata
I only just found the "view in industry" feature on outputted blueprints. This functionality is fantastic, I imagine you envisioned it as the core of a complex but discoverable industry system buuuuuut....

Like I said, I only just found it. It's only accessible through a context menu on something you might not expect to have a context menu. Perhaps you should set it to the left click action instead of show info and add a show info button? Or add a very prominent button to show the output in the industry window.

EDIT: As good as this is, it has issues. In particular, copying output shows BPO activities, not BPC activities, so you can't simulate copy->invent (let alone copy->invent->manufacture).

EDIT AGAIN: Okay this is totally broken for now, research levels from research aren't right on research output viewed in industry, nor are runs or research levels on invented BPCs.