These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE General Discussion

 
  • Topic is locked indefinitely.
 

Production - Job delivery error: Fixed now!

First post First post
Author
Bread Boy
Science and Trade Institute
Caldari State
#21 - 2014-05-29 08:24:50 UTC
I'm also getting the same error.

Tried relogging both accounts, still getting the same error.

Ticket has been logged with CCP on my alt.
Mashie Saldana
Jamgu Initiatives
#22 - 2014-05-29 08:32:19 UTC
File this as a stuck petition as you can't progress with your gameplay.
Alt Two
Caldari Capital Construction Inc.
#23 - 2014-05-29 08:33:14 UTC
+1 to the list of affected people.
I think I'll wait until after downtime and if it isn't fixed by then I'll submit a ticket.
Don Aubaris
#24 - 2014-05-29 08:34:09 UTC
Same here.

It's clearly a pre-emptive NPC-strike because they don't like that their jobs will be outsourced to super-teams. Or that they will be forced to have much longer commuter-trips when they succeed in getting in a team. Money ain't everything. Home-life counts too.Big smile
Yongtau Naskingar
Yongtau Naskingar Corporation
#25 - 2014-05-29 08:37:28 UTC
I delivered a Material Research job just fine, but two time Time Efficiency Research jobs won't budge.
Sophia Itonula
Ordo Necros
#26 - 2014-05-29 08:40:12 UTC
One copy and One ME research stuck on a POS Straight
Tyr Nardun
Faustian Solutions
#27 - 2014-05-29 08:45:46 UTC
I'm getting the same error, null sec caldari station. One copy job, and one manufacturing job stuck, but all my invention jobs (approx 5) finished and delivered correctly
Orean Mandagor
Conglomerate of unwanted Heroes
#28 - 2014-05-29 08:55:42 UTC
Same here. Production jobs in highsec stuck in slots.
Already petitioned

Hoping for a fast solution Ugh
Specialist Taara
Insane in the Mainframe
#29 - 2014-05-29 08:58:55 UTC  |  Edited by: Specialist Taara
Mashie Saldana wrote:
File this as a stuck petition as you can't progress with your gameplay.

They're being clever about it and changing it to the Factories, Labs & Blueprints category, meaning they know full well what's going on.
Frankly I'd be surprised if they didn't.. Personally I'd prefer their QA to do their job better.
Steijn
Quay Industries
#30 - 2014-05-29 09:01:47 UTC
same here, broken on 2 different accounts.
enterprisePSI
#31 - 2014-05-29 09:05:21 UTC
got the same issues, expecting SP reimbursement :P

The tears of the many, outweigh the tears of the few. Or the one. enterprise-psiĀ©

GM Lelouch
Game Masters
C C P Alliance
#32 - 2014-05-29 09:09:42 UTC  |  Edited by: CCP Phantom
Hello all,

We are aware of this problem with job deliveries and it is under investigation. We currently do not have an estimate for when this issue will be fixed, we will keep you posted once further information is available. We'd like to extend our most sincere apologies for any inconvenience caused by this issue.

Players who've unsuccessfully attempted to deliver a job are encouraged to file a support ticket under the Game Play - Factories, Labs & Blueprints category.

We encourage those of you who currently have completed jobs to refrain from attempting to deliver them for the time being.

Update at 13:40 UTC
Check also CCP Explorer's explanations here and here to learn that this is currently getting resolved.
This issue should be fully fixed at around 14:00 / 15:00 / 14:45 UTC.

Update at 14:45 UTC
This issue has been fixed now. If you still experience any issues, please contact Customer Support!

Best regards, Lead GM Lelouch CCP Customer Support | EVE Online | DUST 514

Aluka 7th
#33 - 2014-05-29 09:13:02 UTC  |  Edited by: Aluka 7th
Just rollback yesterdays 14MB patch (->.789891) that is not mentioned on Patch Notes page... Roll
Bjurn Akely
WiNGSPAN Delivery Services
WiNGSPAN Delivery Network
#34 - 2014-05-29 09:16:34 UTC
Ah. Me too.

I'm REALLY happy it was not one of my usual "OH MY GOD I'M ALMOST OUT OF POS FUEL!!!" jobs.

Get cracking, CCP. :)
Steijn
Quay Industries
#35 - 2014-05-29 09:17:40 UTC
Aluka 7th wrote:
Just rollback yesterdays 14MB patch that is not mentioned on Patch Notes page... Roll


its fairly obvious that yesterdays patch included some code that made slots 'disappear'. If its linked to something that is getting deployed on the update next week and not before, could be an interesting few days.
benwallace
Caldari Provisions
Caldari State
#36 - 2014-05-29 09:21:44 UTC
Disappointing. Me wanny makey stuff :(
Siarhei Boirelle
The Scope
Gallente Federation
#37 - 2014-05-29 09:22:18 UTC
Same thing happened to me
R3ch4rg34bl3
Doomheim
#38 - 2014-05-29 09:41:01 UTC
Same problem here. Ticket including Screenshot has been created

TE job not being delivered.
Missy Scoolyard
Sebiestor Tribe
Minmatar Republic
#39 - 2014-05-29 09:44:16 UTC
Same issue.

High sec 0.5 POS!

09:40:03 Info The installation containing the job to be delivered no longer exists.
Aluka 7th
#40 - 2014-05-29 09:51:05 UTC
To have infinite slots in Crius, you need to take slots from somewhere else :P
Hopefully Crius won't become Cryus.