These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
 

Bastion Module Visually not displaying when active

Author
Kapali
Mindquad Enterprises
#1 - 2014-03-12 21:57:14 UTC
Hihi

I haven't flown my golem in a couple weeks, today when activating bastion mode i'm not transforming graphically Cry , the module activates and works fine otherwise.

Repaired client, cleared out cache settings and checked video drivers for the latest update , anyone else have any ideas besides a re-install or have seen this before or is known issue?
Valleria Darkmoon
No Salvation
Top Belt for Fun
#2 - 2014-03-12 23:40:18 UTC
I noticed this issue today but not yesterday. Same thing flying a Golem and the module works as intended but without the graphical display. Would like to know if this is happening to all marauders but it seems likely that the issue is linked to Rubicon 1.3.

Not a huge issue since the module still works but would be nice to have fixed.

Reality has an almost infinite capacity to resist oversimplification.

Eija-Riitta Veitonen
Ixian Machines
#3 - 2014-03-13 00:11:24 UTC
Confirming this bug exists. My golem transformed while in bastion just fine yesterday, and now it's broke. not a big deal but i really like the animation. Tried clearing the cache and stuff... Module works otherwise.
krazyskillz
If we die it's lag
#4 - 2014-03-13 02:04:27 UTC
Can confirm this on my Kronos. - Animation not working (neither is sound it seems).
Drago Shamash
Deep Core Mining Inc.
Caldari State
#5 - 2014-03-13 10:41:54 UTC
Rather pointless to confirm, but aye, both the animation and sound are bugged since the update.
Keras Authion
Science and Trade Institute
Caldari State
#6 - 2014-03-13 12:46:27 UTC
I'll add another confirmation to the pile. The module gives all the bonuses right but the animation doesn't work on golem. Clearing the cache didn't help.

This post was rated "C" for capsuleer.

Ameline Veil
uncooperative freight company
#7 - 2014-03-13 12:49:37 UTC
25mb patch and no fix? Makes me kinda sad... Sad
Robbie Robot
Exiled Kings
The Fearless Empire
#8 - 2014-03-14 04:28:48 UTC
Confirmed missing on Paladin and Vargur. Looks like all marauders lost it.
Viper Juventas
Oxygen Scavengers
#9 - 2014-03-14 11:57:06 UTC
Confirmed.
No graphics display when in bastion mode, Golem
KaffeLars
Felix Fumo
#10 - 2014-03-14 16:26:40 UTC
Same here. Kronos.
Ipiz
University of Caille
Gallente Federation
#11 - 2014-03-15 00:42:42 UTC
same Paladin and Kronos :(
Captain StringfellowHawk
Forsaken Reavers
#12 - 2014-03-15 07:20:05 UTC
Confirmed same issue.
Sobaan Tali
Caldari Quick Reaction Force
#13 - 2014-03-15 23:27:01 UTC
I'll give my confirmation that the bug is real as well, though it seems kinda pointless considering CCP seems completely uninterested in fixing the Bastion module at all. Bug report (again) and support ticket (again) sent.

"Tomahawks?"

"----in' A, right?"

"Trouble is, those things cost like a million and a half each."

"----, you pay me half that and I'll hump in some c4 and blow the ---- out of it my own damn self."

Kapali
Mindquad Enterprises
#14 - 2014-03-17 22:12:56 UTC
Fixed!PRollPirateBear
Sobaan Tali
Caldari Quick Reaction Force
#15 - 2014-03-18 21:23:43 UTC
Indeed, the visual and audio from bastion transformation has returned to us...glorious.

"Tomahawks?"

"----in' A, right?"

"Trouble is, those things cost like a million and a half each."

"----, you pay me half that and I'll hump in some c4 and blow the ---- out of it my own damn self."