These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
12Next page
 

Problems black screen ??? 3/1/2014 0832

Author
CAPTROSS120085
FLG Industries
#1 - 2014-03-01 16:35:40 UTC
When loading my character after i log in all i get is a black screen with music is this happening to anyone else or a possible server issue???
Arya Regnar
Darwins Right Hand
#2 - 2014-03-01 16:46:20 UTC
It's server issue, wait a while and you will get socket error.

EvE-Mail me if you need anything.

RunAndBite Anninen
Deep Core Mining Inc.
Caldari State
#3 - 2014-03-01 18:04:23 UTC
I have this exact same issue. After multiple login attempts, I have given up. Does a server issue affect everyone, or is it an isolated issue? When will this get fixed? Sorry for my probably easily answered questions in advanced.
Merxi
Issigri Mining Co
#4 - 2014-03-01 18:25:41 UTC
having the same issue as well. I'm on mumble other people are online playing so its probably some sort of router issue between our ISP's and Eve.
RunAndBite Anninen
Deep Core Mining Inc.
Caldari State
#5 - 2014-03-01 18:51:31 UTC
Finally got on. I just waited 10-15 minutes and it let me load my character.
NECROFIN
Caldari Provisions
Caldari State
#6 - 2014-03-01 20:11:33 UTC
I get this on my main, I see mail and neocom then I get the socket error.

However my alt on the same account works just fine. I've reset all settings, cleared cache, dns.. nothing seems to work.
Jade Knight07
#7 - 2014-03-01 20:35:38 UTC
I've been having the same issue all morning. I managed to get one of my alts logged in with no problems but wasn't able to get either of my other toons logged on. Also the website is having issues. I managed to log my main into the website to respond to this thread only to have a "This page can't be displayed" when trying to reply here. Which has now happened many times. >.<

What I've noticed:

The launcher is behaving oddly. After inputting my credentials and hitting enter nothing happens for an extended period of time. Several minutes at times. Many times, after a few minutes, the launcher window clears all the content leaving just the back ground. A few times the eve client window has opened but its just black. After another minute or two I get a "Socket is closed" message. I have done this many times over the course of several hours. Usually after hitting enter it almost instantly begins loading Eve.

Website:

From what I've experienced trying to post this message this problem could be more wide spread than what people have managed to report. It has taken me better than 5 minutes just to get to the point where I can reply to this thread. Normally I would have just given up by now, but its Saturday after all. :)
I made it to the input form and copied my this post over. Only after hitting post I received more "this page can't be displayed" messages.

Please look into this further. I have skills that need to be updated. ;-)
Wolden Radek
Riverview Retirement Home
#8 - 2014-03-01 20:56:38 UTC
I discovered a neat trick. I have been trying to log on all day without success.
I logged in and sat on the character selection screen for about 5 mins and then selected the character. Logged in first time with no issues.
Xolotl Loki
Republic Military School
Minmatar Republic
#9 - 2014-03-01 21:24:44 UTC
The problem appears to be limited to certain ISPs in certain regions (Comcast NorCal for one). I got around it by using a VPN server in Chicago.
Terra Serine
Garoun Investment Bank
Gallente Federation
#10 - 2014-03-02 04:43:31 UTC
I too am having problems.

I get to the character selection screen, choose my character, and then the screen goes black. I do get a Notifications popup for a few seconds but then it goes away leaving me alone in an infinite black void with my cursor as my only companion.

In summary, Cry.
MindSlaya
Viziam
Amarr Empire
#11 - 2014-03-02 06:48:06 UTC
same thing here, if I sit at character select screen a couple minutes it seems to have a higher chance of letting me in.

Logging in multiple accounts is a night mare!
Zor'katar
Matari Recreation
#12 - 2014-03-02 14:59:11 UTC
Just adding a "me too" datapoint. Midwestern US, ISP is Charter, DNS is OpenDNS.
Perris Korat
PKor A.T. Metals and Mechanical
#13 - 2014-03-02 15:18:12 UTC
Me too.

I have to log and relog 3-4-5 times before I finally get on. Doesn't seem to matter how long I leave the client sit at character selection.

Please fix.
Equinox Daedalus
The Legion of Spoon
Curatores Veritatis Alliance
#14 - 2014-03-02 19:36:55 UTC  |  Edited by: Equinox Daedalus
same for me, and several other ppl i spoke to from us tz areas.
Gianna Sister
Friends Against People
#15 - 2014-03-02 19:39:02 UTC
+1
massive problems trying to login in from taiwan, tried 10 to 20 times, could only login once.
noonien shakra
McKamikaze Highlanders
#16 - 2014-03-02 21:41:23 UTC
+1 Australia Ugh
Erzengel Micheal
Deep Core Mining Inc.
Caldari State
#17 - 2014-03-02 22:55:32 UTC
Not to beat a dead horse but I have the same issues with both accounts. So this is what I get for 30 bucks a month.
HollyGoodhead
The Suicide Kings
Dreadbomb.
#18 - 2014-03-03 00:21:07 UTC
+1 USTZ
Dr0000 Maulerant
Union Nanide and Tooling
#19 - 2014-03-03 00:34:06 UTC
+1 US / east coast

Tell me again about how every playstyle you dont engage in "doesn't require any effort" and everyone who does it needs to die in a fire. Be sure to mention about how you tried it once but it was too easy/boring/ethnic-homophobic slur. 

Nerodon
Back Breaker Battalion
Winmatar Republic
#20 - 2014-03-03 04:19:22 UTC
Same problem here, Bell Canada internet.
It's agonising, can't login while corpmates are fighting and killing...
Been trying for over 45 minutes without a single log in.
12Next page