These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Information Portal

 
  • Topic is locked indefinitely.
 

EVE Online: Rubicon 1.2 Issues Thread

First post
Author
Zappity
Aliastra
Gallente Federation
#61 - 2014-02-20 07:30:02 UTC
Blanca Meadow wrote:
CCP Frellicus wrote:

Yes this is a related issue tied to a rewrite of our path-finding tools due to the universe data changing. We are re-evaluating our assumptions and will try to clear up messaging to make these jump counts a bit less ambiguous.

Why not just reverse it to previous option?
Calculating it based on autopilot settings was imho best option, but now you're trying to make player base 'happier' even if players don't want this change...
Don't fix if ain't broken... but it seems none of devs heard it before.

Did you even read the dev blog?

Zappity's Adventures for a taste of lowsec and nullsec.

Nimrodion
Xanthium Prime
#62 - 2014-02-20 09:03:25 UTC
CCP Frellicus wrote:
Lets GopherIT wrote:
My assets window shows that I am 12 jumps to Jita but the route-planner at the top of the screen shows I am in fact 21 !

I "Think" that the assets window is actually showing "Shortest Route" and not taking into account the setting which is set in the route planner window which is "Safest - stay in 0.5 or above" etc.

Regards,

** Edit ** Looks like this is tied into what Post #10 covers.


Yes this is a related issue tied to a rewrite of our path-finding tools due to the universe data changing. We are re-evaluating our assumptions and will try to clear up messaging to make these jump counts a bit less ambiguous.


The same problem occurs when viewing escalations in the Expeditions tab of the Journal: it shows the number of jumps taking the Shorter route, regardless of personal Autopilot settings.

While not a game-breaking bug, it does lead to some confusion when multiple escalations are present.
Blanca Meadow
Science and Trade Institute
Caldari State
#63 - 2014-02-20 09:36:50 UTC
Zappity wrote:

Did you even read the dev blog?

Did you even read what I wrote?
I didn't write anywhere to go back with back-end change, I said to revert distance calculation concept.
Unless you wanna point out something else?
Zappity
Aliastra
Gallente Federation
#64 - 2014-02-20 10:20:17 UTC
Blanca Meadow wrote:
Zappity wrote:

Did you even read the dev blog?

Did you even read what I wrote?
I didn't write anywhere to go back with back-end change, I said to revert distance calculation concept.
Unless you wanna point out something else?

My apologies. I was thinking of the test server feedback thread from a couple of weeks ago, specifically this comment: https://forums.eveonline.com/default.aspx?g=posts&m=4176881#post4176881

I don't think the changes were intentional. It sounds like a forced rewrite due to backend changes, not a redesign for game design reasons.

Zappity's Adventures for a taste of lowsec and nullsec.

Ahnor Redgail
Imperial Shipment
Amarr Empire
#65 - 2014-02-20 10:32:40 UTC
I was hoping this latest patch would fix the audio issues and I'd get back the sound of my afterburners - but nah. Sad
Thandi Uhura
Imperial Shipment
Amarr Empire
#66 - 2014-02-20 15:07:48 UTC  |  Edited by: Thandi Uhura
CCP Lebowski wrote:
Elmer Scribner wrote:
Courier contracts that can be completed on high sec only routes are showing that the route will take you through low sec..
this is actually an unforeseen by-product of a fix we made..


Route preference is still being ignored. The system wasn't completely correct to begin with, in that for instance a Jita-Larryn contract has never shown as including any Low Sec, although there is no way to get there without going through Low Sec. Now it's the opposite, with routes like Jita-Hek and Jita-Dodixie all showing as Low Sec, ignoring the Prefer Safer setting, so showing the wrong security level, the wrong number of jumps and the wrong isk per hour.

It's a bit disconcerting to see that something having a major impact on the hauling industry isn't even granted the status of a bug that needs to be fixed, it's just "an unforseen by-product".

The Haulers Channel is a meeting place for independent couriers where contractors can arrange to have their goods moved and new haulers can learn the tricks of the trade.

Taleden
North Wind Local no. 612
#67 - 2014-02-20 23:33:14 UTC  |  Edited by: Taleden
I'm still seeing two 1.2 bugs as of today:

  • DED complexes don't seem to be spawning (perhaps for the same reason asteroid belts weren't respawning until today?). Yesterday and today I spent several hours searching two entire regions and have not found a single DED complex, where before in a similar time period on a weekday I'd see a dozen or more.
  • Autopilot waypoints to solar systems are showing extraneous boxes in the autopilot HUD display. That is, a waypoint to a system shows a "+" for that system, followed by another solid box for the same system; sequential waypoints to adjacent systems therefore alternate between + and box, where before they'd just be a series of +s.


And a forum bug as long as I'm here: almost every time I try to post in any thread, when I check the box to "receive notifications for this topic" and then click "post", the text box empties itself. I then have to click the "saved draft" to get the text back and try a second time to post it.
Grey Stormshadow
Sebiestor Tribe
Minmatar Republic
#68 - 2014-02-21 07:24:18 UTC  |  Edited by: Grey Stormshadow
If you make courier contract from lets say Jita -> Dodixie it creates it through lowsec and puts warning to contract about that...

This surely isn't working as intended :)


Fixed - Thank you

Get classic forum style - custom videos to captains quarters screen

Play with the best - die like the rest

Grey Stormshadow
Sebiestor Tribe
Minmatar Republic
#69 - 2014-02-21 08:29:11 UTC  |  Edited by: Grey Stormshadow
... even better I just took courier from 0.0 to hisec and it says that it goes through hisec in contract...

....fix?

Fixed - Thank you

Get classic forum style - custom videos to captains quarters screen

Play with the best - die like the rest

Thandi Uhura
Imperial Shipment
Amarr Empire
#70 - 2014-02-21 15:34:00 UTC
If the wrong security level, wrong number of jumps and wrong amount of isks/jump can't be fixed, can that information please be taken off the contract altogether? That way people would know to plot their own courses and make their own calculations instead of relying on wrong information.

The Haulers Channel is a meeting place for independent couriers where contractors can arrange to have their goods moved and new haulers can learn the tricks of the trade.

Marcus Gryffon
Brand Newbros
Test Alliance Please Ignore
#71 - 2014-02-22 10:30:08 UTC
Omnidirectional Tracking Link - Incomplete UI / Patch?

Now that the OTL has been upgraded to an active unit, the UI no longer conforms to the display convention used for other active units: i.e. hovering over the button on the HUD should bring up the unit's name and Vital Statistics, ESPECIALLY so as to reflect changes brought about in perfomance when different scripts are loaded.

(As a minor aside: something that causes confusion for newish players:- although in the Attributes section of the description, it does note that Tracking Scripts are the charge group, it is the only unit that I use that has a Script image different from the module image. Perhaps the fact that both Tracking Computer and OTL modules use the script could be highlighted somewhere?)
Thanks
Marcus
Marcus Gryffon
Brand Newbros
Test Alliance Please Ignore
#72 - 2014-02-22 10:42:37 UTC
Micro Jump Drive UI Still not satisfactory

Owing to the unique operational nature of the MJD, it is UNIMPORTANT to have any display cycle time for when the unit is operating (as with MWD or AB), but it is VERY important to know when the unit is RECHARGING!

Constantly spamming the button, because you need to operate the unit, in the middle of a battle, only to have a pop-up obliterate the middle of your screen view which explains that you have 1 min 12 secs to go before it can operate (then 26 secs, because you don't have time mid-fight to consult a stop-watch, then 3 secs) is ridiculous and cumbersome.

Can I suggest the right fix would have been to provide a recharge single-cycle timer on the HUD button that counts up (similar to a mining laser etc) to show that the unit is re-booting and that as soon as the cycle timer disappears, the unit is again available for operation. (If people really need to know to the second how long to recharge, that could be provided in a pop-up while hovering over the button, like all other active modules.

Just a bit disappointed this otherwise excellent piece of kit wasn't fixed this time around.


Thanks & Regards

Marcus
Ralen Zateki
Viziam
Amarr Empire
#73 - 2014-02-22 11:52:32 UTC
Can anyone confirm that the asteroid belt bug was indeed fixed?

I noticed yesterday it seemed the belts in the surrounding area were picked clean more than usual. And further out as well.

This morning, logged in right after DT and 2 of the totally stripped belts in my system are still empty. Others seem rather weak as well...
Vila eNorvic
#74 - 2014-02-22 16:10:06 UTC
Lets GopherIT wrote:
My assets window shows that I am 12 jumps to Jita but the route-planner at the top of the screen shows I am in fact 21 !

I "Think" that the assets window is actually showing "Shortest Route" and not taking into account the setting which is set in the route planner window which is "Safest - stay in 0.5 or above" etc.

Regards,

** Edit ** Looks like this is tied into what Post #10 covers.

Same thing is happening with bookmarks in 'People & Places'.
Ralen Zateki
Viziam
Amarr Empire
#75 - 2014-02-22 20:56:52 UTC
Ralen Zateki wrote:
Can anyone confirm that the asteroid belt bug was indeed fixed?

I noticed yesterday it seemed the belts in the surrounding area were picked clean more than usual. And further out as well.

This morning, logged in right after DT and 2 of the totally stripped belts in my system are still empty. Others seem rather weak as well...


Derp. Disregard. Thx. Nothing to see here...
Kazi Kugisa
Roving Guns Inc.
Pandemic Legion
#76 - 2014-02-22 23:42:49 UTC
I don't know if this is Rubicon 1.2 related but prior to the patched, I never got socket closed errors. It's been almost regular this week and now today, I can't even get beyond the character selection screen if I get that far. I had my cable modem replaced and my service checked, just in case. EVE Online is the only service that is giving me connection errors. This is getting quite frustrating. I even disabled all anti-virus and firewalls just to be sure.
Salpun
Global Telstar Federation Offices
Masters of Flying Objects
#77 - 2014-02-22 23:47:10 UTC
Kazi Kugisa wrote:
I don't know if this is Rubicon 1.2 related but prior to the patched, I never got socket closed errors. It's been almost regular this week and now today, I can't even get beyond the character selection screen if I get that far. I had my cable modem replaced and my service checked, just in case. EVE Online is the only service that is giving me connection errors. This is getting quite frustrating. I even disabled all anti-virus and firewalls just to be sure.

Have you bug reported the issue. System specs would help the devs a lot.

If i dont know something about EVE. I check https://wiki.eveonline.com/en/wiki/ISK_The_Guide

See you around the universe.

Kazi Kugisa
Roving Guns Inc.
Pandemic Legion
#78 - 2014-02-23 00:43:47 UTC
I was just about to when I finally got a call from a Comcast tech telling me they are having some kind of congestion issue. So you can ignore this. Sorry. Apparently the congestion issue started on Tuesday also.

Salpun wrote:
Kazi Kugisa wrote:
I don't know if this is Rubicon 1.2 related but prior to the patched, I never got socket closed errors. It's been almost regular this week and now today, I can't even get beyond the character selection screen if I get that far. I had my cable modem replaced and my service checked, just in case. EVE Online is the only service that is giving me connection errors. This is getting quite frustrating. I even disabled all anti-virus and firewalls just to be sure.

Have you bug reported the issue. System specs would help the devs a lot.


Mara Rinn
Cosmic Goo Convertor
#79 - 2014-02-23 00:52:17 UTC
Missile smoke trails are still missing.
Weic Deng
Science and Trade Institute
Caldari State
#80 - 2014-02-23 03:43:59 UTC
i miss all missile smoke trails.