These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Test Server Feedback

 
  • Topic is locked indefinitely.
 

Station model change and V3 feedback

First post
Author
Rivr Luzade
Coreli Corporation
Pandemic Legion
#1 - 2014-01-25 11:11:56 UTC  |  Edited by: Rivr Luzade
First off, the V3 of the Amarr stations is absolutely amazing. Shocked The stations look wonderful in their revamped and updated textures.

A couple of things tho:


  1. The lights on some stations, namely the Amarr Standard Station, the Amarr Research Station, the Amarr Station Hub, the Amarr Station Miltary, are too dark in my opinion. The lights and windows resemble more the lights of Blood Raider ships (the darker yellow/orange) than normal Amarr Windows. To be Amarr lights they should be golden/yellow instead.
  2. Please keep the new model of the Trade Post. It's absolutely amazing! It is obviously not finished yet on Sisi (it still uses the old Trade Station's undock path and docking range as well as some texture distortions), but the model is epic. Personally, I would like to see the docking bay located in the spot marked with the red frame. Ships can undock from there in a horizontal plane. This would remove the currently happening bumping into the station when your ship wants to warp to Sarum Prime gate, which is located above the current station model.
  3. Another possible docking bay position could be the central, horizontal section of the station marked with the green box. The undock points could be located in the blue boxes. Depending on the docking radius properties, however, putting it on the left blue box spot could result in a very short docking range. Also, if put in the right blue box position, the central section there could need a slight widening, making it thicker to accommodate the dock bay. Positioning the docking bays there would also give room for future expansions and the repeatedly asked for multiple docking vectors for station. With the placement of the docking bays in the 2 blue boxes, 2 docking vectors on each side of the station could eventually be accommodated.


Anything else?

UI Improvement Collective

My ridicule, heavy criticism and general pale outlook about your or CCP's ideas is nothing but an encouragement to prove me wrong. Give it a try.

Salpun
Global Telstar Federation Offices
SLYCE Pirates
#2 - 2014-01-25 13:26:39 UTC
I would bug report the paths. Its a TQ release already stuff like that needs to be brought up in bug reports.

If i dont know something about EVE. I check https://wiki.eveonline.com/en/wiki/ISK_The_Guide

See you around the universe.

Rivr Luzade
Coreli Corporation
Pandemic Legion
#3 - 2014-01-25 14:50:01 UTC  |  Edited by: Rivr Luzade
They removed the Fortress model in the latest Sisi patch and replaced it with the old one. Sad Nooooo...

But the lightning on the old Amarr Trade Post is too dark anyways, which has been reported.

UI Improvement Collective

My ridicule, heavy criticism and general pale outlook about your or CCP's ideas is nothing but an encouragement to prove me wrong. Give it a try.

Bienator II
madmen of the skies
#4 - 2014-01-26 04:42:22 UTC
seems like CCP is slowly changing amarr from warm yellow to cold white/grey. Avatar for example used to have yellow force fields. Same for the new station undocks and lights. I liked the old colors a bit more.

how to fix eve: 1) remove ECM 2) rename dampeners to ECM 3) add new anti-drone ewar for caldari 4) give offgrid boosters ongrid combat value

Rivr Luzade
Coreli Corporation
Pandemic Legion
#5 - 2014-01-26 07:09:12 UTC
Although the stations look awesome, they currently look more like Blood Raider stations, since they feature this bone-bleak standard tone with some accents and the dark-yellow/orange light color. I guess that is what CCP meant when they were talking about "making the universe a darker and more threatening place".

UI Improvement Collective

My ridicule, heavy criticism and general pale outlook about your or CCP's ideas is nothing but an encouragement to prove me wrong. Give it a try.

CCP Sledgehammer
C C P
C C P Alliance
#6 - 2014-01-27 11:48:47 UTC
Rivr Luzade wrote:
They removed the Fortress model in the latest Sisi patch and replaced it with the old one. Sad Nooooo...

But the lightning on the old Amarr Trade Post is too dark anyways, which has been reported.



Hi Rivr,

I just wanted to get you to confirm the location of the station you're talking about. Was it Kamih - Planet VII - Moon 4 - Emperor Family Bureau?

I am really interested in what situation you encountered the "Fortress" (URL/jpg ref). The location in your screen shot (the Emperor Family Bureau, Kamih VII - Moon 4) should always have been the Trade Post model (the one you mentioned subsequently replaced the fortress).

Cheers,

Sledgehammer.

Graphical QA Analyst | EVE Quality Assurance | Team TriLambda

Rivr Luzade
Coreli Corporation
Pandemic Legion
#7 - 2014-01-27 12:06:16 UTC  |  Edited by: Rivr Luzade
CCP Sledgehammer wrote:
Rivr Luzade wrote:
They removed the Fortress model in the latest Sisi patch and replaced it with the old one. Sad Nooooo...

But the lightning on the old Amarr Trade Post is too dark anyways, which has been reported.



Hi Rivr,

I just wanted to get you to confirm the location of the station you're talking about. Was it Kamih - Planet VII - Moon 4 - Emperor Family Bureau?

I am really interested in what situation you encountered the "Fortress" (URL/jpg ref). The location in your screen shot (the Emperor Family Bureau, Kamih VII - Moon 4) should always have been the Trade Post model (the one you mentioned subsequently replaced the fortress).

Cheers,

Sledgehammer.


This was the system, exactly. And I had this station there before the latest patch to Sisi on 2014.01.25. After this day's downtime patch to Sisi, the station was back to the original model. I uploaded one of the screenshots: http://pl.vc/2retn (original capture name is 2014.01.25.10.29.38).

The situation how and why I encountered it there was that I saw the Fortress Modell appear in the preview window of the Amarr Trade Post. Since I absolutely love this station model, I went to the nearest system from 6-C that has a Amarr Trade Post to have a look at it.

UI Improvement Collective

My ridicule, heavy criticism and general pale outlook about your or CCP's ideas is nothing but an encouragement to prove me wrong. Give it a try.

Siegfried Tahl
STCorp
#8 - 2014-01-27 13:24:38 UTC
Confirm, 2~3 days ago before the latest patch all Amarr Trade Post stations were replaced with Amarr Class B Starport also known as " Amarr Citadel". And even Dark Amarr Station O was, cause it shares model, but this one also had texture bug, it looked like a giand reddish transparent glass or crystal formation. Too bad I didnt make any screenshots.

Anyway it was fixed already.
Bienator II
madmen of the skies
#9 - 2014-01-27 15:53:49 UTC
CCP Sledgehammer wrote:
Rivr Luzade wrote:
They removed the Fortress model in the latest Sisi patch and replaced it with the old one. Sad Nooooo...

But the lightning on the old Amarr Trade Post is too dark anyways, which has been reported.



Hi Rivr,

I just wanted to get you to confirm the location of the station you're talking about. Was it Kamih - Planet VII - Moon 4 - Emperor Family Bureau?

I am really interested in what situation you encountered the "Fortress" (URL/jpg ref). The location in your screen shot (the Emperor Family Bureau, Kamih VII - Moon 4) should always have been the Trade Post model (the one you mentioned subsequently replaced the fortress).

Cheers,

Sledgehammer.


Dear devs,

i hope you realize this was no bug, it was destiny! A glimpse in the future where tradehubs are mighty.

how to fix eve: 1) remove ECM 2) rename dampeners to ECM 3) add new anti-drone ewar for caldari 4) give offgrid boosters ongrid combat value

Wolf De'Inritus
Sebiestor Tribe
Minmatar Republic
#10 - 2014-01-27 21:29:02 UTC
Siegfried Tahl wrote:


Khanid Station looks awesome!
Siegfried Tahl
STCorp
#11 - 2014-01-28 16:02:49 UTC
http://imgur.com/a/GOyui Here be Damaged Amarr Stations Screenshots, they look cool and V3 and what not, but wireframe is visible, dont think its their intended looks, and dont think its my graphic card glitches.

Check my bio, damaged station links in there along with normal ones.