These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Test Server Feedback

 
  • Topic is locked indefinitely.
 

[Rubicon] Audio changes feedback

First post
Author
Maximus Aerelius
PROPHET OF ENIGMA
#381 - 2013-12-30 06:59:07 UTC
Tarsas Phage wrote:


I continue to randomly get the stuck gate buzz sound as well.

I can stop it manually by escaping to the menu, and toggling "Audio Enabled" off then back on under Audio Engine Settings


This ^ ^ ^ ^ ^

Great work-a-around there, thanks Tarsas. Just confirming that I've still got Gate sounds looping through my headset and I'm now docked Sad. Just happened as I jumped into Eystur...if I can provide any logs I will, just PM me but I don't have Logserver running 24/7 when I play.
Maximus Aerelius
PROPHET OF ENIGMA
#382 - 2014-01-02 13:13:53 UTC
Maximus Aerelius wrote:
Tarsas Phage wrote:


I continue to randomly get the stuck gate buzz sound as well.

I can stop it manually by escaping to the menu, and toggling "Audio Enabled" off then back on under Audio Engine Settings


This ^ ^ ^ ^ ^

Great work-a-around there, thanks Tarsas. Just confirming that I've still got Gate sounds looping through my headset and I'm now docked Sad. Just happened as I jumped into Eystur...if I can provide any logs I will, just PM me but I don't have Logserver running 24/7 when I play.


Got it again today along with the Bastion Mode "release sound" when jumping through a gate...hadn't used Bastion for a good 5 minutes.
CCP WhiteNoiseTrash
C C P
C C P Alliance
#383 - 2014-01-05 19:03:14 UTC
ok, just back from holiday.

So haven't been on this since before xmas.

I'll go over this once again when I get into the office tomorrow, to see if it there is anything I can do about it.
I have removed some of the sounds, but they have not been put into any patch yet.

Bjørn Jacobsen | Deceased Audio Designer | EVE Online & EVE : Valkyrie | CCP Games | I might be slow at replying - but at least I'm bad at football.

Karash Amerius
The Seven Shadows
#384 - 2014-01-06 16:58:00 UTC
CCP WhiteNoiseTrash wrote:
ok, just back from holiday.

So haven't been on this since before xmas.

I'll go over this once again when I get into the office tomorrow, to see if it there is anything I can do about it.
I have removed some of the sounds, but they have not been put into any patch yet.


Welcome back WNT.

The audio glitch dealing with the gate "static" persisting also spans to the background noise of incursions. When leaving a constellation that was under incursion, the background noise (the muffled voices and such) persist until you toggle the "enable audio" box off and on. Same with the gate noise obviously.

Karash Amerius Operative, Sutoka

CCP WhiteNoiseTrash
C C P
C C P Alliance
#385 - 2014-01-06 18:13:14 UTC
Karash Amerius wrote:
CCP WhiteNoiseTrash wrote:
ok, just back from holiday.

So haven't been on this since before xmas.

I'll go over this once again when I get into the office tomorrow, to see if it there is anything I can do about it.
I have removed some of the sounds, but they have not been put into any patch yet.


Welcome back WNT.

The audio glitch dealing with the gate "static" persisting also spans to the background noise of incursions. When leaving a constellation that was under incursion, the background noise (the muffled voices and such) persist until you toggle the "enable audio" box off and on. Same with the gate noise obviously.


Right..
Seems like an issue with the audio engine I'm afraid, something is amiss, and not just something that's easy to fix apparently. da**

Bjørn Jacobsen | Deceased Audio Designer | EVE Online & EVE : Valkyrie | CCP Games | I might be slow at replying - but at least I'm bad at football.

Bienator II
madmen of the skies
#386 - 2014-01-07 00:04:28 UTC
CCP WhiteNoiseTrash wrote:
Karash Amerius wrote:
CCP WhiteNoiseTrash wrote:
ok, just back from holiday.

So haven't been on this since before xmas.

I'll go over this once again when I get into the office tomorrow, to see if it there is anything I can do about it.
I have removed some of the sounds, but they have not been put into any patch yet.


Welcome back WNT.

The audio glitch dealing with the gate "static" persisting also spans to the background noise of incursions. When leaving a constellation that was under incursion, the background noise (the muffled voices and such) persist until you toggle the "enable audio" box off and on. Same with the gate noise obviously.


Right..
Seems like an issue with the audio engine I'm afraid, something is amiss, and not just something that's easy to fix apparently. da**


so... escalate the bug to someone who has time and can fix the engine or remove those sound effects till it is fixable. I mean it is over two month ago as we discovered the bug. It happens only to a few sound effects so there must be a pattern.

how to fix eve: 1) remove ECM 2) rename dampeners to ECM 3) add new anti-drone ewar for caldari 4) give offgrid boosters ongrid combat value

CCP WhiteNoiseTrash
C C P
C C P Alliance
#387 - 2014-01-07 10:02:28 UTC
Bienator II wrote:
CCP WhiteNoiseTrash wrote:
Karash Amerius wrote:
CCP WhiteNoiseTrash wrote:
ok, just back from holiday.

So haven't been on this since before xmas.

I'll go over this once again when I get into the office tomorrow, to see if it there is anything I can do about it.
I have removed some of the sounds, but they have not been put into any patch yet.


Welcome back WNT.

The audio glitch dealing with the gate "static" persisting also spans to the background noise of incursions. When leaving a constellation that was under incursion, the background noise (the muffled voices and such) persist until you toggle the "enable audio" box off and on. Same with the gate noise obviously.


Right..
Seems like an issue with the audio engine I'm afraid, something is amiss, and not just something that's easy to fix apparently. da**


so... escalate the bug to someone who has time and can fix the engine or remove those sound effects till it is fixable. I mean it is over two month ago as we discovered the bug. It happens only to a few sound effects so there must be a pattern.


there isn't a pattern. the audio engine works in all testing environments and we still haven't been able to reproduce any of these - all I / we have is your word for that this happens.

and you make it sound like it's easy to send a bug like this on to someone else ;) like manpower and so.

Bjørn Jacobsen | Deceased Audio Designer | EVE Online & EVE : Valkyrie | CCP Games | I might be slow at replying - but at least I'm bad at football.

Tul Breetai
Impromptu Asset Requisition
#388 - 2014-01-12 07:05:56 UTC
CCP WhiteNoiseTrash wrote:
Bienator II wrote:
CCP WhiteNoiseTrash wrote:
Karash Amerius wrote:
CCP WhiteNoiseTrash wrote:
ok, just back from holiday.

So haven't been on this since before xmas.

I'll go over this once again when I get into the office tomorrow, to see if it there is anything I can do about it.
I have removed some of the sounds, but they have not been put into any patch yet.


Welcome back WNT.

The audio glitch dealing with the gate "static" persisting also spans to the background noise of incursions. When leaving a constellation that was under incursion, the background noise (the muffled voices and such) persist until you toggle the "enable audio" box off and on. Same with the gate noise obviously.


Right..
Seems like an issue with the audio engine I'm afraid, something is amiss, and not just something that's easy to fix apparently. da**


so... escalate the bug to someone who has time and can fix the engine or remove those sound effects till it is fixable. I mean it is over two month ago as we discovered the bug. It happens only to a few sound effects so there must be a pattern.


there isn't a pattern. the audio engine works in all testing environments and we still haven't been able to reproduce any of these - all I / we have is your word for that this happens.

and you make it sound like it's easy to send a bug like this on to someone else ;) like manpower and so.

I have a theory that it happens when you start warp before the sound begins after jumping gates. But this is really, really annoying, can't you just remove the sound completely? I don't go "aww, cool sound" when jumping gate, I think "oh great, will it loop this time?"

There's nothing worse than an EVE player, generally considered to be top of the food chain in the MMO world, that cannot smacktalk with wit and coherency.

CCP WhiteNoiseTrash
C C P
C C P Alliance
#389 - 2014-01-12 17:44:34 UTC
Tul Breetai wrote:
CCP WhiteNoiseTrash wrote:
Bienator II wrote:
CCP WhiteNoiseTrash wrote:
Karash Amerius wrote:
CCP WhiteNoiseTrash wrote:
ok, just back from holiday.

So haven't been on this since before xmas.

I'll go over this once again when I get into the office tomorrow, to see if it there is anything I can do about it.
I have removed some of the sounds, but they have not been put into any patch yet.


Welcome back WNT.

The audio glitch dealing with the gate "static" persisting also spans to the background noise of incursions. When leaving a constellation that was under incursion, the background noise (the muffled voices and such) persist until you toggle the "enable audio" box off and on. Same with the gate noise obviously.


Right..
Seems like an issue with the audio engine I'm afraid, something is amiss, and not just something that's easy to fix apparently. da**


so... escalate the bug to someone who has time and can fix the engine or remove those sound effects till it is fixable. I mean it is over two month ago as we discovered the bug. It happens only to a few sound effects so there must be a pattern.


there isn't a pattern. the audio engine works in all testing environments and we still haven't been able to reproduce any of these - all I / we have is your word for that this happens.

and you make it sound like it's easy to send a bug like this on to someone else ;) like manpower and so.

I have a theory that it happens when you start warp before the sound begins after jumping gates. But this is really, really annoying, can't you just remove the sound completely? I don't go "aww, cool sound" when jumping gate, I think "oh great, will it loop this time?"


Yea, you are right, it should of course not be like that.
removing it completely was an option, but that doesn't really solve the issue itself. With this sound yes, but that still leaves the unanswered question of why the bug occurs open.

Bjørn Jacobsen | Deceased Audio Designer | EVE Online & EVE : Valkyrie | CCP Games | I might be slow at replying - but at least I'm bad at football.

Tul Breetai
Impromptu Asset Requisition
#390 - 2014-01-16 04:56:22 UTC
Can we just pretend it's POS code and sweep it under a rug? It's REALLY ANNOYING...

There's nothing worse than an EVE player, generally considered to be top of the food chain in the MMO world, that cannot smacktalk with wit and coherency.

CCP WhiteNoiseTrash
C C P
C C P Alliance
#391 - 2014-01-16 10:30:02 UTC
There is a point release on the 23'rd (or was it 28?) not sure.
in there will be a fix that should take care of it.

Bjørn Jacobsen | Deceased Audio Designer | EVE Online & EVE : Valkyrie | CCP Games | I might be slow at replying - but at least I'm bad at football.

CCP WhiteNoiseTrash
C C P
C C P Alliance
#392 - 2014-01-16 12:05:06 UTC  |  Edited by: CCP WhiteNoiseTrash
ok, short tech update on this.
It's a bit of a hack to solve this.

There is an engine issue which sometimes have 3D audio object leak and stick to the wrong game object, which is what is happening here.
That part I cannot prevent, long story short, it's not within the audio departments grasp, to touch the part which creates the problem (yes I know, you will just say that I should force someone to fix it or explain it to someone senior to me, but pipeline and corporate structure and other things, just doesn't allow this - so just shut it and understand :D

(if you didn't get that last part as a joke, then it was, really funny, totally. worth it. yea)

The sound of the gate activation, when others jump through the gate, seem to get stuck at some 3D location close to your ship, meaning that the ship loaded in stations, would still be able to hear the sound. if the sound had gotten stuck.

I thought I had placed the sound in a specific sound bank that was unloaded in stations, but we found that it was loaded into two banks by mistake, which is why the previous "fix" didn't work, where we removed it from certain places.

Also I have put in a safety mechanism, which means that the sound should be forced to stop whenever you hear the warp explosion, so we force it to stop.

Basically this doesn't fix "the problem" in it's core, but it fixes the sound issue, which is the thing of my concern.

ahoy and . I'm off to lunch . and fly safe.
o/ (just learned that hardcore gamer gesture recently. feel so n00b)

Bjørn Jacobsen | Deceased Audio Designer | EVE Online & EVE : Valkyrie | CCP Games | I might be slow at replying - but at least I'm bad at football.

Tarsas Phage
Freight Club
#393 - 2014-01-16 21:27:34 UTC  |  Edited by: Tarsas Phage
CCP WhiteNoiseTrash wrote:
ok, short tech update on this.
The sound of the gate activation, when others jump through the gate, seem to get stuck at some 3D location close to your ship, meaning that the ship loaded in stations, would still be able to hear the sound. if the sound had gotten stuck.


So since we last talked, I've been monitoring things with the log console and filtering as needed. And your description of the pathology is exactly what I'm seeing - a sound is getting registered but not de-registered when leaving its area of effect.

And this happens with specific sounds. The gate buzz noise is one of them, another I've come across is the sansha incursion radio chatter. It may go away after leaving an incursion constellation, however when I dock up, the sound starts playing.

Another data point is when I safe logoff, or if I leave a client running and go to bed during which Downtime occurs, the disconnected client starts blasting the POCO environmental effect in a continuous loop.

I'll also note that these phantom sounds occur primarily when I'm running multiple clients. It's very hard for me to reproduce this when running only one client.
CCP WhiteNoiseTrash
C C P
C C P Alliance
#394 - 2014-01-16 22:30:46 UTC
Tarsas Phage wrote:
CCP WhiteNoiseTrash wrote:
ok, short tech update on this.
The sound of the gate activation, when others jump through the gate, seem to get stuck at some 3D location close to your ship, meaning that the ship loaded in stations, would still be able to hear the sound. if the sound had gotten stuck.


So since we last talked, I've been monitoring things with the log console and filtering as needed. And your description of the pathology is exactly what I'm seeing - a sound is getting registered but not de-registered when leaving its area of effect.

And this happens with specific sounds. The gate buzz noise is one of them, another I've come across is the sansha incursion radio chatter. It may go away after leaving an incursion constellation, however when I dock up, the sound starts playing.

Another data point is when I safe logoff, or if I leave a client running and go to bed during which Downtime occurs, the disconnected client starts blasting the POCO environmental effect in a continuous loop.

I'll also note that these phantom sounds occur primarily when I'm running multiple clients. It's very hard for me to reproduce this when running only one client.


The sounds when the client is disconnected is out of our hands. It's a game engine matter and a known issue, which is also going to be fixed.

I run 8 clients and still haven't been able to reproduce anything of this.
but with the new fixes, this should not be possible. Didn't know of the Sansha radio chatter before, I'll make sure similar methods are taken upon it, to avoid it from happening. as it's not supposed to be playing in stations of course.

Bjørn Jacobsen | Deceased Audio Designer | EVE Online & EVE : Valkyrie | CCP Games | I might be slow at replying - but at least I'm bad at football.

Tul Breetai
Impromptu Asset Requisition
#395 - 2014-01-16 23:17:41 UTC
CCP WhiteNoiseTrash wrote:
Tarsas Phage wrote:
CCP WhiteNoiseTrash wrote:
ok, short tech update on this.
The sound of the gate activation, when others jump through the gate, seem to get stuck at some 3D location close to your ship, meaning that the ship loaded in stations, would still be able to hear the sound. if the sound had gotten stuck.


So since we last talked, I've been monitoring things with the log console and filtering as needed. And your description of the pathology is exactly what I'm seeing - a sound is getting registered but not de-registered when leaving its area of effect.

And this happens with specific sounds. The gate buzz noise is one of them, another I've come across is the sansha incursion radio chatter. It may go away after leaving an incursion constellation, however when I dock up, the sound starts playing.

Another data point is when I safe logoff, or if I leave a client running and go to bed during which Downtime occurs, the disconnected client starts blasting the POCO environmental effect in a continuous loop.

I'll also note that these phantom sounds occur primarily when I'm running multiple clients. It's very hard for me to reproduce this when running only one client.


The sounds when the client is disconnected is out of our hands. It's a game engine matter and a known issue, which is also going to be fixed.

I run 8 clients and still haven't been able to reproduce anything of this.
but with the new fixes, this should not be possible. Didn't know of the Sansha radio chatter before, I'll make sure similar methods are taken upon it, to avoid it from happening. as it's not supposed to be playing in stations of course.

You da man, WNT! And don't change that dc noise, it alerts us when we dc on one screen. If he doesn't want it to wake him up he can mute the game while sleeping.

There's nothing worse than an EVE player, generally considered to be top of the food chain in the MMO world, that cannot smacktalk with wit and coherency.

CCP WhiteNoiseTrash
C C P
C C P Alliance
#396 - 2014-01-17 00:27:29 UTC
Tul Breetai wrote:
CCP WhiteNoiseTrash wrote:
Tarsas Phage wrote:
CCP WhiteNoiseTrash wrote:
ok, short tech update on this.
The sound of the gate activation, when others jump through the gate, seem to get stuck at some 3D location close to your ship, meaning that the ship loaded in stations, would still be able to hear the sound. if the sound had gotten stuck.


So since we last talked, I've been monitoring things with the log console and filtering as needed. And your description of the pathology is exactly what I'm seeing - a sound is getting registered but not de-registered when leaving its area of effect.

And this happens with specific sounds. The gate buzz noise is one of them, another I've come across is the sansha incursion radio chatter. It may go away after leaving an incursion constellation, however when I dock up, the sound starts playing.

Another data point is when I safe logoff, or if I leave a client running and go to bed during which Downtime occurs, the disconnected client starts blasting the POCO environmental effect in a continuous loop.

I'll also note that these phantom sounds occur primarily when I'm running multiple clients. It's very hard for me to reproduce this when running only one client.


The sounds when the client is disconnected is out of our hands. It's a game engine matter and a known issue, which is also going to be fixed.

I run 8 clients and still haven't been able to reproduce anything of this.
but with the new fixes, this should not be possible. Didn't know of the Sansha radio chatter before, I'll make sure similar methods are taken upon it, to avoid it from happening. as it's not supposed to be playing in stations of course.

You da man, WNT! And don't change that dc noise, it alerts us when we dc on one screen. If he doesn't want it to wake him up he can mute the game while sleeping.


I say nothing, but something big is coming up for summer, I guarantee it - which will change this completely.

Bjørn Jacobsen | Deceased Audio Designer | EVE Online & EVE : Valkyrie | CCP Games | I might be slow at replying - but at least I'm bad at football.

James Amril-Kesh
Viziam
Amarr Empire
#397 - 2014-01-17 09:12:51 UTC  |  Edited by: James Amril-Kesh
"Something big" and "disconnects" don't sound like they go together. Unless it's something really radical.

Edit: Native multiboxing support?

Enjoying the rain today? ;)

CCP WhiteNoiseTrash
C C P
C C P Alliance
#398 - 2014-01-17 10:13:46 UTC
James Amril-Kesh wrote:
"Something big" and "disconnects" don't sound like they go together. Unless it's something really radical.

Edit: Native multiboxing support?


lips sealed.
come to FanFest and I'll tell you all about it :D

Bjørn Jacobsen | Deceased Audio Designer | EVE Online & EVE : Valkyrie | CCP Games | I might be slow at replying - but at least I'm bad at football.

James Amril-Kesh
Viziam
Amarr Empire
#399 - 2014-01-17 12:50:35 UTC
Poor college student. I guess I'll just have to wait.

Enjoying the rain today? ;)

Tarsas Phage
Freight Club
#400 - 2014-01-17 15:49:51 UTC
CCP WhiteNoiseTrash wrote:

come to FanFest and I'll tell you all about it :D


I'll be there!