These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Information Portal

 
  • Topic is locked indefinitely.
 

EVE Online: Rubicon - Issues

First post First post
Author
Benny Ohu
Chaotic Tranquility
#701 - 2013-12-21 00:16:37 UTC
Yeah. I imagine that when you alt+tab out of and back to a client, the game says 'well the ship's here but has no velocity, so just stick the model down facing north'. This explains why ships left in a POS always face the same direction

This also means that there is no difference between a ship 'facing' the station at zero speed and a ship facing away from the station at zero speed. The direction the ship appears to be facing is entirely cosmetic. If you squad warp them both, they'll enter warpspeed at the same time assuming equal skills and fitting
Josef Djugashvilis
#702 - 2013-12-21 10:38:48 UTC
I will not quit Eve, but it seems Eve may quit me.

No disconnects, ever, until Rubicon, now I can get four or five in quick succession.

Same computer set-up, drivers etc, same internet provider, who tell me my connection is fine.

As it is right now, Eve is, on a practical level, unplayable for me.

Currently playing Wasteland 2 far more than can I play Eve Online, wrong way round really.

This is not a signature.

Yonis Kador
KADORCORP
#703 - 2013-12-22 23:28:08 UTC
So it happened again.

I'm still not 100% sure what's going on so I took screenshots to hell with it. I was worried about security but tbh, I'm 1 jump from my hq, not really worth anyone's time, and im always in the same region of space. I'm not that difficult to find. My ships aren't re-aligning. They are displaying differently across multiple clients simultaneously.

The view from one client is as expected:

http://dl.eve-files.com/media/1312/what_the_hell_02.jpg

But the view from another is not:

http://dl.eve-files.com/media/1312/what_the_hell_01.jpg

It's the craziest thing. I can switch back and forth between clients and see my ships displayed facing different directions. Comeon, that can't be normal behavior. I've been playing for 5 years and I've never seen it before.

YK
Somal Thunder
Sebiestor Tribe
Minmatar Republic
#704 - 2013-12-23 02:57:03 UTC
After the latest client update (2013.12.22 - 2013.12.23) my preferences have disappeared (overview settings, chat windows and neocom).
QuarantineEng
BoomTime
House of Boom
#705 - 2013-12-23 23:30:15 UTC
Theodarum wrote:
hello,

found some bug.

1. Started the launcher as usual.
2. Launcher updates
3. Launcher got broken due to some failure. Report: check your launcher log etc It was written there that some data can not be retrieved.

Workaround

1. Go to your EVE directory on your computer.
2. Click through to "launcher" --> "cache"
3. run "updater.exe"
4. This will take some time as an old version of a launcher will be installed.
5. Run your launcher via your usual shortcut (on your desktop).
6. Launcher will now update to current version.
7. After update, the launcher will close.
8. Reopen the launcher and the patch for Rubicon will be downloaded and installed.

I hope I could help you if you run into the same issue.

EDIT If you do not have the "updater.exe" please go to this site and download it, continue with step 4 of the workaround to fix this issue.http://cdn1.eveonline.com/EveOnlineLauncher/launcherInstaller/EVEOnlineLauncher_1_32_tq.exe



To ALL:
I have tried every work order and nothing is working . I have deleted the directory, tried to install it online and offline and still nothing. I am running Windows 8 32bit.. I have made sure that all Eve *.exes have inbound and outbound access through the firewall to include port 26000.. I can telnet to the server, so the path is clear. CAN SOMEONE HELP ME PLEASE!!!!
Misrin Epsilon
Silver Wing Hauling
#706 - 2013-12-26 13:54:47 UTC  |  Edited by: Misrin Epsilon
After about 30 min of being in station my panels start to disappear and my client begins to run like its under a lot of stress, which about 1 minute later leads to EVE crashing. If I minimize the game before it crashes the windows will come back and the client will run for another 5-10 min before the same thing happens again. I've tested this on Windows 7 and Windows 8 with the same result.

CCP what did you do to you game? It ran fine before Rubicon.

There is no launcher with the EVE_Online_Installer_673186.exe. It installs EVE Online without a launcher!
Rann Antares
Aliastra
Gallente Federation
#707 - 2013-12-27 20:20:53 UTC
I last played on December 12th. I logged in to play on the 26th, and get his with a launcher-applied update that hangs at 100%:

(3/4): APPLYING EVE_ONLINE_673186-673186_WIN.PATCH: 100.0%

Tried running eve repair tool, which failed.

code.ccp is missing 193 out of 193 blocks,
manifest.dat is missing 1 out of 1 blocks,
resLocalization.stuff, missing 57 out of 1163 blocks

then it proceeded to tell me "warning: failed to add block - (xyz etc) about 200 times, then failed.

Argh!

Stuck in the middle of the ocean with nothing to do for a week with a corrupted client!
soul Reaper60
AMishk
#708 - 2013-12-29 17:21:21 UTC  |  Edited by: soul Reaper60
Every time i open my client it stops working and a window pops up saying CCP ExeFile has stopped working. I have tried everything; I repaired; I deleted the cache and I uninstalled and installed it again but nothing changed. I payed for the subscription and i cant even get on the character selection screen.

Resolved now
Alabyn Hita
Perkone
Caldari State
#709 - 2013-12-31 03:24:04 UTC  |  Edited by: Alabyn Hita
Ever get this resolved? I've the same issue after the patch today.

Unable to download file /590158/evepremiumpatch590158-mac.tgz from the server. Error: url //cdn1.eveonline.com/590158/evepremiumpatch590158-mac.tgz not found Do you want to go to support page?
sarah jane fibbonachie
DE TEMPLOR CRISTI
#710 - 2013-12-31 21:09:12 UTC
so what happened sever went down for 20 min ?
miarak
Brutor Tribe
Minmatar Republic
#711 - 2013-12-31 21:11:45 UTC
sarah jane fibbonachie wrote:
so what happened sever went down for 20 min ?



Ddos attack...
Tri Core Hunt
Center for Advanced Studies
Gallente Federation
#712 - 2013-12-31 22:42:58 UTC
miarak wrote:
sarah jane fibbonachie wrote:
so what happened sever went down for 20 min ?



Ddos attack...


F***ings Hackers.... (DERP)
https://twitter.com/DerpTrolling
paNdre2 Tarrant
Deep Core Mining Inc.
Caldari State
#713 - 2013-12-31 22:52:43 UTC
Still not able to coneect. Server is online but, when I click on my toon's pic it disconnects and never loads the game
Ender Airuta
nul-li-fy
#714 - 2013-12-31 23:02:48 UTC  |  Edited by: Ender Airuta
Logged on this morning brieflly, patch downloaded & installed - all seemed ok. This afternoon, launcher not working - No Connection to Server. Repair tool ineffective - launcher window displays less detail than before. Launcher updater ineffective. Submitted ticket.
I sure hope I get to download the whole damn thing again - haven't done that in a couple of months...

*EDIT
Went to
Eve Launcher settings/ Eve Client Settings/ Clear cached client data - Clear
Eve Launcher settings/Cache/Clear all cached data - Clear

Although I had cleared cache within the past week, this seems to have restored the launcher connection & I'm back in the game.
Astarte Argonaut
Adepta-Sororitas
#715 - 2013-12-31 23:07:54 UTC
"CCP is currently under heavy load due to a DDoS attack"

If the launcher cannot connect due to the load, you get the error message. It doesn't mean your client is broken, it just can't connect due to some a-hole hackers.

Lots of love to ccp, they have their hands full with this sh*t <3
Angelic Overlord
Doomheim
#716 - 2014-01-01 00:12:03 UTC  |  Edited by: Angelic Overlord
Astarte Argonaut wrote:
"CCP is currently under heavy load due to a DDoS attack"

If the launcher cannot connect due to the load, you get the error message. It doesn't mean your client is broken, it just can't connect due to some a-hole hackers.

Lots of love to ccp, they have their hands full with this sh*t <3

I can't even get the launcher to come up. Evemon says there are 22k players in, but nothing for me. Crashed while I was jumping too. Edit: I removed all cookies and did a rest of my computer and got back in.
blam11
Deep Core Mining Inc.
Caldari State
#717 - 2014-01-01 00:54:54 UTC  |  Edited by: blam11
at 23h 00 EVE TIME

seem all is ok now

all run fine ... no more bugs or freezes (europe)

maybe some other servers in others country still hang.

happy new year 2014 =)

Big smile
Alecia Tscharke
Imperial Shipment
Amarr Empire
#718 - 2014-01-01 11:06:11 UTC
I also cant connect to server as soon as i pick my character the screen turns black and it tells me the socket has disconnected. Jus sayin
Celia Therone
University of Caille
Gallente Federation
#719 - 2014-01-03 20:00:55 UTC
The problem that I had with the client freezing a couple of times/day during combat missions went away when I switched back to Dx 9.
Just'n Kase
Just'n Kase Corp
#720 - 2014-01-04 14:22:31 UTC
Just'n Kase wrote:
Just'n Kase wrote:
I also have been having issues with dialog windows such as market, station services and chat. Even this window seems a little glitchy at times." Basically, these windows flicker almost like old style TVs did when the horizonatal and or vertical dials were improperly adjusted ". Any ideas on how to fix this would be appreciated.


Still happening.,actually seems worse at times. Still no word on a fix?