These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
 

Windows 8.1 Update makes eve look like its in 3D?

First post
Author
Dirk Longfellow
Dark NOOB.
Legion of xXDEATHXx
#1 - 2013-10-17 14:59:46 UTC  |  Edited by: Dirk Longfellow
So today I got a message to update to 8.1 for Free. Update went smoothly no errors or issues, until I play eve. From the character selection screen it started to look hazy and different colored from what im used to. I continue onward to the station and low and behold everything is slightly blurry and 3D looking. Not sure if this is a bug with eve or my graphics card or just windows being windows. Anyone else have this issue when they updated?

ISSUE FOUND: Sterosocpic 3D was enabled by default now when Nvidia was installed. Disable and restart and you're golden!
coolzero
Garoun Investment Bank
Gallente Federation
#2 - 2013-10-17 16:05:39 UTC
ahhh thx for that i just updated and started eveand was like...WTH did i just ate some mushrooms
jayvaudan
Deep Core Mining Inc.
Caldari State
#3 - 2013-10-17 16:51:09 UTC
Yeap. I've been here.... Except Sterosocpic 3D was not on... I had to reinstalll Nvidia driver (GTX760) and reboot, to see that the Sterosocpic 3D was indeed "on"... unchecked, restart EVE and "VOILA"...

Thanks Dirk, you lead me to the solution :)
Norian Lonark
Black Thorne Corporation
#4 - 2013-10-17 20:22:08 UTC
Thanks, I had this problem and you saved me a lot of searching and hassle Big smile

Start wide, expand further, and never look back

Kuzzka
Perkone
Caldari State
#5 - 2013-10-18 07:07:41 UTC
Thanks, i suspected it was something to do with 3D glasses, but didn't know where exactly to disable it. Just entered NVIDIA Control Panel and first thing i saw is Stereoscopic 3D Enabled.
fermie
Deep Core Mining Inc.
Caldari State
#6 - 2013-10-18 13:25:32 UTC
The quickest way is to just do "CTRL+T" in-game. That disables/enables stereoscopic on the fly.
Lord Ravenknight
Estrale Frontiers
#7 - 2013-10-18 16:02:11 UTC
Thanks for the solution.
Luiki
VoidFury
#8 - 2013-10-18 16:28:31 UTC
thx pal, u saved me
pmchem
Brutor Tribe
Minmatar Republic
#9 - 2013-10-19 22:06:53 UTC
Dirk Longfellow wrote:

ISSUE FOUND: Sterosocpic 3D was enabled by default now when Nvidia was installed. Disable and restart and you're golden!


Confirming. I have the latest WHQL drivers and just upgraded from win8 to 8.1 on a GTX 670. Stereoscopic was on by default and EVE char select screen looked like a red haze filter was applied. Closed EVE, unchecked that box at nvidia control panel, restarted EVE. Looks fine now.

https://twitter.com/pmchem/ || http://community.eveonline.com/news/dev-blogs/community-spotlight-garpa/ || Goonswarm Economic Warfare Cabal

GM Karidor
Game Masters
C C P Alliance
#10 - 2013-10-20 19:38:13 UTC
The Stereoscopic Mode of the nVidia driver can also be toggled via the shortcut "Ctrl-T" (provided it was not changed in the driver) if you do not wish to restart EVE.

GM Karidor | Senior Game Master

Garia666
CyberShield Inc
HYDRA RELOADED
#11 - 2013-10-21 08:21:36 UTC
as did i have continuose crashes after i upgraded to 8.1 after hours of trouble shooting and reinstalling i found out that the add on which you can install from teamspeak, to overlay and record vids was the culprit..

so please check that if you have problems..
Sergei Alexi
Unchained pride
#12 - 2013-10-21 13:03:39 UTC
Im looking all over the place in the nvidia control panel for this checkbox everyone seems to keep telling me about. I shouldnt have to CTRL +T every time i start my client.. where exactly in the control panel do i see this to disable it?
Captain StringfellowHawk
Forsaken Reavers
#13 - 2013-10-21 22:06:41 UTC
Same Issue driving me nuts, Shot an email out to NVIDIA but no response yet. some other games also I have had the issue with but with Two eve Clients LOL.. Some times One window fixes the other turns Sterioscopic... So LOTS of Cntrl T pressing >.>
Quotan
The Scope
Gallente Federation
#14 - 2013-11-16 13:32:45 UTC
Thanks!