These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Test Server Feedback

 
  • Topic is locked indefinitely.
 

Rubicon Feature List & General Feedback Thread on Singularity

First post
Author
Hanna Cyrus
Spessart Rebellen
#21 - 2013-10-07 19:14:22 UTC
You are right. It's a weapon timer, but i get it only if i shot the highsec POCO in my Marauder in Bastion mode. With Bastion off or a other ship, no timer.
Allandri
Liandri Industrial
#22 - 2013-10-07 19:25:47 UTC
Which team is responsible for the market UI improvements?

Just wondering because it would be nice to increase the contrast between subsets of a selection, as it is now it goes from dark grey -> grey -> light grey
Dullmeyr Prodomo
Gnartz
#23 - 2013-10-07 20:37:54 UTC  |  Edited by: Dullmeyr Prodomo
CCP RubberBAND wrote:
Dullmeyr Prodomo wrote:
The mouse-over pop up inside the market window is remarkably annoying. Assuming you will insist on it, please restrict it to the left column if possible.

Performing a u-turn with an inty looks...awkward. What is it?

Ship Tree looks cool.


Made a defect for the tooltip pop up. Ships look okay to me, not sure what looks awkward about them (probably just a result of balance changes). More ISIS feedback would be great.

Omnathious Deninard wrote:
I take it the SOE ships and the personal mobile space yurt were pulled just before deployment?


SoE Ships are just not ready. You can see the work in progress. Please note graphics are PLACEHOLDER.


Made a short downloadable clip regarding the weird u-turn (TQ-Sisi comparison), if interested- sry no futube, doesn´t work for me.

ISIS: I just like the design Smile and do believe it will help nubs a lot having this data at hand all the time.

Edit: Warp speed changes. As much as i enjoyed warping around in frigate sized ships i am a slightly concerned this is a bit too much.
Teezea Evotori
Red-Five
#24 - 2013-10-07 21:15:41 UTC
John Henke wrote:
Something seems to be broken with PI. The button "View Planet" in the Science & Industry-Window does not display the planetsurface, so that i can't use the PI.



I have the same issue.

\o/

Rikimaru Ichikawa
Imperial Academy
Amarr Empire
#25 - 2013-10-07 21:50:05 UTC  |  Edited by: Rikimaru Ichikawa
CCP Goliath wrote:
Vorseger wrote:
Pro tip: I know that you [CCP] want Singularity to be as close to your live server as possible. Maybe developers could do this by seeing how much SP people would have/could have earned since the copy of their characters that were made in APRIL, then giving said SP to respective characters on the test server as unallocated skill points.

That way one would not have to do another whole copy of Singularity. Either works. Just a thought.


Mirror within 10 days hopefully


4 days from now would be awesome 👍😉 - j/k of course. Can we expect to see the Paladin & Kronos on Sisi with visual bastion changes at the time when the mirror is done? Not sure if both the mirroring and update go hand in hand?
Elvira Evidence
Hedion University
Amarr Empire
#26 - 2013-10-07 21:57:32 UTC
CCP Goliath wrote:

[...]


Game of Drones
Marauder rebalance
Bastion module

Rapid Launcher rebalance


KNOWN ISSUES

Camera resets when objects appear on grid



Could you poke Game of Drones to put the new Rapid Launcher´s on Golem and Raven?
Even though you said there would be no velocity or application bonus, the 100% dmg for Marauders (due to half the slots) and the Raven bonus should be there, hard to test, if the only BS that can fit them properly bonused is the SNI.

As to the Cam resetting Bug:
Do not fight Guristas, you just cannot activate Modules, as the Bug swallows mouse commands, and seems to reset the "waiting stance" on your waeponary too, for each missile they spam. Hidden Rallys are a Horror ;)

Azami Nevinyrall
172.0.0.1
#27 - 2013-10-07 22:00:20 UTC  |  Edited by: Azami Nevinyrall
Just gonna toss this in here...

On the Character information screen, you'd see "medals" in current Tranquility...

But, you don't see them at all (even when made public) on SiSi...

Pics below...

http://i.imgur.com/PhmQ4zU.jpg

- edit -

pardon the language...

...

Jada Maroo
Native Freshfood
Minmatar Republic
#28 - 2013-10-07 22:22:30 UTC
Is the mobile home in yet? If so, can someone give me the stats on it?
Bubanni
Corus Aerospace
#29 - 2013-10-07 22:23:42 UTC
a few things I noticed that seemed off, some of which your probably aware of

1: Static sound from jumping gate persists too long even after already warped away... (specially with a 18.44 AU/s interceptor)

2: Prefired modules (when locking someone) often don't activate once you have someone locked

3: ofc the reseting camra thing has really made this first SiSi run annoying, specially when I wanted to test the new warp acceleration, I hope you fix it soon.

4: the warp acceleration on short warps with interceptor (or others) seem slightly OP at the moment... specially of your ship is fitted for max warp speed + implant.... a 150-300 km warp litterally takes like 2+ sec then at the 18.44 au/s... It feels amazing as a dedicated interceptor pilot, but I am worried it would make people more risk averse in the future... specially vs probes as you would literally have no time to react when an interceptor is warping to you (awesome for me, not so awesome for the rest of eve)... I love that I am able to travel like 25 jumps in less than 9 minutes now though.

5: I noticed the "agression sound" repeating itself outside the test system station, eventhough I personly wasn't agressed, getting shot at or anything, it was constantly looping

6: when moving an item between inventory (dragging) to the fitting window, the camera panned while my mouse moved over the screen (any area without a window), this basicly happened in space also, when I dragged modules around (camera shouldn't move when I am dragging stuff, only if I clicked in space first)

7: I noticed that when I go to the ESC menu and out again, it reloads the entire screen, brackets and everything, which causes a small load spike

8: the texture on the new bubbles looks a little funky at the buttom and top (like a focul point, I hope you can smooth it out) but I like how they look less intrusive now

9: I hate how fps drops when performing actions, this isn't only a sisi problem, but when I spam lock on someone with CTRL from overview, I can get my fps to drop down to less than 10 from 60, I did feel like this problem was less bad on Sisi than on tranq, where 1 press CTRL lock attempt will drop my fps about 10-15, on sisi it was only dropping 8-10... maybe as a result of DX11?
I liked the small adjustment to the UI, colours and stuff....

Supercap nerf - change ewar immunity https://forums.eveonline.com/default.aspx?g=posts&t=194759 Module activation delay! https://forums.eveonline.com/default.aspx?g=posts&m=1180934

Jasper Blanch
THE REZISTANCE
#30 - 2013-10-07 23:40:39 UTC
It looks like the engine trail speed on taking off and landing haven't been adjusted for the new warp speeds. For example, on an interceptor the engine trails start well behind the ship and catch up with it on landing.
Alvatore DiMarco
Capricious Endeavours Ltd
#31 - 2013-10-07 23:52:05 UTC  |  Edited by: Alvatore DiMarco
Bubanni wrote:
a few things I noticed that seemed off, some of which your probably aware of

6: when moving an item between inventory (dragging) to the fitting window, the camera panned while my mouse moved over the screen (any area without a window), this basicly happened in space also, when I dragged modules around (camera shouldn't move when I am dragging stuff, only if I clicked in space first)



I can confirm this, as it happens to me as well.

Jasper Blanch wrote:
It looks like the engine trail speed on taking off and landing haven't been adjusted for the new warp speeds. For example, on an interceptor the engine trails start well behind the ship and catch up with it on landing.


Confirmed for interceptors and other ships, and also confirmed for completely awesome. The engine trails look 100x better this way. Don't fix it or else I'll unsub all 5,000 of my accounts.
Garviel Tarrant
Beyond Divinity Inc
Shadow Cartel
#32 - 2013-10-08 00:11:51 UTC
http://www.youtube.com/watch?v=rY2b5SJnV6U

I'm quite sure this isn't supposed to happen

That happened twice to me in less than 10 jumps, had to relog to fix it.





Also the ship certificate thing is ******, every single ship in the game requires a ton of skills that are entirely irrelevant to its performance. As is its not any better than what we have now when it comes to confusing new players.

BYDI recruitment closed-ish

Zor'katar
Matari Recreation
#33 - 2013-10-08 00:53:18 UTC
Hanna Cyrus wrote:
You are right. It's a weapon timer, but i get it only if i shot the highsec POCO in my Marauder in Bastion mode. With Bastion off or a other ship, no timer.

IIRC from the Marauders thread, weapons timer is intended behavior for going into Bastion mode.
Bienator II
madmen of the skies
#34 - 2013-10-08 04:04:37 UTC
Bubanni wrote:

2: Prefired modules (when locking someone) often don't activate once you have someone locked

same issue exists also on TQ. Happens to me quite often, esp when i prefire multiple mods at once.

how to fix eve: 1) remove ECM 2) rename dampeners to ECM 3) add new anti-drone ewar for caldari 4) give offgrid boosters ongrid combat value

gascanu
Bearing Srl.
#35 - 2013-10-08 09:21:28 UTC

where is the interdictor rebalance??? Shocked
CCP Lebowski
C C P
C C P Alliance
#36 - 2013-10-08 10:18:00 UTC  |  Edited by: CCP Lebowski
Jasper Blanch wrote:
It looks like the engine trail speed on taking off and landing haven't been adjusted for the new warp speeds. For example, on an interceptor the engine trails start well behind the ship and catch up with it on landing.

We're aware of this problem and its being worked on

gascanu wrote:

where is the interdictor rebalance??? Shocked

The Interdictor rebalance is not yet ready for public testing, but we'll get it out to you guys as soon as we can! Smile

CCP Lebowski | EVE Quality Assurance | Team Five-0

@CCP_Lebowski

Bam Stroker
The Eternal Crusade.
Total Eclipse.
#37 - 2013-10-08 10:28:46 UTC
Whatever that new sound is when you jump/land from a stargate (the buzzy/insecty/staticy noise) is horrible. I just spent 45 mins dual boxing and moving a pair of characters from one side of the galaxy to another and after about 5 jumps I wanted to stab myself in the eardrums with a screwdriver.

Please just get rid of it and let us never speak of this again.

EVE Down Under - a community for players in the AUTZ

In-game channel: evedownunder // Twitter: @evedownunder

https://www.facebook.com/evedownunder

Schmata Bastanold
In Boobiez We Trust
#38 - 2013-10-08 10:29:09 UTC
Garviel Tarrant wrote:
http://www.youtube.com/watch?v=rY2b5SJnV6U

I'm quite sure this isn't supposed to happen

That happened twice to me in less than 10 jumps, had to relog to fix it.


Hehe, that was some crazy long roller coaster jump. Did you end up in Jove space or it never ended? :)

Invalid signature format

Asayanami Dei
Adhocracy Incorporated
Adhocracy
#39 - 2013-10-08 11:04:39 UTC
Either resistance rigs are broken or the fitting window doesn't show their bonuses when fitted to a ship (tested with explsive resist rigs on a Golem.)

I'm a leaf on the wind, watch how I--THE CAPACITOR IS EMPTY

Youtube: /asayanami

Twitter: @asayanami

wormholefundamentals.com

Alvatore DiMarco
Capricious Endeavours Ltd
#40 - 2013-10-08 12:48:40 UTC
Asayanami Dei wrote:
Either resistance rigs are broken or the fitting window doesn't show their bonuses when fitted to a ship (tested with explsive resist rigs on a Golem.)


Tested with explosive resist rigging on a Kronos and the fitting screen displays the resist change correctly.