These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Test Server Feedback

 
  • Topic is locked indefinitely.
 

Black Screen on undock

First post
Author
Ahnn
Space Zombiez
#1 - 2013-06-07 20:36:29 UTC  |  Edited by: Ahnn
Today's patch notes for TQ said that they fixed the black screen related to undocking and jumping.

On Sisi today, I'm still getting the black screen about every other time I undock. Don't get it on jumping, just undocking.

Yes, I'm going to submit a bug report, but was wondering how many other peeps are getting this, too?

Edit: haven't played TQ yet today... I'll go mess around on TQ and see if it's happening there as well.
Collin Max
#2 - 2013-06-07 22:43:41 UTC
Just testing some stuff with a couple guys here, they got the same issue as you. Report should be on it's way. So, to answer your questions. It's 2 out of 3 having this problem from my side.
E'lyna Mis Dimaloun
REUNI0N
Against ALL Authorities
#3 - 2013-06-08 00:30:52 UTC
Log in to EVE, undock, then if I dock up again and undock - black screen (NVIDIA GeForce GT 650M).
Ahnn
Space Zombiez
#4 - 2013-06-08 02:29:59 UTC
E'lyna Mis Dimaloun wrote:
Log in to EVE, undock, then if I dock up again and undock - black screen (NVIDIA GeForce GT 650M).


Wonder if it's a problem with NVIDIA cards only... mine is an NVIDIA GeForce GTX 580M.
DREDD 23
Newbie Friendly Industries
CeskoSlovenska Aliance
#5 - 2013-06-09 14:39:32 UTC
I have some problem but with ATI HD6970
Bienator II
madmen of the skies
#6 - 2013-06-10 03:24:32 UTC
workaround: open/close map (F10) or dock/undock till it goes away.

how to fix eve: 1) remove ECM 2) rename dampeners to ECM 3) add new anti-drone ewar for caldari 4) give offgrid boosters ongrid combat value

Sable Moran
Moran Light Industries
#7 - 2013-06-10 09:00:27 UTC
I had this same problem yesterday evening on TQ. ATI HD6??? (possibly 6750 can't quite remember) graphics card.

Like Bienator said dock/undock fixes it, also jumping to another system fixes it. Haven't tried the F10 trick, thanks for the tip.

Sable's Ammo Shop at Alentene V - Moon 4 - Duvolle Labs Factory. Hybrid charges, Projectile ammo, Missiles, Drones, Ships, Need'em? We have'em, at affordable prices. Pop in at our Ammo Shop in sunny Alentene.

CCP Vertex
C C P
C C P Alliance
#8 - 2013-06-11 22:42:22 UTC
Hi all,

The fix for the black sceen issue got deployed to Tranquility today, I would be very interested in hear from you all if you still experience this issue.

- Thanks

**CCP Vertex  |  Senior Development Manager ** | @CCP_Vertex

James Amril-Kesh
Viziam
Amarr Empire
#9 - 2013-06-12 01:33:39 UTC
How about a bug fix for the overview and brackets issues?
Is even CCP working on this at all?

Enjoying the rain today? ;)

Sable Moran
Moran Light Industries
#10 - 2013-06-12 17:31:23 UTC  |  Edited by: Sable Moran
CCP Vertex wrote:
Hi all,

The fix for the black sceen issue got deployed to Tranquility today, I would be very interested in hear from you all if you still experience this issue.

- Thanks


Did a 40 jump trip tonight on TQ including a few dock/undocks. No black screens, so it seems to be fixed. Thanks.

Sable's Ammo Shop at Alentene V - Moon 4 - Duvolle Labs Factory. Hybrid charges, Projectile ammo, Missiles, Drones, Ships, Need'em? We have'em, at affordable prices. Pop in at our Ammo Shop in sunny Alentene.

P-Johann
Caldari Provisions
Caldari State
#11 - 2013-06-13 15:36:06 UTC
Never got any black screens before this day patch Evil Undocked from station and got black screen and entire interface offline. Can't do anything. Restarting game and PC reboot not works for me. Just stuck in open space with black screen and without any hud.