These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Information Portal

 
  • Topic is locked indefinitely.
Previous page123
 

EVE Online: Incarna 1.1.3 Issues

First post
Author
DHuncan
Long John Silver.
#41 - 2011-11-02 03:22:39 UTC
Heh you broke the graphics now also. There are problems with the colors. I took snapshots but I am not bothering uploading. Sure more ppl will report this and you will give them news about how fantastic is your next release.

What did you say about CODE?

VLAD VIRONS
X-SENSE Security
#42 - 2011-11-02 09:12:37 UTC
Hi there, reporting a graphic bug which u can see when torpedos explode, im noticed it since applying 1st Incursion patch, reported it as bug when i 1st noticed it. Anyhow its still there.

Screenshot
DHuncan
Long John Silver.
#43 - 2011-11-02 15:03:09 UTC
Hehe and shields, damage types and recharge rates are broken too.

What did you say about CODE?

DHuncan
Long John Silver.
#44 - 2011-11-02 15:03:59 UTC
Old bug of ballistic control still there. Brilliant!

What did you say about CODE?

DHuncan
Long John Silver.
#45 - 2011-11-02 16:32:12 UTC
After doing the Scarlet dread pirate lvl 4 I allways get jammd when there is none to jamm me.. even after leaving the pocket and flying around the station to turn mission in. Etc.

What did you say about CODE?

Dvorak Telemnar
Griffin Capsuleers
Ad-Astra
#46 - 2011-11-04 05:04:04 UTC
Dvorak Telemnar wrote:
Possible bug with wallet and auto-paid alliance fees

Alliance fees are set to auto-pay and have been for 7+ months. This weekend we received the bill and less than 12 hours later the alliance disbanded due to non-payment even though it is set to auto-pay and there is more than sufficient sufficient ISK to cover the cost.

Petition : 2650863
Bug report : 117806



Undocumented feature: If any corp in the alliance changes the auto-pay option of the alliance fees it defaults to them and if they don't have ISK, the alliance disbands

Sounds like an exploit waiting to happen.
1) Get shell corp into rival alliance Pirate
2) Change alliance fees auto-pay to shell corp Twisted
3) Make sure there is no ISK in wallet Attention
4) *PooF* no more alliance Shocked

At least in our case it was not malicious and the petition was successful so all is well. Big smile
Trader 99
The Black Hornets
#47 - 2011-11-04 23:54:10 UTC
Missile flight time and missile max velocity stats are all wrong on my ships because my skills are not being added to my stats.
Will DestroyYou
#48 - 2011-11-05 00:29:26 UTC  |  Edited by: Will DestroyYou
How many times must I report this bug? It has been months. Every single fracking time I add ammo to my *empty* grouped guns in station I get 1 to 5 of these stupid popups...

Sick to death of wasting my time clicking them repeatedly.

If container = weapon skip sending error message... Is it really that hard???

There should be no case where a weapon needs to report that it is full as an error popup. In fact, unless it is a critical error, or requires a yes/no decision, we "the players", don't really want popups for any messages at all... use local chat window?????
oematoema
The Muppet Show
#49 - 2011-11-05 18:56:16 UTC
Will DestroyYou wrote:
How many times must I report this bug? It has been months. Every single fracking time I add ammo to my *empty* grouped guns in station I get 1 to 5 of these stupid popups...

Sick to death of wasting my time clicking them repeatedly.

If container = weapon skip sending error message... Is it really that hard???

There should be no case where a weapon needs to report that it is full as an error popup. In fact, unless it is a critical error, or requires a yes/no decision, we "the players", don't really want popups for any messages at all... use local chat window?????

Even though this thread is the most recent Issues-thread, it is more than 5 days old, and therefore no CCP employee will set foot in it again. Wait for the next patch and it's thread, so you can post your bug again. It just might get completely ignored again though.

Also [signature]

Statement on behalf of CCP from Arnar Hrafn Gylfason, Senior Producer for EVE Online. Good communication and trust between CCP and the EVE community has always been a fundamental priority for CCP and will continue to be so.

DHuncan
Long John Silver.
#50 - 2011-11-06 03:01:39 UTC
Bugs will be ignored after five days or before five days the same. I found another one and I know is old as I have read about it but never experienced before: After manufacturing some ammo and deliver, they are not in my hangar. Well, they are if you bother to look in assets label to search in the hangar you sitting righ on. But who cares? CCP seems not to. Despite of whatever you may think I hate to come to the forums and complaint. Just so many faliures and so null answer makes me being here just too often.

What did you say about CODE?

Serena Wilde
State War Academy
Caldari State
#51 - 2011-11-06 05:07:11 UTC
Has anyone else noticed their ship flying backwards upon leaving a station? I undocked in my Loki to see myself flying ass-first towards a planet. I tried aligning to something, and I still flew backwards, as well as just double-clicking to fly in a direction. I switched ships and undocked, and that ship flew out normally. Switched back, and I was flying backwards in the Loki again!

The funny thing was the engine trails were still going in the proper direction, pulling me forwards from the new "front" of my ship!

Here's my ship, just leaving the station

Don't know where to put this, but since it seems to be a new issue (I haven't ever noticed it before, and it is kinda noticable), here you go.
el alasar
The Scope
Gallente Federation
#52 - 2011-11-06 09:01:48 UTC  |  Edited by: el alasar
you need to be able to reproduce an issue, otherwise "the developer cannot fix it" / the bug is basically not there / not important. currently, any bug you file for eve will be filtered/trashed by the big hunters / developers if not reproducible. these are the current guidelines - at least that is what i am told after getting bugs of mine treated this way.

thats also one of the reasons i posted this and this on their philosophy how to treat bugs. no response.

feedback to my suggestions of a "quality first" test system? has it been even read?

i would also like to know if an issue is already tracked, therefore CCP needs to provide a detailed known bugs list - "known issues" not enough

check the moderated 10000 papercuts evelopedia page! http://wiki.eveonline.com/en/wiki/Little_things_and_ideas_-_low_hanging_fruit_-_10000_papercuts comment, bump(!) and like what you like

jaguda1
FIDELIS VEL MORTUUS
#53 - 2011-11-07 11:33:36 UTC
Tengu flight orientation is reversed.
The ship now flies backwards in every case.
It looks ridiculous and is pathetic for such an expensive vehicle.
Strategic indeed, pah!

There's now so many bugs in Eve it's becoming hard to imagine you're taking it seriously CCP.
Morar Santee
#54 - 2011-11-07 16:11:15 UTC
CCP Aporia wrote:

Your observation that the problem is that 4 panels try to fit themselves into the same space is correct, and I thought that I had explicitly addressed this for 1.1.3 (at least it seems to happen a lot less). It appears like I have to go back to the drawing board then and take another look at it.


If anything, this seems to have gotten worse for me. I just opened my "fleet" window while in station (usually lower right corner of my screen) and it opened atop the re-sized station panel, adjusted to the same width.
When I undocked, opened the fleet window and put it back into the lower right corner in the correct size, redocking caused the station panel to adjust width and move atop the fleet window.

I don't know what to tell you, other than that it's far from fixed.
ED209X
South Park Development
#55 - 2011-11-07 19:04:54 UTC
Did the patch cause WH npcs to Despawn?
Will DestroyYou
#56 - 2011-11-11 02:16:09 UTC
Will DestroyYou wrote:
How many times must I report this bug? It has been months. Every single fracking time I add ammo to my *empty* grouped guns in station I get 1 to 5 of these stupid popups...

Sick to death of wasting my time clicking them repeatedly.

If container = weapon skip sending error message... Is it really that hard???

There should be no case where a weapon needs to report that it is full as an error popup. In fact, unless it is a critical error, or requires a yes/no decision, we "the players", don't really want popups for any messages at all... use local chat window?????


this. still.
Apollo Gabriel
Mercatoris
#57 - 2011-11-11 04:24:58 UTC
Plasma and Lava planets have large "ice caps" cleared cache and nothing.
Always ... Never ... Forget to check your references.   Peace out Zulu! Hope you land well!
Hakaru Ishiwara
Republic Military School
Minmatar Republic
#58 - 2011-11-12 20:08:52 UTC
Want to add that chat channels (default alliance and user-created) are foobar'd and have an absurdly low threshold for the chat-spam block.

For example:

I type a sentence hit enter and type a 2nd sentence and hit enter. The second sentence is blocked from being posted to the channel. I must wait 30+ seconds to submit the 2nd sentence.

This is not rampant posting of junk in trade hub Local chat, rather this is simple communication in a private channel.

Please. Fix. Now.

Breaking formerly working functionality does not win hearts and minds, CCP. Try code version control and regression testing. It might be in your interest, incredibly.

+++++++ I have never shed a tear for a fellow EVE player until now. Mark “Seleene” Heard's Blog Honoring Sean "Vile Rat" Smith.

mindman
FIDELIS VEL MORTUUS
#59 - 2011-11-13 23:36:40 UTC
I guess you devs must really have it in for miners.
I don't even mine, just haul, and I see how downhill it's gone.
Once you could arrive at a fleet mining op of say 3 or 4 Hulks and see the great vibrant beams scorching across the
belt from the Hulks as they devoured the roids, their accompanying sound a real testament to industry in action.
The sight made you feel worthwhile and part of the impressive light show as you haul away the ore.

These days the Hulks appear totally inert, no beams, no sounds. No sign whatever anything is going on, they just look like they're sat there dead in the water. There's no clue for the miners what's going on and who's doing what.
How they put up with it I don't know.

Is this the death knell for mining?
Are you killing it off bit by bit?
Looks that way.

Marak Sigvald
Chimaera Combine
#60 - 2011-11-20 03:54:56 UTC
Hi CCP,

I am using Windows 7 Home Premium.

Post last patch I now (randomly) have cases on one account where logging in will have all ammo swallowed from the turrets - and its not in the cargo, simply destroyed. This only seems to happen when I log in, in stations using ship spinning mode, not in space. Also on same account I get the odd window reset on undock (windows tiled and/or shifted to different locations). Same condition i.e. ship spinning mode logging in at station.

Ballistic Control Unit 2 on Manticore is giving me a ROF bonus to torps, however no damage modifier, exactly as was the case post incarna.

Marak.

Previous page123