These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Science & Industry

 
  • Topic is locked indefinitely.
 

Noob Probing Issues

Author
Yata Mania
People's Front of Pator
#1 - 2013-05-11 05:57:29 UTC
Hello All,

I'm less than a month into the game, and still learning. I'm an inspiring miner, with a smaller focus on exploring/probing.

I've read the online guides in the wiki, here on the forums, and watched the videos on You Tube on how to probe, and still coming up short. I feel like I'm putting together a puzzle, and I just know I am missing a piece. I thought I'd post here for help, giving a step by step on what I am doing, and interject with my lingering questions on what I can't find in the tutorials. I'm sorry if I throw in useless info or leave something out, again, N00b here.

I should say I am using 5 Core Scanner Probe I, am scanning for Magnetometic and Radar sites only, and I'm in High sec (0.8-1.0) only.

I start by launching one probe and scanning at 32 AU to see if one of those sites pop up. The probe is in the middle of the system when I scan. Assuming one pops up, I launch 4 more probes and position them on 4 points, keeping one in the middle (like a compass), reduce my scan radius down a notch, and each of the point probes just barely overlap the square marker of the middle probe. I rescan.

I then reposition the center probe over the new red dot, reduce the scan area, move the point probes closer in, and rescan.

Repeat until I am scanning at 1 AU and the signal strength is around 18-25%. No matter what, I'll lose the signal when I reduce the scan area to less than 1 AU (sometimes not even that).

What do I do when I loose the signal? This also applies when I get a double signal return and chase the wrong one. Do I expand the scan area but leave the position of the probes the same? Do I increase the scan size and move the point probes back out further from the center probe?

What skills should I be training to increase my success?

Again, I have great success in narrowing down the strength of the signal to around 25% and 1 AU, and then when I reduce the scan size, and bring the probes in to overlap for the 0.50 AU scan, the signal disappears. I end up chasing this signal for the entire time the probe is active, and never can
Zhilia Mann
Tide Way Out Productions
#2 - 2013-05-11 06:21:42 UTC
tl;dr: Filters. Don't use them.

This is an incredibly common problem. The issue is your filters. The problem is: they're near useless. All sigs will show before you know their type; it's only when you narrow things enough to identify a site by type that the filters kick in at all. If the site isn't of a type that you have active, it will disappear as soon as its type is identified -- or you lost the site, but there's no way to tell the difference.

Just drop your site filters. Chances are good that you'll be able to pin sites at that point and then just manually filter them (ie, just don't warp to the ones you don't want).
Trevor Dalech
Nobody in Local
Of Sound Mind
#3 - 2013-05-11 06:27:31 UTC
Have you got your scan filter set to only radar and mag? Don't do that...

On your initial scan you will not have identified the type of signature yet. It could POSSIBLY be a radar or mag and thus it shows. Once you narrow down on it, if it turns out to be a grav, ladar or unknown site, then your filter kicks in and the sig seems to disappear. Yes... It's stupid...

I have set my filter to show all cosmic signatures. Once I have enough scan strength to identify the type of site, I either right click and ignore the result (in the case of grav or ladar) or continue scanning till 100%.
Yata Mania
People's Front of Pator
#4 - 2013-05-11 06:52:47 UTC
Thanks guys, I'll try that tomorrow. Yea, for some reason I thought the filter only showed the sites I was filtering for, even though they showed up as unknown. Don' know why I had that logic, but I think it was from the tutorial missions it seemed to make it easier to find the site for the mission.
Zhilia Mann
Tide Way Out Productions
#5 - 2013-05-11 07:04:21 UTC
Yata Mania wrote:
Thanks guys, I'll try that tomorrow. Yea, for some reason I thought the filter only showed the sites I was filtering for, even though they showed up as unknown. Don' know why I had that logic, but I think it was from the tutorial missions it seemed to make it easier to find the site for the mission.


Because if it didn't work the way you described the filters would be useless. Unfortunately, the filters are useless so the logic doesn't hold Roll.
Krixtal Icefluxor
INLAND EMPIRE Galactic
#6 - 2013-05-11 12:18:56 UTC
As of June 4, exploration and probing is going to be an entirely new ballgame, so best to wait till then and pose questions that will be applicable to the New Way. We are all going to have to unlearn and learn yet again.

"He has mounted his hind-legs, and blown crass vapidities through the bowel of his neck."  - Ambrose Bierce on Oscar Wilde's Lecture in San Francisco 1882

Termy Rockling
EVE University
Ivy League
#7 - 2013-05-11 16:23:04 UTC
From what i have seen the actual scanning isnt going to change much. You get 7 standard probes and premade formations but the actual scanning process will be the same with some added UI bling and some of life additions to moving the probes.

You dont need to make supertight formation, you can leave the overlap inside the probes a bit bigger so the sig accidentally doesnt end up outside of the actual sweetspot. But as people have said, your problem is prolly the filters, just manually ignore the useless sigs like wormholes when you find them.
Maruan Ibnis
Native Freshfood
Minmatar Republic
#8 - 2013-05-11 17:35:06 UTC
You -are- considering the Z-axis, right? ( it is a 3d scan)
Zifrian
The Pannion Domin
#9 - 2013-05-11 18:39:56 UTC
New scanning system is pretty dumbed down. It's much, much easier to use. Some might think this is a good thing but scanning should be somewhat of a challenge imo.

Maximze your Industry Potential! - Download EVE Isk per Hour!

Import CCP's SDE - EVE SDE Database Builder

Felicity Love
Doomheim
#10 - 2013-05-11 18:40:54 UTC
What issue ? I like probing noobs... Shocked

"EVE is dying." -- The Four Forum Trolls of the Apocalypse.   ( Pick four, any four. They all smell.  )

Yata Mania
People's Front of Pator
#11 - 2013-05-11 20:55:03 UTC
Krixtal Icefluxor wrote:
As of June 4, exploration and probing is going to be an entirely new ballgame, so best to wait till then and pose questions that will be applicable to the New Way. We are all going to have to unlearn and learn yet again.


I had no idea the system was changing, thanks for the heads up!

Maruan Ibnis wrote:
You -are- considering the Z-axis, right? ( it is a 3d scan)


Yup, forgot to include that part, I am also checking along the z-axis to make sure I am lined up (I won't mention how long THAT was messing me up LOL!)


Maruan Ibnis
Native Freshfood
Minmatar Republic
#12 - 2013-05-11 21:50:27 UTC
Yata Mania wrote:
Krixtal Icefluxor wrote:
As of June 4, exploration and probing is going to be an entirely new ballgame, so best to wait till then and pose questions that will be applicable to the New Way. We are all going to have to unlearn and learn yet again.


I had no idea the system was changing, thanks for the heads up!

Maruan Ibnis wrote:
You -are- considering the Z-axis, right? ( it is a 3d scan)


Yup, forgot to include that part, I am also checking along the z-axis to make sure I am lined up (I won't mention how long THAT was messing me up LOL!)





Aha glad to hear then:)

Its a really lil thing that goes unnoticed sometimes ^^