These forums have been archived and are now read-only.

The new forums are live and can be found at

Issues, Workarounds & Localization

  • Topic is locked indefinitely.
28 PagesPrevious page1234Next pageLast page
#21 - 2013-05-10 10:07:39 UTC
Is there perhaps a moderator or dev/gm that saw this issue rolling by and did a quick look at it if theres anything worth sharing that can be found in any logs for us to present to our ISP?
Vendetta Mercenary Group
#22 - 2013-05-10 10:25:41 UTC
Also have Ziggo, also have this problem.. : /
#23 - 2013-05-10 10:40:09 UTC
Have Ziggo, but no problem here.
Friendly Probes
#24 - 2013-05-10 11:06:44 UTC
Have Ziggo, Have problem, Few hours off empty skill que, please fix it fast.
#25 - 2013-05-10 11:23:59 UTC
Server reboot didn't solve anything.
Goonswarm Federation
#26 - 2013-05-10 11:38:38 UTC
Have Ziggo, also have this problem. Socket Closed.
Virtus Crusade Protectorate
#27 - 2013-05-10 11:43:47 UTC  |  Edited by: Kranyoldlady
ziggo too but as you can see per this post i have normal internet, yet after login i select my char, it goes to the station/whatever you call it, and before it gets there socket closed...


here is a new one...

Unable to connect to the selected server. Please check the address and try again.
wich i did (like 10 times) and then got:

The transport has not yet been connected, or authentication was not successful.<===i was on char selection screen, so im assuming authentication was k
#28 - 2013-05-10 11:45:11 UTC  |  Edited by: BRooDJeRo
Just looked deeper into the router and settings, turned everything off in terms of extra settings and security. No positive result.

Send DWDD alias 'De Jakhalzen'!!!!
Test Alliance Please Ignore
#29 - 2013-05-10 12:10:31 UTC
Is this problem from Ziggo only ?
my socket issues started yesterday and still going.
re-installed game , rebooted modem,router no results.

seems there only ziggo users with this problem?
Damaged Goods Inc.
#30 - 2013-05-10 12:10:51 UTC
Ziggo is not aware of any problems. Internetconnection is fine, no packetloss or anything. If problem persists, im adviced to contact again, but they think its on CCP's end. *sigh*...
#31 - 2013-05-10 12:23:02 UTC  |  Edited by: BRooDJeRo
At this moment things seemed to have cleared up. I can login again with fast loads etc. No socket closed. Big smile

Now fingers crossed.

Somebody must have flipped a switch somewhere, I thank that person! P
Damaged Goods Inc.
#32 - 2013-05-10 13:51:10 UTC
All ok here now, lemme try logging on my second account.

may the force be with me..
#33 - 2013-05-10 17:58:01 UTC
Also having socket closed problems. Have had them in the past as well, always after a patch and not ISP related.
The Explicit Alliance
#34 - 2013-05-10 20:14:13 UTC
I'm having this problem since the expansions to start the interaction with dust 514. I have played this game for going on 3 yrs very soon. I've never seen these problems til now. y is ccp not doing anything about it. its making it impossible to do anything involving combat. all I can do is mine and even thats scretchy cause it keeps dropping out making it impossible to mine very much at a time. its not as bad as some ppls but I do get a socket error every few hrs. and I am wired straight to a box with 60mbps download and 10mbps upload speed. my net is very fast and this is rediculous. I got that speed just for this game and now I'm wasting money. I'm not sure how much longer I can stand this before I just let my subscription cancel. I love this game but this just makes it where I dont even wanna bother playing when I'm on lately.
#35 - 2013-05-10 21:30:37 UTC
head to and use it to trace your network path. It should help you identify whether the problem is local or with your ISP, and can create logs that you can send your ISP as part of a complaint.
#36 - 2013-05-10 23:59:39 UTC  |  Edited by: BRooDJeRo
This socket closed problemthread is directed at dutch Ziggo users. When you you don't live in The Netherlands and have Ziggo as ISP, then you could have a similar problem, but it's not the same issue. Keep that in mind. You need to investigate your lines and hardware first and rule out anything else.
Many causes can lead to the same problem.

In this case the issue was distinctively between CCP and Ziggo, nothing else was showing issues. The funny thing is that Ziggo couldnt find anything. Maybe they did find anything, but these companies have internal rules about handing out negative information that could potentially damage the brand in economicaly heavier times.
Sofar CCP says nothing, they see us talking about it and acting on it and maybe found a solution and fixed it. Maybe they didn't know either and it was related to other systems like datacenters your signal passes or new security systems on the military front on information bordercontrol. It could all be a coincidence and everything got together like Murphy's law describes.

But for me it was realy clear that around 13:00 EVE-Time somebody somewhere did something, because both my clients go from 0% to 300% functionality instantaneous.

Im very curious by nature so here I ask CCP again if they saw or did something that was related to this problem. For me it seems solved for now by one of the above reasons. Also when nothing was done or nothing could be found I would like to know to be even able to thank that person for his/hers effort and spend time.
C C P Alliance
#37 - 2013-05-11 03:58:51 UTC
To my knowledge, there have been no changes in our network infrastructure or connectivity whatsoever, so whatever caused BRooDJeRo to be able to properly connect again has been well beyond our circle of influence.

As for the "The Socket was closed" error message I would like to share a few words, though, as there appear to be quite some misconceptions about it....

The thing with that message is that it is as generic as "Apples are fruit" and it actually means nothing other than that the connection was lost (as in: "No data could be submitted successfully for some reason", not "the server kicked you"). It is in itself not very helpful and in almost all cases is the result of the TCP protocol having to resend the same package too many times (this error happens on the network protocol layer, not in the client or server). This can happen for each connection your computer makes independently and as such it is entirely possible that only one client gets this while another one is somehow still working at the same time as it gets at least some packages through (or did not have to send anything yet).

The exact reasons for those errors can range from squeezed network cables or interference on a wireless connection to other problems somewhere along the route that neither your ISPs nor us have any direct influence on. In rare cases, this may also be the result of bandwidth starvation (i.e. when BitTorrent clients with unlimited Bandwidth usage are gobbling up your upload bandwidth completely and the client doesn't get to send the few bytes it needs to) or even traffic shaping that randomly disrupts transmissions on port 26000 (in an attempt to thwart Peer to Peer downloads, as a lot of those applications use this as default port as well).

There are a few ways that can eventually alleviate those connectivity problems, albeit all of them are very dependent on the actual issue causing it:
* disconnect your router and modem from their power supplies for a few minutes to reset them and rule out problems there as much as possible, also check your network cables for any damage.
* If you have access to a VPN service that lets you connect via other parts of the world, try to connect to TQ via a different route through that. Oftentimes those services will use their own infrastructure and potentially use different peering partners than your ISP for their connections, and as such this can often circumvent routing issues.
* If traffic shaping on port 26000 is the case (oftentimes recognizable by the issue only popping up during a specific time of day), it is (still) possible to make the client connect to TQ through port 3724 rather than 26000. This can be changed within the "prefs.ini" that can be found in the settings folder of the client (change the line "port=26000" to "port=3724")
* see the following article on the EVElopedia that provides you with some guidance for a (very) basic diagnosis of your connection to TQ:

Last but not least I can only assure you that all of TQs connectivity hardware is heavily monitored for its performance and reliablity and that we have measures in place that will attempt to make sure that the server sends data to your client through the best available routes (there were also some dev blogs on this matter quite some time ago), as well as metrics that will inform us very early if anything in TQs connectivity that we can have an influence on is amiss. We are also constantly looking into new peering options with various providers in order to keep the routes to our servers as short as possible for everyone.

GM Karidor | Senior Game Master

#38 - 2013-05-11 07:55:35 UTC
GM Karidor, thanks for the insightful clarification.

I used to be heavily affected by this problem until 2009, and none of the measures I took (including all of the above) solved the problem for me.

After hours on end of pingplotting and talking to my ISP, I could track the problem down to their end: they took in more and more end users without upgrading the infrastructure, which meant also a decrease in overall speed for me, especially in peak hours.

I bore with for some months, at which time I could even provoke the "Socket Closed" error message by simply doing a full 360 D-Scan in a populated System, after which it would take 15-30 seconds until I was disconnected with said error message.

In the end the only thing that could alleviate the problem for me was switching my ISP to Kabel Deutschland.
Not one error in the last 4 years.
#39 - 2013-05-11 11:10:45 UTC  |  Edited by: BRooDJeRo
Thx for your answer and clarification GM Karidor. Things look still 100% and the Ziggo-socket problem seems resolved for more of these people. Personaly I think it was 'something' in the Ziggo systems regarding maintenance and upgrades performed earlier.

Ziggo seems to be in a transitional fase of a free WIFI network with almost full country coverage. For this they want to use the Ziggo customers routers.
The feature is already in the routermenu, but isn't functional yet and doesn't have any options. This would also need upgrades and stuff at the datacenters.

Only insiders know what they had to bypass during this upgrade round and contracts tell them to be discrete. When the helpdesklady isn't told anything in detail she can rely on plausible deny-ability.
#40 - 2013-05-15 16:53:45 UTC  |  Edited by: Melrakal
Same problem with "socket closed" here...

Provider: UnityMedia (Germany)

tried to ping, no packet losses, but response times between 20 and 40ms


1 55 ms 55 ms 56 ms
2 53 ms 9 ms 6 ms []
3 7 ms 6 ms 8 ms []
4 11 ms 7 ms 7 ms []
5 61 ms 17 ms 14 ms []
6 * 16 ms 16 ms []
7 * * * Zeitüberschreitung der Anforderung.
8 61 ms 65 ms 76 ms []
9 14 ms 14 ms 15 ms
10 59 ms 18 ms 13 ms
11 67 ms 21 ms 22 ms []
12 25 ms 23 ms 27 ms []
13 23 ms 25 ms 21 ms []
14 25 ms 25 ms 27 ms []
15 22 ms 21 ms 21 ms []
16 69 ms 22 ms 34 ms []
17 22 ms 21 ms 22 ms []
18 45 ms 21 ms 21 ms []

tried it with different PC's, but after a few seconds... socket closed... also restarted Router (no changes in the last time), also reinstalled network cards...

No problems with other games, just Eve...

i know some other guys from Germany having the same problem


28 PagesPrevious page1234Next pageLast page
Forum Jump