These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
12Next page
 

CCP: Can you give me your opionion on this problem? (please fix it)

First post
Author
Bubanni
Corus Aerospace
#1 - 2011-10-25 06:35:17 UTC  |  Edited by: Bubanni
So I reported this problem to the "bughunters" a few months ago... Basicly since Incarna, modules seemed to not activate on same tick as you locked something, (or even slower than it did before)
This mean't that anything that warps in less than 1.9 sec would always be impossible to catch even with a remote seboed dramiel because even if you had lock on the target, the module would take an entire extra second to activate...

Lately when in gangs, I often heard people who were used to pre-incarna call out "point" the second they had locked the target, because thats what normally meant you had the target tackeled... only to see the target warp off split second afterwards

http://www.youtube.com/watch?v=9VtsnhAomJs here is an example... and this is what I want a comment on... do you really think this is working as intended? or even better... will you do something to improve it? specially with the winter expansion?

The bug hunters said there was nothing wrong, but from the video (a problem which I can still reproduce) you can clearly see things aren't optimal...

One solution I see is to make prefired modules server sided or something, so the second you have lock... you also have point
i'm sure you guys can come up with other ways to fix it, just don't tell me nothings wrong, as a bitter vet, I remmeber things being different :3

http://www.youtube.com/user/NicklasRahbek#p/u/7/XPrAk0hXpgI here is another example with a ship that has more than 2-3k scan res... more than interceptors :)

Supercap nerf - change ewar immunity https://forums.eveonline.com/default.aspx?g=posts&t=194759 Module activation delay! https://forums.eveonline.com/default.aspx?g=posts&m=1180934

oematoema
The Muppet Show
#2 - 2011-10-25 06:50:53 UTC
Please post this in the 1.1.2 issues thread in the Information Portal, you won't get a response there either.

Statement on behalf of CCP from Arnar Hrafn Gylfason, Senior Producer for EVE Online. Good communication and trust between CCP and the EVE community has always been a fundamental priority for CCP and will continue to be so.

Ris Dnalor
Tribal Liberation Force
Minmatar Republic
#3 - 2011-10-25 06:53:12 UTC
I agree with OP that this is a problem.

As far as responses go, the best response would come as part of the patchnotes!

https://forums.eveonline.com/default.aspx?g=posts&t=118961

EvE = Everybody Vs. Everybody

  • Qolde
CCP Lemur
#4 - 2011-10-25 10:29:49 UTC
Dear Sir,

I'll look into it after lunch and see what is up with this.

QA Guy | Special Ops Picture up to your IMGination.

CCP Spitfire
C C P
C C P Alliance
#5 - 2011-10-25 10:31:13 UTC
Moved from "EVE General Discussion".

Wanted to add that we are looking into the matter but CCP Lemur just beat me to it. Smile

CCP Spitfire | Marketing & Sales Team @ccp_spitfire

CCP Lemur
#6 - 2011-10-25 15:33:24 UTC
Hello again,

I checked on this on an Incursion build and the recent Incarna. I can not notice a difference in the time from lock to point. The catcher had 2000mm scan resolution which was able to point frigs before they warped off from the gate but not inties with inertia stabs. On both builds. Which seems fairly reasonable to me.

Please post your ship and fittings and what you were trying to catch + their fittings if possible and I'll check it again.

QA Guy | Special Ops Picture up to your IMGination.

Bubanni
Corus Aerospace
#7 - 2011-10-25 17:08:16 UTC
In the first video im using a Hurricane with 2 active sensor boosters (with scan res script) and 3 targeting system subcontrollers I, giving it 1050.6 scan res.

The rifter I am trying to catch has fitted 2x Nanofiber I giving it an align time of 2.6 sec

The total lock time of the hurricane vs the rifter is 1.4 sec, giving the rifter 1.2 sec to warp....


Second video is a cynabal with 3 sensor boosters (scan res script) and 3 targeting system subcontrollers, giving it 2711.5 scan res. obviously in the video I didn't target the rifter the second it became visible, but I still had the guy locked before he warped

People who been locked, and warped before the point activates, confirmes that they are indeed yellowboxed. and this is not just a problem with battlecruisers vs frigates, as late as last week, me and my gang were sitting on a gate with a bubble, I was in a dramiel, and a rapier had just jumped into us. I went for him at 8500m/s and got a decloak on him, but he was on the edge of the bubble. I however managed to get a quick lock before he warped and called point the second I saw this... sadly he warped the same second, because of the problem I been describeing, that module activation is "too slow"

Regardless of there having anything being changed, it's definately something that could use improvements :)

Supercap nerf - change ewar immunity https://forums.eveonline.com/default.aspx?g=posts&t=194759 Module activation delay! https://forums.eveonline.com/default.aspx?g=posts&m=1180934

Bubanni
Corus Aerospace
#8 - 2011-10-26 02:42:39 UTC
If you guys need help reproducing it, I will gladly assist, I just hope a solution can be found.

but one thing is obvious, it's the thing with module activation not activating fast enough.
as you can see with the 2nd video, the rifter is locked for almost a full second before it warps, (with prefired warp disruptor and guns, non of which activates before he warps)

Heck, write me a mail, I will even come to the test server and help you replicate it. (you being in a interceptor or something, and me in a nano rifter which is perfect for demonstrating the problem)

Supercap nerf - change ewar immunity https://forums.eveonline.com/default.aspx?g=posts&t=194759 Module activation delay! https://forums.eveonline.com/default.aspx?g=posts&m=1180934

CCP Lemur
#9 - 2011-10-26 13:45:30 UTC
Ok, I checked again with your setups and it is the same behaviour on the old builds so it looks as things did not change in Incarna that would make this suddenly appear.

There is a delay between when a ship starts being in the "in warp" state and actually warping off but that has always been the case.

I'll poke some clever code wizard to get his take on it.

QA Guy | Special Ops Picture up to your IMGination.

Bubanni
Corus Aerospace
#10 - 2011-10-26 16:19:39 UTC
Thanks :) it's would be a nice area to see improvements thats for sure

Supercap nerf - change ewar immunity https://forums.eveonline.com/default.aspx?g=posts&t=194759 Module activation delay! https://forums.eveonline.com/default.aspx?g=posts&m=1180934

Fonac
Imperial Academy
Amarr Empire
#11 - 2011-10-26 17:16:05 UTC
Just to make more voices heared on this matter..


i've had the same problem aswell... THe other day i chased a rupture through 3-4 gates, got a lock each time, but he stil warped away...

Even tricked me a few times to call out "point" .. Only to see him warping off.
Bubanni
Corus Aerospace
#12 - 2011-10-27 08:17:44 UTC
has the "clever code wizard" said anything about it yet Lemur? :3

Supercap nerf - change ewar immunity https://forums.eveonline.com/default.aspx?g=posts&t=194759 Module activation delay! https://forums.eveonline.com/default.aspx?g=posts&m=1180934

CCP Lemur
#13 - 2011-10-27 11:33:53 UTC
He said he'll look into it, but is currently occupied with coding things for the winter expansion. When he can squeeze it in he will.

Disclaimer: That is no promise that anything will come out of it, only that he is going to take a look. Pirate

QA Guy | Special Ops Picture up to your IMGination.

DeBingJos
Sebiestor Tribe
Minmatar Republic
#14 - 2011-10-27 11:44:45 UTC
Confirming I have the same problem.

Ungi maðurinn þekkir reglurnar, en gamli maðurinn þekkir undantekningarnar. The young man knows the rules, but the old man knows the exceptions.

Dr Mercy
Imperial Shipment
Amarr Empire
#15 - 2011-10-27 17:32:52 UTC
CCP Lemur wrote:
Ok, I checked again with your setups and it is the same behaviour on the old builds so it looks as things did not change in Incarna that would make this suddenly appear.

There is a delay between when a ship starts being in the "in warp" state and actually warping off but that has always been the case.

I'll poke some clever code wizard to get his take on it.


The delay between 'in warp' and actually warping isn't the problem, because when this period starts, you actually lose lock on the target at this stage. The problem is that the warp disruptor affect isn't activating immediately upon lock despite being primed. This is evident by the targetted pilot reporting a yellowbox but not a redbox.

Make isk with PI: http://failheap-challenge.com/showthread.php?1207-What-to-do-PI-Processor-only-planets

Bubanni
Corus Aerospace
#16 - 2011-10-27 21:11:49 UTC
Yep, thats correct, as even when the target is not trying to warp, you can still see the activation delay

Supercap nerf - change ewar immunity https://forums.eveonline.com/default.aspx?g=posts&t=194759 Module activation delay! https://forums.eveonline.com/default.aspx?g=posts&m=1180934

Yankunytjatjara
Ministry of War
Amarr Empire
#17 - 2011-10-28 10:23:42 UTC
CCP Lemur,

Please DON'T fix this bug. It's a welcome nerf to camps of any kind. Camps = blobs, because camps gank.

Fixing this issue would result in a high death toll of soloers, and nothing more.

Or at least, if you fix this, then decrease align time across the board on all ships!

My solo pvp video: Yankunytjude... That attitude! Solo/small gang proposal: Ship Velocity Vectors

Misha Marinn
Deep Core Mining Inc.
Caldari State
#18 - 2011-10-28 11:43:12 UTC
This have been the case for years so its not new..

If you´r good enough you supposedly could activate the warpdisruptor manually faster than if it were primed but im not not that fast so it might be bull.
Archetype 66
Perkone
Caldari State
#19 - 2011-11-03 17:26:56 UTC  |  Edited by: Archetype 66
I don't remember it occuring "for years". I've noticed it a few month ago, and I bet on a "locking mechanic fix" or "lag fix" to provoked it.

What we can clearly see in demonstrations vid is :

The lock is client sided, you though you had locked it, but server say no "Target is unvulnerable". You can test it with Cloack also. It's the "lag" between the server state and your client...

Modules (warp disrupt in this case) waits for server status to switch on your client.

Problem might be fixed by coding the locking confirmation as modules works. (Client do not shows the target locked before getting server confirmation)

Anyway, just my 2 cents

PS :Is my very bad english understandable ?!
Shadow Lord77
Shadow Industries I
#20 - 2011-11-03 17:30:43 UTC
Yes I can give you an onion. :D

Lol, it's spelt "Opinion" matey.
12Next page