These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE General Discussion

 
  • Topic is locked indefinitely.
Previous page12
 

Errors occurred

First post First post
Author
Tanned Stewie Griffin
Nothing Enterprises
#21 - 2012-12-19 11:40:37 UTC
Quantum Mass wrote:
C:\Program Files (x86)\CCP\EVE\bin there is a file called ExeFile, that let be bypass the launcher and load up eve

Hope it works for you all

If this works for you , likes would not go un noticed ^^





running EXE.exe worked for me ... thanks for the tip :)
Dave Stark
#22 - 2012-12-19 11:57:52 UTC
running the EXE didn't work on my other computer at first.

however if you run the repair, and then use the EXE, all is fine.
Scar Kartal
#23 - 2012-12-19 12:00:25 UTC
Dave stark wrote:
running the EXE didn't work on my other computer at first.

however if you run the repair, and then use the EXE, all is fine.



That explains it. I never use the launcher. DOH!
Arethanerielle Xhiril
Black Plasma Corporation
#24 - 2012-12-19 12:19:03 UTC  |  Edited by: Arethanerielle Xhiril
"errors occured" for me too.

Running the repair.exe then starting the eve.exe file still produced the same message. Same with the launcher. This is the content of my launcher.exe.log file: http://pastebin.com/0H1NMN1L

Edit: running \\CCP\EVE\bin\ExeFile.exe has worked, thanks for the tip.
panosp
MALAKOMAGNITES
Pan-Intergalatic Business Community
#25 - 2012-12-19 12:22:27 UTC
Quantum Mass wrote:
C:\Program Files (x86)\CCP\EVE\bin there is a file called ExeFile, that let be bypass the launcher and load up eve

Hope it works for you all

If this works for you , likes would not go un noticed ^^


Thanks matte. Works for me Blink
Metamonic
Bubbles Bubbles Bubbles
#26 - 2012-12-19 12:39:00 UTC
I had the same error at first, so I ran the repair tool and it still didnt work. I noticed that the repair tool also wanted to update itself, which I accepted on my first account, and this made the repair tool fail as well.

On the second account, I skipped the repair tool update, and it worked. Same with the third account, so I then copied the un-updated repair tool to my first account, ran it from there, which led to a successful subsequent update.

I have no idea what I am doing, obviously, but it worked like that
Saede Riordan
Alexylva Paradox
#27 - 2012-12-19 13:07:19 UTC
Same problem, launcher fails, tells me to go to a text document for more information, so here's the contents of that notepad file. I tried running the repair tool, but it didn't fix it. I tried overriding the launcher and starting the game directly, but that didn't work either.

I'm already starting to feel the pain of eve withdrawal. My skin is so itchy, why is it so itchy? Arrrrghh
Abu Tarynnia
Kings-Guard
KnockOut.
#28 - 2012-12-19 13:33:55 UTC
Quantum Mass wrote:
C:\Program Files (x86)\CCP\EVE\bin there is a file called ExeFile, that let be bypass the launcher and load up eve

Hope it works for you all

If this works for you , likes would not go un noticed ^^


And how do you download the next patch to solve given problem ?! Evil

YOU CANNOT HAVE MY STUFF!!!!

Saede Riordan
Alexylva Paradox
#29 - 2012-12-19 13:39:26 UTC
I'm trying to reinstall the whole game, I'll let you guys know if that works.
Salpad
Carebears with Attitude
#30 - 2012-12-19 13:55:39 UTC
Saede Riordan wrote:
I'm trying to reinstall the whole game, I'll let you guys know if that works.


I did that. I uninstalled the client about 2 hours ago, maybe, and started downloading the client again from scratch. Not sure how long ago, but it was 5.1 GB and my connection is a little faster than 1.0 Mbit/s, so if you want you can calculate it. It finished about half an hour ago.

I then installed, started up the launcher, it verified the install (took quite some time), and now EVE works fine.
GM Nevermore
Game Masters
C C P Alliance
#31 - 2012-12-19 14:04:58 UTC
http://cdn1.eveonline.com/EveOnlineLauncher/launcherInstaller/EVEOnlineLauncher_1_32_tq.exe

Can you please try to run this file? It re installs the launcher and should fix the issue. When you start the game after that for the first time via the reinstalled launcher, it might appear as if your cache files have been deleted (user name isn't saved anymore and has to be entered again). If this happens to you simply close the client and start it again.
Miss Yanumano
Cadence Industrial Syndicate
#32 - 2012-12-19 14:10:49 UTC
GM Nevermore wrote:
http://cdn1.eveonline.com/EveOnlineLauncher/launcherInstaller/EVEOnlineLauncher_1_32_tq.exe

Can you please try to run this file? It re installs the launcher and should fix the issue. When you start the game after that for the first time via the reinstalled launcher, it might appear as if your cache files have been deleted (user name isn't saved anymore and has to be entered again). If this happens to you simply close the client and start it again.


I ran the repair tool and then this and it all worked again without any errors.
ISD Suvetar
ISD Community Communications Liaisons
#33 - 2012-12-19 14:59:11 UTC
Hi,

As GM Nevermore confirmed, there is a fix.

There's also a thread over in Issues and Workarounds so I'll close this thread.

[b]ISD Suvetar Captain/Commando Community Communication Liaisons (CCLs) Interstellar Services Department[/b]

Previous page12