These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
 

Can't Install Eve

First post
Author
ArgosDes
The Pathfinders
#1 - 2012-12-18 06:41:19 UTC
Hello, All!

I am having issues installing Eve on my brand new laptop. I tried both automated and manual installations but I keep getting the same error. The error reads "Archive Extraction Failed: 3" Has anyone encountered this problem before? I am trying to install this game on a brand new gaming laptop with win7 as its OS. Thank you.
Mexan Caderu
Garoun Investment Bank
Gallente Federation
#2 - 2012-12-18 06:47:53 UTC  |  Edited by: Mexan Caderu
Few things that can give that error:

- HDD's full or near full
- corrupt download- download again
- permission issue: destination folder read only- check folder attributes


also look at this thread: https://forums.eveonline.com/default.aspx?g=posts&t=98270
ArgosDes
The Pathfinders
#3 - 2012-12-19 00:44:45 UTC
Thanks for your answer. I tried that and it didn't work. No idea what to do now.
CCP Masheen
C C P
C C P Alliance
#4 - 2012-12-19 14:48:41 UTC
Try downloading and installing this: EVE Launcher Installer

May be worth letting it install itself in the default location too

- EVE Online Quality Assurance -

RadioBANITA
Perkone
Caldari State
#5 - 2012-12-19 16:34:53 UTC
I had the same problem. I downloaded launcher then installed it (patch doesn't recognized correct game patch) and this solved the problem. Thanks for tip CCP Masheen

ETANOL Corporation ==>   http://kb.etanol.ml <==

Zapraszamy polskich graczy w nasze szeregi.

ArgosDes
The Pathfinders
#6 - 2012-12-20 05:27:10 UTC
I actually managed to install it using eve repair tool and was able to launch the game without EVE Launcher (yesterday). Installed EVE Launcher today and so far so good. Problem fixed. Thanks all!
Dragodrone
Celarevo
#7 - 2012-12-20 20:42:30 UTC  |  Edited by: Dragodrone
Another solution would be to use Firefox and download it. No download manager needed for this just right click the files and download it to where you want them.

Had issues with Chrome browser leading to "archive extraction failed: 3" each and every time.

Note: My starting point was a fresh install (Windows too) of the game. No leftovers from previous installs.
neur0zen
Perkone
Caldari State
#8 - 2012-12-22 10:56:28 UTC  |  Edited by: neur0zen
CCP Masheen wrote:
Try downloading and installing this: EVE Launcher Installer

May be worth letting it install itself in the default location too


I have the same problem"archive extraction failed: 3", i try both the eve launcher and the manual download.

Repair tool seem to be the only option here.

edit : i try in the default location on a fresh formated pc