These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
12Next page
 

Suddenly broken launcher

First post
Author
Xenuria
#1 - 2012-12-18 19:35:03 UTC
http://pastebin.com/x7ZqAf75 <-- this is log for launcher....
Repair does nothing and gives me no errors.
Gamethang1
Brutor Tribe
Minmatar Republic
#2 - 2012-12-18 19:37:30 UTC
I have the same problem Sad
Xenuria
#3 - 2012-12-18 19:55:19 UTC
I need my EVE man.... Don't hold out on me man....
Matthius Vorant
Doomheim
#4 - 2012-12-18 20:09:53 UTC
I am getting the same error. HELP!!!!!
Xenuria
#5 - 2012-12-18 20:12:37 UTC
Is this an isolated incident or are alot of people having this problem?
Leolie Aylet
The Cybernetic Consciousness
#6 - 2012-12-18 20:18:59 UTC
Same problem here.
Matthius Vorant
Doomheim
#7 - 2012-12-18 20:20:03 UTC
I do not know. The game was working perfectly fine then they did that 15 minute emergency shutdown earlier today and I have been getting that error ever since.
Xenuria
#8 - 2012-12-18 20:21:26 UTC
Well, this really stinks...
3ulldog
G0P-ST0P
P I R A T
#9 - 2012-12-18 20:23:16 UTC
Same problem here. Any news on what the problem is yet?
Xenuria
#10 - 2012-12-18 20:43:48 UTC
Something went wrong for all these people to be throwing the same error. I originally figured that I had done something wrong but if all these other people have the same problem at the same time then it can't just be my fault.
Kaeracin
Deep Core Mining Inc.
Caldari State
#11 - 2012-12-18 20:58:34 UTC
Anyone have a fix for this yet? same problem here and running the repair tool does nothing. And I literally mean nothing. I click on the repair application and get the standard "do you want the following program to make changes" thing, click yes, and then nothing else happens.

Matthius Vorant
Doomheim
#12 - 2012-12-18 20:59:02 UTC
I managed to log on. Something is wrong with the launcher and i had to bypass it. Go to your eve files find the Bin file and open it and go to the file that says EVEexe and your client should open to the log in screen.
Matthius Vorant
Doomheim
#13 - 2012-12-18 20:59:47 UTC
Let me know if it works. It worked for me.
Xenuria
#14 - 2012-12-18 21:00:55 UTC
This is what I am using, but this is obviously only a temporary fix.
Kaeracin
Deep Core Mining Inc.
Caldari State
#15 - 2012-12-18 21:01:54 UTC
Matthius Vorant wrote:
I managed to log on. Something is wrong with the launcher and i had to bypass it. Go to your eve files find the Bin file and open it and go to the file that says EVEexe and your client should open to the log in screen.


Tried this and yes it got me to the login screen but still wanted to update and once initializing the update same thing happens
Septimus Sturn
The Scope
Gallente Federation
#16 - 2012-12-18 21:19:14 UTC
Having this issue too. Tried deleting various folders in the eve directory (inclusing the launcher one) and running repairs but nothing worked. I've resorted to downloading the client again.
Kaeracin
Deep Core Mining Inc.
Caldari State
#17 - 2012-12-18 21:31:54 UTC  |  Edited by: Kaeracin
re installed the game. it ran fine up to the point where it started applying the most recent patch. At that point I get a new error this one stateing that

The logfile 'C:\Program Files (x86)\CCP\EVE\Launcher.exe.log' could not be opened
[Errno13] Permission denied: 'C:\\Program Files (x86)\\CCP\\EVE\\Launcher.exe.log'
Xenuria
#18 - 2012-12-18 21:50:52 UTC
Kaeracin wrote:
re installed the game. it ran fine up to the point where it started applying the most recent patch. At that point I get a new error this one stateing that

The logfile 'C:\Program Files (x86)\CCP\EVE\Launcher.exe.log' could not be opened
[Errno13] Permission denied: 'C:\\Program Files (x86)\\CCP\\EVE\\Launcher.exe.log'


Same problem.
Aterna
Talon's Grasp
#19 - 2012-12-18 22:25:23 UTC
I've been encountering the same problem that the rest of you have run into. I fixed it by running a repair, which updated first the tool itself, and then the game to the latest build, and it all works fine now.
CCP Masheen
C C P
C C P Alliance
#20 - 2012-12-19 14:45:58 UTC
Try this:

Fixing the EVE Launcher by downloading and running this: EVE Launcher Installer

This is the installer for the EVE Launcher and should resolve the issue. The freshly (re)installed EVE Launcher will automatically start up once installation is complete however, in some cases, your EVE game client may start up but will not load any user settings. The fix for this second issue is to simply restart the EVE Launcher.

I hope this helps.

- EVE Online Quality Assurance -

12Next page