These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
 

Patching error 18/12/12 Please help me

First post
Author
Gamethang1
Brutor Tribe
Minmatar Republic
#1 - 2012-12-18 19:32:44 UTC
When I start the Eve client, a small window opens up on the start menu and says "Ready to update" then the Eve client closes and another window opens up and says Installing, after a few seconds another window pops up and says

eve online error occurred See the logfile 'C\Program Files (x86)\CCP\EVE\launcher\laucher.exe.log' for details

When I post what's in the launcher it says the input may not contain HTML Evil


please help me Sad
CCP Masheen
C C P
C C P Alliance
#2 - 2012-12-19 14:42:47 UTC
Try this:

Fixing the EVE Launcher by downloading and running this: EVE Launcher Installer

This is the installer for the EVE Launcher and should resolve the issue. The freshly (re)installed EVE Launcher will automatically start up once installation is complete however, in some cases, your EVE game client may start up but will not load any user settings. The fix for this second issue is to simply restart the EVE Launcher.

I hope this helps.

- EVE Online Quality Assurance -

Sentient Blade
Crisis Atmosphere
Coalition of the Unfortunate
#3 - 2012-12-19 16:55:38 UTC  |  Edited by: Sentient Blade
For what it's worth, I had the same issue. I tried to start it several times, each time it hit the launcher it failed with the message given by the OP.

Traceback (most recent call last):
File "launcher.py", line 15, in [module]*
File "zipextimporter.pyc", line 82, in load_module
File "lib\ui\launcherApp.pyc", line 10, in [module]
File "zipextimporter.pyc", line 82, in load_module
File "lib\ui\frame.pyc", line 20, in [module]
File "zipextimporter.pyc", line 82, in load_module
File "lib\ui\eveSettingsDialog.pyc", line 9, in [module]
File "zipextimporter.pyc", line 82, in load_module
File "lib\userSettings.pyc", line 8, in [module]
File "zipextimporter.pyc", line 82, in load_module
File "lib\info.pyc", line 17, in [module]
ImportError: No module named email.utils

*Replaced angulars with square brackets because whoever scripted the forum isn't very good at their job.

I tried to run repair.exe but it ended up renaming itself to repair_exesomethingsomething and then doing nothing else.

I renamed it back to .exe and ran it, to which it then executed properly and let me get in.
Mad Mobius
VICE.
#4 - 2012-12-19 18:33:17 UTC
I had the same problem as OP, and I did the launcher installer and that seemed to fix it.