These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
Previous page123
 

patching failing

First post
Author
Just fearless
Hogyoku
Goonswarm Federation
#41 - 2012-12-19 12:44:32 UTC
FIXED WOOT WOOT

thanks man for the update with the quick fix

if you did lose your setting relog it fixed it for me.
Fuu Miserior
Project N 3.0
#42 - 2012-12-19 12:55:42 UTC
Allright, confirmed working on several occasions now is this solution:

This particular issue can be resolved by following the steps below:

1. Delete the Launcher folder which can be found in your EVE Online client folder.
2. Download the launcher installer from the following URL:

http://cdn1.eveonline.com/EveOnlineLauncher/launcherInstaller/EVEOnlineLauncher_1_32_tq.exe

3. Once downloaded can you run the .exe file and direct the launcher to your client installation when prompted.
4. Once the launcher installation is complete can you start the launcher using the 'EVE Online Launcher' link which can be found in your clients folder. You should then be able to log into the client as normal. If you notice that your account settings have been cleared, then please try closing the client and also the launcher and then restarting the client. Hopefully they will be available.

Settings get indeed be reset, but as mentioned, a re-log fixes that too.

Thanks CCP for astonishingly fast reply.
G01kur Kisel
Federal Defense Union
Gallente Federation
#43 - 2012-12-19 13:02:11 UTC
Have the same issue. Looked up the patch info and on a curios note off topic I noticed this.
Patch notes for EVE Online: Retribution 1.0.7
To be released on Thursday, December 19, 2012

December 19 is today and its a Wednesday.
FaulEnza N00bist
Dosis Facit Venenum
#44 - 2012-12-19 13:09:46 UTC
It work Lol THANK YOU
ISuper
State War Academy
Caldari State
#45 - 2012-12-19 13:09:57 UTC
Thank you CCP <3
Sum Olgy
Perkone
Caldari State
#46 - 2012-12-19 13:13:14 UTC
Fuu Miserior wrote:
*EDIT* Allright, confirmed working on several occasions now */EDIT*

Fast Answer to Petition:

This particular issue can be resolved by following the steps below:

1. Delete the Launcher folder which can be found in your EVE Online client folder.
2. Download the launcher installer from the following URL:

http://cdn1.eveonline.com/EveOnlineLauncher/launcherInstaller/EVEOnlineLauncher_1_32_tq.exe

3. Once downloaded can you run the .exe file and direct the launcher to your client installation when prompted.
4. Once the launcher installation is complete can you start the launcher using the 'EVE Online Launcher' link which can be found in your clients folder. You should then be able to log into the client as normal. If you notice that your account settings have been cleared, then please try closing the client and also the launcher and then restarting the client. Hopefully they will be available.

Should the problem remain after the above steps have been followed then please update this petition and we will be happy to help.


... going to try now ...



This worked for me - good luck everyone
Nahema
Tech'N'Trade
#47 - 2012-12-19 13:15:34 UTC
Fuu Miserior wrote:
Allright, confirmed working on several occasions now is this solution:

This particular issue can be resolved by following the steps below:

1. Delete the Launcher folder which can be found in your EVE Online client folder.
2. Download the launcher installer from the following URL:

http://cdn1.eveonline.com/EveOnlineLauncher/launcherInstaller/EVEOnlineLauncher_1_32_tq.exe

3. Once downloaded can you run the .exe file and direct the launcher to your client installation when prompted.
4. Once the launcher installation is complete can you start the launcher using the 'EVE Online Launcher' link which can be found in your clients folder. You should then be able to log into the client as normal. If you notice that your account settings have been cleared, then please try closing the client and also the launcher and then restarting the client. Hopefully they will be available.

Settings get indeed be reset, but as mentioned, a re-log fixes that too.

Thanks CCP for astonishingly fast reply.



Works for me too. Thx :)
Deimos Barret
HC - Hog Hitmen
Hog Hitmen
#48 - 2012-12-19 13:20:20 UTC
Constapatris wrote:
Same.
Guess I should be glad my boot.ini is still in place.

oh my god.. i forgot about that patch.. looool
Deimos Barret
HC - Hog Hitmen
Hog Hitmen
#49 - 2012-12-19 13:23:13 UTC
Fuu Miserior wrote:
*EDIT* Allright, confirmed working on several occasions now */EDIT*

Fast Answer to Petition:

This particular issue can be resolved by following the steps below:

1. Delete the Launcher folder which can be found in your EVE Online client folder.
2. Download the launcher installer from the following URL:

http://cdn1.eveonline.com/EveOnlineLauncher/launcherInstaller/EVEOnlineLauncher_1_32_tq.exe

3. Once downloaded can you run the .exe file and direct the launcher to your client installation when prompted.
4. Once the launcher installation is complete can you start the launcher using the 'EVE Online Launcher' link which can be found in your clients folder. You should then be able to log into the client as normal. If you notice that your account settings have been cleared, then please try closing the client and also the launcher and then restarting the client. Hopefully they will be available.

Should the problem remain after the above steps have been followed then please update this petition and we will be happy to help.


... going to try now ...


CONFIRMED WORKING FIX ..Thanks Poster & CCP
GM Arcade
Game Masters
C C P Alliance
#50 - 2012-12-19 13:24:01 UTC
Apologies for the delay in addressing this issue. The launcher team informed us today of the solution which can be found below:

1. Delete the Launcher folder which can be found in your EVE Online client folder.
2. Download the launcher installer from the following URL:

http://cdn1.eveonline.com/EveOnlineLauncher/launcherInstaller/EVEOnlineLauncher_1_32_tq.exe

3. Once downloaded can you run the .exe file and direct the launcher to your client installation when prompted.
4. Once the launcher installation is complete can you start the launcher using the 'EVE Online Launcher' link which can be found in your clients folder.

If you see that your account settings have gone (your username will not be visible in the login screen) then simply restart the launcher and client.

Lead GM Arcade | Customer Support Manager

ElronMcBong
Deep Core Mining Inc.
Caldari State
#51 - 2012-12-19 19:13:52 UTC
Problem:
Quote:
No handlers could be found for logger "overrides"
Traceback (most recent call last):
File "launcher.py", line 15, in module
File "zipextimporter.pyc", line 82, in load_module
File "lib\ui\launcherApp.pyc", line 10, in module
File "zipextimporter.pyc", line 82, in load_module
File "lib\ui\frame.pyc", line 20, in module
File "zipextimporter.pyc", line 82, in load_module
File "lib\ui\eveSettingsDialog.pyc", line 9, in module
File "zipextimporter.pyc", line 82, in load_module
File "lib\userSettings.pyc", line 8, in module
File "zipextimporter.pyc", line 82, in load_module
File "lib\info.pyc", line 17, in module
ImportError: No module named email.utils


Resolved this by starting 2 cycles of the repair tool.
Dytari
Black Dragon PHP
Darwinism.
#52 - 2012-12-24 02:09:22 UTC
Thanks, the launcher patch fixed this problem.
Previous page123