These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
 

Drones not attacking

Author
Patch Gatsby
Sebiestor Tribe
Minmatar Republic
#1 - 2012-12-13 04:44:40 UTC
Hi all. Since yesterday, I can't get my drones to attack targets. They are set to aggressive, but they won't attack either on their on or when I click the button. Anyone else having this issue?
Kasigi Yono
Renard Corbeau Inc.
#2 - 2012-12-15 20:30:57 UTC
Yes, I'm having the same issue. I tried changing the settings from aggressive to passive, but nothing seems to work.
Lonig
Destruction Unlimited
#3 - 2012-12-18 03:30:52 UTC
I also have this issue.

I have tried redeploying and everything. My drones are set to 'Aggressive' with 'Focus Fire' enabled, as well as 'Attack and Follow'.

I am staring at the screen right now, and there are 3 rats attacking my fleet mate, and all 3 are under 12km from me. These are Warrior IIs.

Only way they attack are if I target a rat and 'engage target', or if I set them to 'defend' a fleet mate. The auto aggressive does not function what-so-ever.
Mexan Caderu
Garoun Investment Bank
Gallente Federation
#4 - 2012-12-18 06:23:57 UTC
Tried to clear all cache files ? maybe it fixes