These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
 

Can't connect to tranquility

Author
Drake Doe
88Th Tax Haven
#1 - 2012-09-01 05:08:54 UTC  |  Edited by: Drake Doe
Even though the launcher shows the server is online, I can't connect to it even though I made no changes to my laptop settings.

"The homogenization of EVE began when Gallente and Caldari started sharing a weapon system."---Vermaak Doe-- "Ohh squabbles ohh I love my dust trolls like watching an episode of Maury with less " Is he my Dad " but more of " My Neighbor took a dump on my lawn " good episode! pops more corn" ---Evernub--

Princess Innah
Perkone
Caldari State
#2 - 2012-10-05 15:12:25 UTC
Hi,

Same problem here. How were you able to solve it?
Fellblade
Old Comrades
#3 - 2012-10-05 21:01:53 UTC
I'm having severe problems logging in and staying logged in from the UK. A tracert to the Tranquility server shows significant packet loss at uk.above.net; this is apparently something that has hit people playing EVE before as can be seen from the post on the old forums here

Anything CCP can do, as they did in the past?

http://theexcession.blogspot.com - A Wormhole PvP blog.

Mosoman
Unleashed' Fury
The Initiative.
#4 - 2012-10-07 22:42:51 UTC
I am also having major problems with the logging in and staying logged in, the problem was so bad a few months ago i changed isp from talktalk to Bt infinity which now gives a good internet connection 70mbs , but recently the trouble has startred again i get the double socket connection loss error alot and sometimes cant even log in, i have used pingplotter and it shows datta packet losses of around 40-100% from uk.above.net and ccp own servers , i am from the uk and the problem has been really bad from the 5th Oct and esp on the 7th oct starting in the evening uk time , I dont seem to experience the problem much in the moring so problem is probably down to bottlenecking on the network ,

I hope it gets sorted soon as its pissing me off Twisted
Karina Currie
BPC Inc
#5 - 2012-10-07 22:50:42 UTC
just had two three hours unable to log in due to the double socket closed thing. couldnt even access forums either. finally the forums started working and then the client itself started playing ball. very frustrating few hours Sad
Mindrago Aldent
Spacetramp Industries
#6 - 2012-10-08 17:39:02 UTC  |  Edited by: Mindrago Aldent
Same issues, tonight I got the client hanging with the message "not responding" again, last night it was a long while before I connected, tonight just a few mins....But really annoying!!! Come on CCP, this isn't the cheapest MMO available out there and i'm sure we would all appreciate some kind of reply to all this.

Now this..Unable to connect to the selected server. Please check the address and try again.

And this...Could not connect to the specified address. Odds are that you have not established an internet connection, the server isn't running, or the server address or port number was wrong.
Fellblade
Old Comrades
#7 - 2012-10-08 18:18:02 UTC
Just to say that the issues are persisting. As with Mosoman I'm on BT Infinity 2 @ 70Mb downstream, off-peak hours seem fine, but from 1800hrs onwards I'm getting the Socket Connection Lost error very frequently. My tracert to forums.eveonline.com looks like this:



Tracing route to forums.eveonline.com [87.237.39.162]
over a maximum of 30 hops:

1 1 ms <1 ms <1 ms BTHomeHub.home [192.168.1.254]
2 12 ms 12 ms 12 ms 217.32.144.162
3 12 ms 13 ms 13 ms 217.32.144.206
4 14 ms 14 ms 14 ms 213.120.181.206
5 15 ms 15 ms 15 ms 217.41.169.207
6 15 ms 15 ms 15 ms 217.41.169.109
7 14 ms 14 ms 14 ms acc2-10GigE-9-2-0.sf.21cn-ipp.bt.net [109.159.251.221]
8 23 ms 23 ms 22 ms core1-te0-13-0-2.ilford.ukcore.bt.net [109.159.251.137]
9 23 ms 23 ms 25 ms 62.6.200.195
10 25 ms 25 ms 25 ms ge-2-1-0.mpr1.lhr2.uk.above.net [195.66.224.76]
11 * * 25 ms xe-4-2-0.mpr2.lhr3.uk.above.net [64.125.27.162]
12 23 ms 23 ms * ge-5-1-0.mpr1.lhr3.uk.above.net [64.125.28.94]
13 31 ms 23 ms 32 ms 213-152.240-250.PXu259.above.net [213.152.240.250]
14 25 ms * 24 ms srv248-e.ccp.cc [87.237.36.248]
15 * * 23 ms 87.237.39.162

Trace complete.

http://theexcession.blogspot.com - A Wormhole PvP blog.

Heldashu
University of Caille
Gallente Federation
#8 - 2012-10-08 19:28:10 UTC
Having the same issue since yesterday, unable to log on and have skills running out!! Ugh

this is the first time I have been able to get on the forums too!

Heldashu
University of Caille
Gallente Federation
#9 - 2012-10-08 20:01:02 UTC
"The socket was closed"

why?? by whom?? and what have the got against me playing eve??
Rheinkraft
Hax.
#10 - 2012-10-08 20:15:46 UTC  |  Edited by: Rheinkraft
The last few days after 7pm through to around midnight ish im getting 'The socket was closed' and cannot connect to eve or the eve forums but everything else is fine.......?

Several of my corp friends are having the same issue.

I am with BT Broadband infinity.
Fatbear
The Scope
Gallente Federation
#11 - 2012-10-08 20:19:24 UTC
This is a BT Infinity issue (routing through above.net in London particularly) discussed at length here:

http://community.bt.com/t5/BB-Speed-Connection-Issues/Major-Packet-Loss/td-p/652172

Unfortunately BT themselves don't seem to be aware of the scale of the problem.
Mindrago Aldent
Spacetramp Industries
#12 - 2012-10-08 20:22:12 UTC
Yes, i'm on Infinity as well.
Kirryan
Dreddit
Test Alliance Please Ignore
#13 - 2012-10-09 13:40:57 UTC
BT have at least acknowledged there is an issue for some people and they are looking into it;

https://btbusiness.custhelp.com/app/service_status_consumer/ss_cat/2468,2470

""Problem when accessing some US websites and online services""