These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Macintosh

 
  • Topic is locked indefinitely.
 

I can't do PI anymore

Author
Verity Sovereign
Sebiestor Tribe
Minmatar Republic
#1 - 2012-06-30 08:28:14 UTC
For over a week now, (starting with this recent series of patches), I can't do any PI, the planet will load, but none of the structure icons are selectable, does anyone else have this problem?
Verity Sovereign
Sebiestor Tribe
Minmatar Republic
#2 - 2012-06-30 08:56:26 UTC
I also just tried to scan... I can't select and move my probes either...
Abram Thrust
Native Freshfood
Minmatar Republic
#3 - 2012-07-04 03:12:32 UTC
and here I thought I was going crazy.

Exactly the same problem here, everything in the game seems to work... except selecting PI structures and moving scan probes.

in both cases it "feels" like the game client doesn't know i'm clicking in a structure/probe, double clicking on a PI structure just centers the view on the command center, just like it would if I double clicked open area normally.

for probes grabbing one of a probe's arrows and dragging it just pans the camera around like it would if I clicked open space.

I'm running a rather old iMac (ballpark 3 years) with OSX 10.5.8, i know, not officially supported.. but it seems like an odd thing for an OS version issue to break?
Verity Sovereign
Sebiestor Tribe
Minmatar Republic
#4 - 2012-07-06 12:02:36 UTC
have you tried re-installing or clearing the ache, or anything like that yet?

I haven't had the time to try to reinstall yet (and its a big pain in the arsch, and probably won't work)
Vincent Athena
Photosynth
#5 - 2012-07-06 15:25:44 UTC
Its not a universal problem. I can do PI and use scan probes with no issues.

One thing to try is hover the mouse over the target for a second before clicking.

Know a Frozen fan? Check this out

Frozen fanfiction

Zerendhra
Proposition Thirteen
The Third Rail
#6 - 2012-08-03 20:23:38 UTC
I have the same problem with the same version of MacOS - 10.5.8. Just come back after a long break and scanning doesn't work any more: arrows on the probes aren't selectable. I have submitted a bug report, but I guess if they don't support this operating system any more they probably won't fix it :-(
Henry Montclaire
The Scope
Gallente Federation
#7 - 2012-08-16 23:28:45 UTC
I have this problem identical problem too, but I assumed it was an issue with my graphics card being unsupported.

I'm running a 2 x 2.66 GHz Dual-Core Intel Xeon Mac Pro.
It has an ATI Radeon X1900 XT 512 MB graphics card.
Its running on Mac Os X Lion 10.7.4
KillaBeez Chingchongdi
Perkone
Caldari State
#8 - 2012-08-25 16:21:02 UTC
Yeah im having this probelm to, i sent a bug report in and maybe CCP will check it out