These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Information Portal

 
  • Topic is locked indefinitely.
Previous page12
 

EVE Online: Inferno 1.0.9 to be deployed on Thursday, June 7th

First post
Author
Callic Veratar
#21 - 2012-06-08 18:39:23 UTC
Rommiee wrote:
Callic Veratar wrote:
The amount of whining is getting pathetic. Aside from the new inventory recalculating the value of a hangar once per stack for every moved stack instead of once after everything has moved move, the new inventory is awesome and exactly what I've been looking for since I started playing eve.

Productivity and profit have increased significantly due to the new system.


CCP alt spotted


I wish.
mjgvjbk
Herrscher der Zeit
Test Alliance Please Ignore
#22 - 2012-06-08 21:40:56 UTC
Callic Veratar wrote:
Rommiee wrote:
Callic Veratar wrote:
The amount of whining is getting pathetic. Aside from the new inventory recalculating the value of a hangar once per stack for every moved stack instead of once after everything has moved move, the new inventory is awesome and exactly what I've been looking for since I started playing eve.

Productivity and profit have increased significantly due to the new system.


CCP alt spotted


I wish.


With his talk about profit up significant he's probably Greece's treasurer Roll
T's little helper
Federal Navy Academy
Gallente Federation
#23 - 2012-06-09 01:42:43 UTC
It seems to have evolved into a matter of prestige for CCP to at all cost avoid listening to customers, to at all cost avoid restoring the WORKING inventory management, to at all cost making players hate eve.

There's patch after patch after patch that do nothing but shuffle bugs and annoyances around in a hated system that no one really want. Why bother??

How many programmers are there in iceland? It seems to be only one, working part time, two hours per week, as it has taken quite some time now and there's still no sign of any kind of progress. It seems CCP change 2 lines of code every week and call it a patch.. i mean, how hard can it be to program a toggle into the esc menu that allows players to chose between
a) "unified garbage where nothing works the way it should" and
b) "previous WORKING inventory management with separate stackable windows the way it used to be, and no trees in them"

We do have 4 different station interiors that everyone use, we do also have 4 different captains' quarters that no one use, so i really don't get why it would be so totally impossible to have two variants of an inventory management system; A useless system that servers no purpose, and then a working system that just about all players use.

Bring back the previous and working inventory management system asap!!
Tao Arnst
Republic Military School
Minmatar Republic
#24 - 2012-06-09 02:52:25 UTC
Still no improvement after....what is it now?...9 updates?...

Is there going to be 9+ more updates? or just ONE rollback prior to this 'inferno mess'?

Will the 19th update include the ability to DISABLE this 'new ui mess'?

Was the Title "Inferno" given to this release because its a Steaming Pile of S**t? Most people embrace GOOD change Parasites embrace BAD change ccp supports the degradation of society

mjgvjbk
Herrscher der Zeit
Test Alliance Please Ignore
#25 - 2012-06-09 04:31:25 UTC
Tao Arnst wrote:
Still no improvement after....what is it now?...9 updates?...

Is there going to be 9+ more updates? or just ONE rollback prior to this 'inferno mess'?

Will the 19th update include the ability to DISABLE this 'new ui mess'?


CCP will keep up with the patches till 1 of 2 things happen UI is fixed [unlikely] or the complaints fall below a certain point. and no one really gives a flying poop throwing monkey. Then we'll hear from the ginger Hilmar P├ętursson apologizing once again for losing sight but not really caring anyway.
MaverickScot
Unidentified Flying Saucer
#26 - 2012-06-09 08:24:25 UTC
UI is still a pain in the Ass. Can we please have the old system back of cargo hold, hanger bays, etc, as well as right clicks. please put the New UI into assets where it should have been implemented.
Hawksfield
Aliastra
Gallente Federation
#27 - 2012-06-10 23:01:53 UTC
Callic Veratar wrote:
The amount of whining is getting pathetic. Aside from the new inventory recalculating the value of a hangar once per stack for every moved stack instead of once after everything has moved move, the new inventory is awesome and exactly what I've been looking for since I started playing eve.

Productivity and profit have increased significantly due to the new system.



so 1% of you like this crap!

putting deodorant on crap still don't change the fact its still crap!
Jared Tobin
Bloodstone Industries
B.S.I.
#28 - 2012-06-11 04:39:02 UTC
Part 1 of 2:

I have been patiently and continually filing bug reports and posting usablely outlined "Issues" and "Feedback" for 3 weeks, and I have now compiled a list of THANK YOUs ... and ... REMAINING/NEW ISSUES (as of Inferno 1.0.10):

THANK YOU FIRST TO ADDRESSING/FIXING THE FOLLOWING:

- MOVING "ALL-SELECTED" ITEMS: ** FIXED! Thank you!
- TOO LONG "TAB" NAMES: ** FIXED! Thank you!
- LAG: Trading/Job Delivering/Moving Massive Amounts/Stacking All/Selling Items: ** FIXED! Thank you! ...Though you do have several other new lag issues (see below)
- "MY FILTERS" ALWAYS OPEN: ** FIXED! Thank you!
- MORE TIME-CONSUMING: ** Well.... not quite there, but it's much better. ESPECIALLY "ISK Estimation" not causing noticable lag. Thank you. Please don't stop... (read onward)


...AND NOW THE NEW (AND STILL EXISTING) ISSUES (and UNADDRESSED FEEDBACK/FIXES):

- "Nothing Found" REMAINS IN ALL UI WINDOWS' CONTENT BACKGROUNDS AND TRADE WINDOW BACKGROUNDS (when any opened hangar, container, deliveries window, cargohold, etc): If an EMPTY Unified Inventory window of any kind is opened, anything you place into the window(s) remains with the "Nothing Found" words in the background of each window. I'm sensing a theme of this error as I write this...

(see screenshot)

- CHANGING CORP WALLET DIVISIONS: ...STILL takes 10+ seconds each time it is changed.

- INITIAL LOGGING IN TO GAME HAS MASSIVE "SPINNING WHEELS" LAG: It appears if there are several windows open (i.e., Station Inventory, Ship Cargohold, Corporate Hangar(s), Ship Inventory, Deliveries, for example) then it takes 15-45+ seconds for the game to load up all inventory (or lack of) in each remembered-window opened from previous logge din session... thus the appearance of the "spinning wheel of waiting"... Sometimes sufferably.

- "SPINNING WHEELS" ALSO OCCURS WHEN DOCKING INTO A NEW STATION (as above bug): This is especially noticable when docking with a new station that has another corporate office of own corp. THIS HAS BEEN MENTIONED BY MY OWN MINERS AS: A "HINDERENCE" to (what used to be) a quick "mine-dock-dump ore-undock" procedure. (This obviously has reduced mining by up to 75% if a corp member is continually docking with a corp-office-station. To "lessen" this lag, miners have reported that mining and docking-dumping-undocking at NON-CORP OCCUPIED stations help "lessen" this lag, but is ultimately cumbersome to massively haul final mined ore to a corporate-office station in the end.

- "SHIFT-CLICK" STILL DOES NOT OPEN ANY CONTAINERS IN ANY UNIFIED INVENTORY WINDOW: It's ridiculous for me to not use a shortcut that, though worked last week, doesn't now. NOW, I have to "expand" an existing window to see the "TREE"... and then adjust its width so that I can read all the "too far inset to the right" containers in hangars... then right click and select "Open in new window"... then compress the pointlessly narrow "tree exposure". Too many steps for something that could easily be solved simply by DOUBLE-CLICKING the container and have it open in a new window... or a new tab. **Unaddressed since my notation on June 3.

- LACK OF VISIBLE "ROW" DIVIDING LINES IN ALL "UNIFIED INVENTORY WINDOWS": Take a look at the market listings, or the listings of the Science & Industry wndows... ALL ITEMS HAVE VISIBLE ROW LINES. The Unified Inventory windows all lack those lines. Oh, sure, they're there... AT 10% OPACITY. ** Unaddressed since my notation May 24. HIGHLY needed!

(see screenshot)

...AND because your rows lack lines (when not using any icon-type listing), a person may need to use the mouse pointer to "highlight" and item and its contents... SADLY, when this happens, a window pops up and obstructs what I'm trying to see. This has been noted since May 24 verbatim as:

- "POP UP" INFORMATION IS UNNECESSARY AND BLOCKING MY VIEW: ** This is VERY annoying and unchanged since May 24. When hovering my mouse over an item in hangar, it sometimes is because I'm comparing the quantities of it to another item a few lines above it (especially since there are no visible dividing row lines in LIST mode). SADLY I CANNOT "SEE" anything in those spots (whether name or quantity, etc) being covered by by "estimated prices for both unit price and stack price... in the "compact line-by-line listing mode" (which I use because, well, as you may have seen, my screen has a lot of stuff to look at all at once), this is literally making my tasks more of a pain.

(see screenshot)

- EXISTING WINDOWS IN SPACE DO NOT CLOSE WHEN NOT PRESENT: Currently, secure/loot containers in space, POS containers/hangars/modules, Planetary Customs Office windows stay open, even when warping away from them. IN SOME INSTANCES, the existing open windows get "compressed"/"shoved" into the area of where one's own ship's cargohold UI window is.

- CORPORATE TAXATION IS NOT FUNCTIONING: Several members (for example) of my own corporation have noticed that JUST BEFORE AND AFTER Inferno was "released", certain members' mission rewards, bounties, etc (that appear as taxable ISK which is taken from corp member wallets and deposited into the corp's Master wallet) IS NO LONGER FUNCTIONING. [This has been reported with no response.]

- BRACKETS AND LOWERCASE "TAILED" LETTERS ARE TOO LOW - INTERFERING WITH CHAT WINDOW's TOP LINE VS. EXISTING BAS: The brackets and the tail lowercase letters "q,y,p,g,j" and brackets (i.e. "Local [36]"), all extend BELOW the line of the tabs and the current/"foremost" open chat window borderlines... [Bug Report #135869]

(see screenshot)

CLIENT: Windows XP Pro SP3
Jared Tobin
Bloodstone Industries
B.S.I.
#29 - 2012-06-11 04:39:13 UTC
Part 2 of 2:

HIGHLY IMPORTANT SUGGESTIONS:

- PLEASE MAKE "ISK-CALCULATING/EST" VALUES "OPTIONAL": ** Still not publicly addressed: It's really frustrating. Personally, with price estimation and such, that's one of my corporate jobs. THOUGH NOW ITS LAG IS NOT AN ISSUE - ITS TAKING UP SCREEN SPACE... and by the way, "honestly, your price estimations are 50% terribly wrong". I work (play?) in EVE mainly with items of value.
I WILL AGREE, THOUGH: For some people, especially non-industrialists and new players, this may be helpful for those players, BUT PLEASE MAKE IT AN OPTION: IT'S NOT FOR EVERYONE.

- PLEASE ALLOW "ROLLOVER NAMES" FOR ITEMS PARTIALLY VISIBLE IN EXPOSED TREE SECTION OF ANY UNIFIED UI WINDOW: This is something that is quite opposite of ALL other "mouseover" behaviors in the game. I can rollover anything, and its full name (or too much information, like costs of items, etc) will always appear... UNTIL I hover over ANYTHING partially exposed in the "narrow TREE view". This is LESS PRODUCTIVE since I have to not only expand to view the "TREE", but I have to then grab the axpansion divider atop and DRAG IT to the right to be able to read ALL my containers inside hangars inside "CORPORATION". EXAMPLE: In my corp, all containers are named ">> INSERT NAME HERE" to help with alphabetization/organization/ease of discernation. However if we have 10 containers in a Corporate hangar, the "opened TREE view" lists it like this:

>> [line]
>> [line]
>> [line]

So instead of having to drag open the "TREE exposure" column more, if I could see a "pop up/mouse-over" name of the container I can PARTIALLY see, then I can open up the container much more quickly without additional movement and dragging.

- IF YOU DOUBLE-CLICK a place you would like to open, PLEASE MAKE IT AUTOMATICALLY FORCE OPEN in a NEW window. OR GIVE US THE OPTION TO MAKE "DOUBLE-CLICKING" A CONTAINER PERFORM THIS TASK... Because, as we are ALL so used to double-clicking to open a new tab. But NOW, if we do double-click anything, we're stuck with a new window in the same window were in that we can't GO BACK from. This is ridiculously time-consuming. ** This issue/feedback has been noted since May 24.


...AND YES: I have cleared my Cache and reset my Settings more times in the past 3 weeks than I regularly have since January 2012.

So please, when I file a bug report, can someone mention to the Bug Report Responders to include MORE "possible" information than simply "Please try clearing you cache and resetting your settings. If the issue persists, please reopen your report. Thank you."

CLIENT: Windows XP Pro SP3
Previous page12