These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Test Server Feedback

 
  • Topic is locked indefinitely.
123Next pageLast page
 

can't validate the EULA, and so can't do anything...

First post
Author
Raid'En
#1 - 2011-09-30 18:55:54 UTC  |  Edited by: Raid'En
just updated sisi, and can't do anything due to this :

http://imageshack.us/photo/my-images/577/20110930185218.jpg/

i tried waiting, but the txt still not appear. without text i can't scroll, and without scrolling i can't accept and access login...


edit :

solution working for most guys :

your computer is not on english ? (dunno if it works for german or russian)
then there's good chance the issue is that ; the game try to find the EULA on your language, but the file does not exist.
you need to change the setting to english

go to the settings folder, something like this :
drive-where-windows-is\Users\name-of-your-computer\AppData\Local\CCP\EVE\name-of-your-singularity-build\settings

C:\Users\(name of system)\AppData\Local\CCP\EVE\(any folder called "singularity")\Settings\prefs.ini

AppData is a windows hidden folder, you may have to change folders settings if you don't see it

open file: prefs.ini

search line : languageID=**

change it by languageID=EN

(EN on capitals, or it won't works)
theteck
#2 - 2011-09-30 19:07:53 UTC
same here me and my friend

--------------------------------------------------------------------------- | I'm from Québec and english its my secondary language... | 
HyperZerg
Aliastra
Gallente Federation
#3 - 2011-09-30 19:12:14 UTC
Just a guess:

Your system may miss the specific font the test is displayed. But as I don't know what font it is ... :(
theteck
#4 - 2011-09-30 19:17:09 UTC
ya something not working with the font i guess too


can i go on a file changing eula to yes> ?


im stuck there and need to close the game with task manager to exit



--------------------------------------------------------------------------- | I'm from Québec and english its my secondary language... | 
Missile War
Caldari Provisions
Caldari State
#5 - 2011-09-30 19:35:37 UTC
help us habukak! we need to get to jita fast!
CCP Habakuk
C C P
C C P Alliance
#6 - 2011-09-30 19:36:17 UTC
Please write a bugreport and include a log of trying to start the client. Please also include a dxdiag report in the bugreport.

CCP Habakuk | EVE Quality Assurance | Team Five 0 | (Team Gridlock)

Bug reporting | Mass Testing

Missile War
Caldari Provisions
Caldari State
#7 - 2011-09-30 19:38:36 UTC
CCP Habakuk wrote:
Please write a bugreport and include a log of trying to start the client. Please also include a dxdiag report in the bugreport.


great, so another mirror where i will have no modules at all >.> no super for me than i guess
Missile War
Caldari Provisions
Caldari State
#8 - 2011-09-30 19:51:27 UTC
CCP Habakuk wrote:
Please write a bugreport and include a log of trying to start the client. Please also include a dxdiag report in the bugreport.



its in, with both diag and log, and a screenshot also...
Achaikos
BlackHawcks
#9 - 2011-09-30 19:52:59 UTC
Man that's ****** up....
theteck
#10 - 2011-09-30 19:54:44 UTC
its in too in ui section !

--------------------------------------------------------------------------- | I'm from Québec and english its my secondary language... | 
Missile War
Caldari Provisions
Caldari State
#11 - 2011-09-30 19:57:58 UTC
where exactly is that?
Raid'En
#12 - 2011-09-30 20:07:49 UTC  |  Edited by: Raid'En
found the problem : CCP hate strangers.

problem is "languageID=", game try to find the EULA on the good language, while it does not exist.

i'm french, my settings says french, but eve is not available on french, so the game don't find the french file of the eula, changing language to EN make the eula load

"the door" is way nicer now ;)
Missile War
Caldari Provisions
Caldari State
#13 - 2011-09-30 20:14:00 UTC
raid'en is right, mine was set to langiageID=NL... so couldn't find any obviously
Achaikos
BlackHawcks
#14 - 2011-09-30 20:19:26 UTC
Missile War wrote:
raid'en is right, mine was set to langiageID=NL... so couldn't find any obviously


So how to fix?
Missile War
Caldari Provisions
Caldari State
#15 - 2011-09-30 20:23:16 UTC
Achaikos wrote:
Missile War wrote:
raid'en is right, mine was set to langiageID=NL... so couldn't find any obviously


So how to fix?



C:\Users\Gebruiker\AppData\Local\CCP\EVE\d_games_ccp_eve-test_singularity\settings

open file:
prefs.ini
than there is 1 line:

languageID=**

make that EN
Ishtanchuk Fazmarai
#16 - 2011-09-30 20:26:27 UTC
Well, sent a bugreport, but now I read that CCP hates strangers? Where do I set my languageid to EN?

Roses are red / Violets are blue / I am an Alpha / And so it's you

Achaikos
BlackHawcks
#17 - 2011-09-30 20:28:21 UTC  |  Edited by: Achaikos
Missile War wrote:
Achaikos wrote:
Missile War wrote:
raid'en is right, mine was set to langiageID=NL... so couldn't find any obviously


So how to fix?



C:\Users\Gebruiker\AppData\Local\CCP\EVE\d_games_ccp_eve-test_singularity\settings

open file:
prefs.ini
than there is 1 line:

languageID=**

make that EN


Kom anders even in tq :$

- Can't find it to change on my pc:@
Raid'En
#18 - 2011-09-30 20:31:01 UTC  |  Edited by: Raid'En
Ishtanchuk Fazmarai wrote:
Well, sent a bugreport, but now I read that CCP hates strangers?

what i think very strange, is that i suppose lots of CCP computers must be on icelandic on the settings, so strange they didn't had this bug

file is located here : drive-where-windows-is\Users\name-of-your-computer\AppData\Local\CCP\EVE\name-of-your-singularity-build\settings
Ishtanchuk Fazmarai
#19 - 2011-09-30 20:37:23 UTC
OK, hacked my way out of it. Waiting for an official cure to yet another amazingly silly bug.

Roses are red / Violets are blue / I am an Alpha / And so it's you

Pollarris
Taggart Transdimensional
Solyaris Chtonium
#20 - 2011-09-30 20:39:39 UTC
Raid'En wrote:
Ishtanchuk Fazmarai wrote:
Well, sent a bugreport, but now I read that CCP hates strangers?

what i think very strange, is that i suppose lots of CCP computers must be on icelandic on the settings, so strange they didn't had this bug


You mean "foreigners"?
123Next pageLast page