These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Information Portal

 
  • Topic is locked indefinitely.
 

EVE Online: Incarna 1.1.1 Issues

First post
Author
Malkev
Deep Core Mining Inc.
#61 - 2011-09-19 22:36:45 UTC
PC client, Win XP64

Boarding ships from SMA causes weapon groupings on first ship boarded after logging in to ungroup. All ships boarded after that maintain their groupings.

Ships boarded from SMA do not display turrets. Relogging in the affected ship makes the turrets appear.

Both of these problems are random and do not happen every time.

Svaste
The Scope
Gallente Federation
#62 - 2011-09-20 21:11:48 UTC
Incarna broke drones.

Drones Thread

Adrian Dixon
Arbitrary Spaceship Destruction
-affliction-
#63 - 2011-09-21 09:35:16 UTC
7.11.292761, EVE-EVE-TRANQUILITY, Protocol 278
- Mining drones have no sound or laser effects on thier first cycle of mine repeatedly.
Gunga LaGunga
Sniggerdly
Pandemic Legion
#64 - 2011-09-21 19:44:04 UTC
[quote=Jared Tobin]ISSUES SINCE INCARNA 1.1.1 - Patch 2 (Part 2 of 2):

- UPPER RIGHT CORNER WINDOW CONTROLS ARE STILL UNFIXED: The pin/minimize/maximize/close option icons on all windows in their upper-righthand corners still suffer the "either you click it just right, or it disappears for 3-5 seconds and reappears so you can try it again" bug.



^^^^ This for me too. PC client.
Fayader
Event Horizon Dealers
#65 - 2011-09-22 21:15:05 UTC
Fayader wrote:
steveking wrote:
Fayader wrote:
I am a PC user. Ever since Incarna I have had an issue where whenever I click the fitting window, no matter where I am ie in space or station, the client crashes and so do the video card drivers.

I have tried reinstalling the drivers rolling back to older ones and hard setting to vsync. I have also turned down catalyst ai as I have heard that can cause problems.

Any ideas?

completly turn off the ai.thats what i had to do.it might help.


i looked around some and tried to turn of the AI but i had no luck. how did you go about turning it off?


is what i was talking about befor was the catalyst ai . i found out how to diable it in the catalyst ai profiles folder, but still no change to my eve fitter issue. the game still grashes every time i try to open the fitter tab.
Mikiael
The Scope
Gallente Federation
#66 - 2011-09-23 03:33:36 UTC
Tengu is broken in half.... cleared the cache and still broken in half. cleared it again nada. soo bug report?... oh um...PC windows vista.
S0ulR3ap3r
Garoun Investment Bank
Gallente Federation
#67 - 2011-09-23 04:11:59 UTC
i see you dudes all have **** pc's
S0ulR3ap3r
Garoun Investment Bank
Gallente Federation
#68 - 2011-09-23 04:12:16 UTC
and lol macs
oematoema
The Muppet Show
#69 - 2011-09-23 06:23:53 UTC
The opening post is still broken.

Statement on behalf of CCP from Arnar Hrafn Gylfason, Senior Producer for EVE Online. Good communication and trust between CCP and the EVE community has always been a fundamental priority for CCP and will continue to be so.

oematoema
The Muppet Show
#70 - 2011-09-24 15:14:12 UTC
The 'not all drones in a group are engaging after issueing an attack command'-bug happens MUCH more often on my new laptop (Win7 64-bits) than on my old laptop (Vista 32-bits).

/begin deliberate profanity filter evasion
fück shït
/end deliberate profanity filter evasion

Now that I have your attention, there are a lot more posts in this thread and the feedback thread. It would be nice if anyone from CCP posted a reply in these threads. See signature.

And the opening posts in both threads are still wrong.

Statement on behalf of CCP from Arnar Hrafn Gylfason, Senior Producer for EVE Online. Good communication and trust between CCP and the EVE community has always been a fundamental priority for CCP and will continue to be so.

Nam Noissim
Red Lobsters Unilateral
#71 - 2011-09-25 00:15:09 UTC
Repeatable issue (1 of 2):
Pre-1.1 patch, I always left my ship's cargo hold open when logging out, and it would always be open, waiting for me, when I logged in. This no longer occurs and I have to manually open my ship's cargo hold upon logging into the game.

Repeatable issue (2 of 2):
Pre-1.1 patch, I was able to switch ships (example: Currently sitting in Raven, right-click on Badger and "make active") and so long as the Raven's cargo hold was open, the Badger's cargo hold would open and take the place of the Raven's cargo hold; preserving its size and positioning. This no longer occurs. Size and position information is retained, but the cargo hold is closed on ship switch, and I must manually re-open my cargo hold.
oematoema
The Muppet Show
#72 - 2011-09-25 16:22:28 UTC
Cünt!
Prïck!

Those CCP people are REALLY good at ignoring the feedback and issues threads they created themselves!

Statement on behalf of CCP from Arnar Hrafn Gylfason, Senior Producer for EVE Online. Good communication and trust between CCP and the EVE community has always been a fundamental priority for CCP and will continue to be so.

Yasumoto
The Scope
Gallente Federation
#73 - 2011-09-25 18:05:48 UTC
Nam Noissim wrote:
Repeatable issue (1 of 2):
Pre-1.1 patch, I always left my ship's cargo hold open when logging out, and it would always be open, waiting for me, when I logged in. This no longer occurs and I have to manually open my ship's cargo hold upon logging into the game.

Repeatable issue (2 of 2):
Pre-1.1 patch, I was able to switch ships (example: Currently sitting in Raven, right-click on Badger and "make active") and so long as the Raven's cargo hold was open, the Badger's cargo hold would open and take the place of the Raven's cargo hold; preserving its size and positioning. This no longer occurs. Size and position information is retained, but the cargo hold is closed on ship switch, and I must manually re-open my cargo hold.

Confirming both of these issues are repeatable across multiple clients.
Rasz Lin
#74 - 2011-09-28 01:48:34 UTC  |  Edited by: Rasz Lin
no post named "EVE Online: Incarna 1.1.1.1" feedback?


- speedometer broken AGAIN
- assets window freezing after jumping if it was left on "search" tab


- not bound mouse buttons confuse UI.
Binding mouse side button (mouse_7) to mumble/teamspeak will make UI go bonkers, every couple of minutes one of the windows on the screen will decide that it got clicked by imaginaty button number 7 that doesnt belong to EVE and will go off screen/resize
oematoema
The Muppet Show
#75 - 2011-09-28 14:54:37 UTC
For ****'s sake, just delete this thread. It is clear nobody at CCP reads this anyway.

Statement on behalf of CCP from Arnar Hrafn Gylfason, Senior Producer for EVE Online. Good communication and trust between CCP and the EVE community has always been a fundamental priority for CCP and will continue to be so.

Adrian Dixon
Arbitrary Spaceship Destruction
-affliction-
#76 - 2011-09-28 18:50:24 UTC
Adrian Dixon wrote:
.....
  • ALT-Click to 'Look At' is acting strange. Sometimes it jumps back to your own ship instantly, sometimes you cannot zoom all .....
  • Just to emphasise how bad this bug is if you are viewing one object then ALT-Left Click to view a 3rd object your camera view instantly jumps to the object you want to look at then to your own ship then back to the object your are currently viewing. It is a bit silly.
    Smurphy1
    Caldari Provisions
    Caldari State
    #77 - 2011-09-29 01:11:18 UTC
    So I warped my ship to a sanctum and started targeting things. I launched drones, they started pewing and when I achieved a lock I found I could not activate any modules. I couldnt fire, I couldnt activate reps. Obviously I tried to pull in drones and warp back to station but those actions were completely unresponsive as well. I was not disconnected as chat was still working and I warped immediately after exploding and entering my pod.

    There was nothing unusual about other programs that I was running. There were no heavy graphical or bandwidth intensive operations going on. It seems pretty obvious that the session change reset something that allowed my client to start working again which means the problem lies somewhere with the Eve client/server.
    Rasz Lin
    #78 - 2011-09-29 03:16:27 UTC
    oh, idd i mention watchlist is in the worst state EVAR?
    it used to only lie to you showing offline people as online. Now it actualy shows some people offline while they are online :/
    How effing hard is it to just change the code to wait for ACK from the client, and if there is no ACK retransmit notification??? :/
    Adrian Dixon
    Arbitrary Spaceship Destruction
    -affliction-
    #79 - 2011-09-30 19:24:01 UTC
    My tractor beam's sound just stuck on until I undocked.
    Seraph IX Basarab
    V0LTA
    WE FORM V0LTA
    #80 - 2011-10-01 05:50:34 UTC