These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Test Server Feedback

 
  • Topic is locked indefinitely.
12Next page
 

Yay Escalation.

First post
Author
Roll Sizzle Beef
Space Mutiny
#1 - 2012-04-12 00:02:07 UTC  |  Edited by: Roll Sizzle Beef
faction markets
Deimos has blue engines. yay consistency.

Preview windows frames don't show up properly in station and force main UI to vanish in space.

And randomly getting stuck with Entering space notification after undocking until Esc is pressed and no capacitor HUD is displayed. And clearing Cache solves nothing. Just need to log out and back in.
Commissar Kate
NulzSec
#2 - 2012-04-12 00:16:33 UTC
Quote:
Preview windows frames don't show up properly in station and force main UI to vanish in space.


Have not encountered this yet.

Quote:
And randomly getting stuck with Entering space notification after undocking until Esc is pressed and no capacitor HUD is displayed. And clearing Cache solves nothing. Just need to log out and back in.


Same problem here aswell.


Alt-Tabbing from and back into full screen mode causes parts of the UI to temporarily go black while the UI loads. Such as the neocom icons and the ship/item icons in the hanger window.
Crazy KSK
Tsunami Cartel
#3 - 2012-04-12 00:20:25 UTC  |  Edited by: Crazy KSK
yay e-war icons
and titan nerf

Quote CCP Fozzie: ... The days of balance and forget are over.

Drew Solaert
Aliastra
Gallente Federation
#4 - 2012-04-12 00:21:27 UTC
If you do a loose search the market for same "Adaptive" with the added faction you have so much scrolling to do to find what you actually want.

I lied :o

Roll Sizzle Beef
Space Mutiny
#5 - 2012-04-12 00:22:36 UTC
Commissar Kate wrote:
Quote:
Preview windows frames don't show up properly in station and force main UI to vanish in space.


Have not encountered this yet.


How it looks
opened up my fitting window, then looked on market and previewed a guardian. Same happens without fitting window. This just shows its effecting the same rendering layer.
Commissar Kate
NulzSec
#6 - 2012-04-12 01:25:05 UTC
Roll Sizzle Beef wrote:
Commissar Kate wrote:
Quote:
Preview windows frames don't show up properly in station and force main UI to vanish in space.


Have not encountered this yet.


How it looks
opened up my fitting window, then looked on market and previewed a guardian. Same happens without fitting window. This just shows its effecting the same rendering layer.



Still cant reproduce this bug.
Lili Lu
#7 - 2012-04-12 01:42:21 UTC
thought there was going to be ship changes? no tiericide. no joy. logged off Straight
Kyoko Sakoda
Achura-Waschi Exchange
Monyusaiya Industry Trade Group
#8 - 2012-04-12 01:47:40 UTC
It's a *test* server. :3
Missile War
Caldari Provisions
Caldari State
#9 - 2012-04-12 01:49:51 UTC
Roll Sizzle Beef wrote:
Commissar Kate wrote:
Quote:
Preview windows frames don't show up properly in station and force main UI to vanish in space.


Have not encountered this yet.


How it looks
opened up my fitting window, then looked on market and previewed a guardian. Same happens without fitting window. This just shows its effecting the same rendering layer.


your desktop background...like im on acd or something o.o
Tarn Kugisa
Kugisa Dynamics
#10 - 2012-04-12 02:18:52 UTC
Yay!
Most of the UI looks broken

Be polite. Be efficient. Have a plan to troll everyone you meet - KuroVolt

Kalestra Cable
Faust Industries
#11 - 2012-04-12 02:19:08 UTC  |  Edited by: Kalestra Cable
Went looking around Etherium Reach so far in the various belts.

Drone Queen 1.85 Mil
Patriach 1.55Mil
Drone Creator 1.4Mil
Drone Ruler 1.25Mil
Domination Drone 950k
Spearhead Drone 800k
Swarm Preserver 650k
Drone Controller 500k
Exterminator Drone 225k
Viral Infector 80k
Disintegrator 95k
Defeator 185k
Atomizer 110k
Violator 87.5k
Strain Splinter 25.5k
Crippler 195k
Striker Drone 205k
Nuker 117.5k
Siege Drone 215k
Dismantler 22.5k
Marauder 21k
Barracuda 13k
Devilfish 12k

Oh and as expected no loot drops

The R-6 loop is 50/50 split between 0.0 and -0.1 space, the F9 group is 3x -0.4, 2x -0.5 and a -0.7

Still looking around the map etc for other space, top end of Kalevala 2Q was decent enough with lots of -1.0 systems.
corestwo
Goonfleet Investment Banking
#12 - 2012-04-12 02:26:34 UTC
Faction/deadspace/officer on the market. No specialty implants though (michi's, CA-1/CA-2, etc) though, which seems odd. Can a blue comment on whether that's intended, perhaps? Lol

This post was crafted by a member of the GoonSwarm Federation Economic Cabal, the foremost authority on Eve: Online economics and gameplay.

fofofo

Tanaka Aiko
Ministry of War
Amarr Empire
#13 - 2012-04-12 02:39:33 UTC
they forgot to change the splash screen
some info on the faction items on the market would be nice yeah, never heard about this change
corestwo
Goonfleet Investment Banking
#14 - 2012-04-12 02:41:14 UTC
Tanaka Aiko wrote:
they forgot to change the splash screen
some info on the faction items on the market would be nice yeah, never heard about this change

It had been referenced in the fanfest panels about their new wardec system. They want the war system if not all killmails to show isk value, and for that they need faction loot on the market.

The fact that CA-1s and the like are absent is curious as while they are uncommon they do exist and have to have a market value if you want to accurately judge pods. Twisted

This post was crafted by a member of the GoonSwarm Federation Economic Cabal, the foremost authority on Eve: Online economics and gameplay.

fofofo

Palovana
Inner Fire Inc.
#15 - 2012-04-12 03:34:29 UTC
Only had about 10 minutes to test the new Sisi build, I undocked, warped to a gate, jumped, and docked to a station, then did a few undock/dock cycles (both in ship and pod).

AWESOME:
First thing I noticed was the graphics performance back to normal.

I can't recall which Crucible (1.5, maybe) build that cut my FPS in space from 60 to 30. Turning off Anti-Aliasing and HDR didn't do anything to fix the FPS issue with that build and all TQ builds since.

But on the current Sisi build (359766) I now get 60 FPS in space even with HDR and AA maxed (as it was before whichever patch killed the performance), so whatever you did to fix the performance, please don't unfix it.

Specs: Core 2 Quad 2.5GHz, 8 GB RAM, GTX460, one client in full-screen 1920x1200, Xubuntu 11.10 64-bit with Wine 1.4.

MINOR BAD:
I noticed the UI mouseover and click sounds on the Overview had changed, but the new sounds are too low of a volume, the TQ sounds are easily audible with UI sounds at 60% but the new sounds, even with UI sounds turned to 100%, are softer than the old ones.

Didn't get much more testing done other than noticing those two things, except for the stuck "Undocking" message which I indicated in another thread here: https://forums.eveonline.com/default.aspx?g=posts&t=94911&find=unread
Thycoon
Patrician Space Incorporation
#16 - 2012-04-12 08:57:12 UTC
I'm not able to test anything right now!Oops

********************************************************************************
Old mirrow - new mirrow - what for use if you can't patch (see reports below)? The most frightening part will be - when the patch is failing on Tranquility - which was already happened after the last update in the beginning of this month. Atleast there the reboot helped and I could continue playing on Tranquility. Not so on Singularity and I will be not able to participate in the upcomming masstest. Have even doubt if anybody is care about this threat - my 2 last reports (see below) have not gotten any reply with a suggestion to solve the problem.
********************************************************************************
#5 Posted: 2012.04.12 07:07
Same her! have reportet that already on 04.04.2012 but got no reply:
*********************************************************************************
Dear friends!
The EVE Online Launcher v.1.17 from Singularity patcher is now bugged.
It is not updating anymore for me. While trying to update (aktualizing) it is starting the patcher tool and starting the first step. After app. 3% (up to 12%) in this step the progress bar is jumping to app. 25% and than it is breaking up with the error message:
"An error occured while applying patch, the launcher will now try to apply the patch safely with raised privilages."
Than a "Applying patch" message is showing up which pops an other "applyPatch" message which is saying:
"Uanable to apply patch It is recomended that you restart your computer and then run the EVE Online launcher again."
I did that several times, all with same result. The launcher doesn't works anymore.
I tryed to cleanup all catches, deleted all patches in the Singualrity folder, started and updated the repair tool, but all that did not helped. Also opening/starting the launcher as administrator did not work. The launcher is not working anymore.
I had same problem after the Crucible 1.6.3 update with the Tranquility folder, but after rebooting the computer it worked and the launcher could update and load the game, NOT so on Singularity.

Please help me out with tat

Thycoon
**********************************************************************************
Could only solve the problem with fresh installation but this also helps now not anymore. The present launcher is v.1.19 with same problem. Got this problem now on 2 different operationg systems - WindowsXP 64-bit and Windows 7. If there is not soon a solution for this problem I will be not able to participate in the upcomming masstest. The launcher is setup for error reports sending and is doing so. There should be some informations what is going wrong.

Thycoon
Sarmatiko
#17 - 2012-04-12 10:52:15 UTC
Faction modules in market?
Where can I get my contracts skills reimbursement?
Seriously, contracts was the only place where you was able to sell something without stupid 0.01 ISK wars and without market bots. And now those programs will be even more popular. What?
Solhild
Doomheim
#18 - 2012-04-12 11:03:30 UTC
Roll Sizzle Beef wrote:
faction markets
Deimos has blue engines. yay consistency.

Preview windows frames don't show up properly in station and force main UI to vanish in space.

And randomly getting stuck with Entering space notification after undocking until Esc is pressed and no capacitor HUD is displayed. And clearing Cache solves nothing. Just need to log out and back in.



Similar - fitting screen doesn't appear in station, HUD sometimes doen't appear at all in space, and this:

Weird avatar rendering

Also, no new missile effects or v3'd ships that I can find Sad
CCP Goliath
C C P
C C P Alliance
#19 - 2012-04-12 11:17:25 UTC
corestwo wrote:
Faction/deadspace/officer on the market. No specialty implants though (michi's, CA-1/CA-2, etc) though, which seems odd. Can a blue comment on whether that's intended, perhaps? Lol


I have raised this with Team Super Friends (the owners of this change) and they will hopefully respond here with their thoughts.

CCP Goliath | QA Director | EVE Illuminati | @CCP_Goliath

Pak Narhoo
Splinter Foundation
#20 - 2012-04-12 11:26:19 UTC  |  Edited by: Pak Narhoo


Obviously you have 'personal clocking' only trained to level 4.
Train it to 5 and you are completely invisible. Lol
12Next page