These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
 

Patch failed verification?

Author
Qester Thellere
The Scope
Gallente Federation
#1 - 2012-04-03 14:45:16 UTC
When logging on today I was prompted to download the most recent build, after downloading I get a prompt staying that "The update was downloaded but it failed verification indicating that the file is corrupt", the prompt then wants me to redownload the build and states that the game is unplayable until I have done so. After multiple attempts of redownloading the same situation occurs, does anyone have a solution?
Vince Snetterton
#2 - 2012-04-03 14:56:56 UTC
Qester Thellere wrote:
When logging on today I was prompted to download the most recent build, after downloading I get a prompt staying that "The update was downloaded but it failed verification indicating that the file is corrupt", the prompt then wants me to redownload the build and states that the game is unplayable until I have done so. After multiple attempts of redownloading the same situation occurs, does anyone have a solution?


I have exactly the same problem.
I have tried 4 times now.

CCP, what have you done?
Selene D'Celeste
The D'Celeste Trading Company
ISK Six
#3 - 2012-04-03 14:57:08 UTC  |  Edited by: Selene D'Celeste
Seeing the same issue.

Resolved by running the patcher instead of downloading the patch via the prompt in the client. Looks like testing was only done via the new patcher.

Visit www.eohpoker.com and enjoy EVE's oldest ISK gaming service!

Alsyth
#4 - 2012-04-03 15:02:30 UTC
Selene D'Celeste wrote:
Seeing the same issue.

Resolved by running the patcher instead of downloading the patch via the prompt in the client. Looks like testing was only done via the new patcher.


Thanks, worked for me
Qester Thellere
The Scope
Gallente Federation
#5 - 2012-04-03 15:08:05 UTC
Where do I find the patcher?
L00B
GoonWaffe
Goonswarm Federation
#6 - 2012-04-03 15:09:27 UTC
Had same problem, repair.exe fixed it.
Red DragonZA
Kenshin.
DARKNESS.
#7 - 2012-04-03 15:34:37 UTC  |  Edited by: Red DragonZA
tried all of it, but no luck... it keep failing because of data corruption.

Can one of you guys please upload the patch and commons.ini file to dropbox or something... please
Yuni Hualm
Aliastra
Gallente Federation
#8 - 2012-04-03 17:26:17 UTC  |  Edited by: Yuni Hualm
Qester Thellere wrote:
Where do I find the patcher?


Did you by chance check the EVE folder under all programs on the start menu?

It seems eve wasn't intuitive enough to operate so now you have to use a launcher like World of Warcraft and Conan.