These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
 

Cannot find ghost site rats in overview settings

Author
Ex Ratt
Federal Navy Academy
Gallente Federation
#1 - 2013-12-21 18:21:52 UTC
They should be under "Entity" (I assume), but I can't find them there. I can only add those pirates to the overview via space (if I am inside a ghost site and they appear). Another player, that I talked to some days ago, had the same problem and could only solve it through a re-installation of EVE. I want to look for another solution (if there is one), because I don't wanna lose my settings (especially the overview appearance and filters, that are not exported iirc). Unfortunately, using the repair tool hasn't helped.

Do you see another solution besides re-installing EVE or is there a possibility to save and restore the overview settings completely?
Romeo Deluxe
School of Applied Knowledge
Caldari State
#2 - 2013-12-23 19:27:31 UTC
Suggest launcher, clear cache, repair tool as a first step.
Ex Ratt
Federal Navy Academy
Gallente Federation
#3 - 2013-12-23 20:36:17 UTC
Thx for the suggestion, hasn't helped though. I might reinstall over the next days.
Canenald
Dreddit
Test Alliance Please Ignore
#4 - 2013-12-28 00:34:01 UTC
Did reinstall help? I have the same problem.
Ex Ratt
Federal Navy Academy
Gallente Federation
#5 - 2013-12-28 21:18:30 UTC  |  Edited by: Ex Ratt
Haven't reinstalled yet, because I'm lazy and want to wait for the Installer-Issue to be resolved.

And by the way: I opened a ticket with the same question and got an answer. I should uncheck and check again the "Pirate NPC" option in one filter settings and see, if that helped. That would indicate that there is no new entry in the filters-section for the Ghost site rats, although it seems like it when you try to add them from space (as it says something different than "Pirate NPC"). I couldn't test it, because I haven't found a Ghost site since. But maybe someone without this problem can confirm whether there are new entries for the Ghost site rats or not.
Ex Ratt
Federal Navy Academy
Gallente Federation
#6 - 2014-01-01 17:15:54 UTC  |  Edited by: Ex Ratt
I reinstalled today. After uninstalling, I was asked whether I wanted to clear the cache and settings and I did not. After the installation, my settings were as they were before - overview is just fine and there are no additional pirate faction specific Pirates in the filter settings. Now there is the question, whether I should have cleared the cache and settings after uninstalling or if everything is already fine. Maybe there isn't a new checkbox within any of the filter categories for Ghost site rats and all you need is "Pirate NPC" (see previous post). Is there someone that can clarify this (someone without this problem that sees the Ghost site rats with his usual NPC-Overview-Tab)?

Edit: Today I found another ghost site of a faction I didn't encounter before. The NPCs appeared in my overview. So either the unchecking-and-checking of Pirate NPC or the re-installation had done it. I suppose it was the first one. There is no new filter or anything for the new rats.